ProNight

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
User avatar
Tophon
Registered User
Posts: 212
Joined: Wed Oct 22, 2008 12:19 am
Contact:

Re: ProNight

Post by Tophon » Mon Aug 10, 2009 11:09 pm

@ roblom

All text links other than the internal site links will give a different colour or underline. For internal links, I think it is based more on the phpBB code as opposed to any setting in css I believe. I am sure a forum search here may show something, for instance, this guy got round it by adding 'Prime Links' mod.

Thanks for re-adding the footer.

@ Little Angel

In ACP, I am sure there is the 'can edit posts' option for the group/forum permissions and also an edit time setting in Post settings (I think).
If you have the correct permissions to edit, you will see the button within the post, like this..
Image

roblom
Registered User
Posts: 29
Joined: Tue Nov 21, 2006 8:04 pm
Location: The Netherlands
Contact:

Re: ProNight

Post by roblom » Sun Aug 16, 2009 8:44 pm

@Tophon.
Yes i did a forum search and i already saw the post you linked to. But in that post someone tells to look for a CSS style that begins with 'th a,' and in Pronight there isn't something like that.
What I want is the forum titles to stay what they are (black and not underlined only when you hover it is became red and underlined) But ALL the link types a user can place in their posts i want them to be blue and underlined.
And there is also the problem that i had them all right in Firefox, and when i looked the board in IE not all the links where underlined and blue.
Image

User avatar
Little Angel
Registered User
Posts: 6
Joined: Mon Aug 10, 2009 8:30 am

Re: ProNight

Post by Little Angel » Sun Aug 23, 2009 12:08 pm

Tophon:

Thanks for the link with the image. I'm not getting any of the buttons other than the grey X, !, & ? (delete, report, info). I don't get the *thanks, *edit, red ! or "quote buttons. When I look at the current listed permissions in the forum is says I can post, reply, edit, delete & attach. Within the topic itself, I don't see the list, but it doesn't say I can't either. I believe I've set the permissions for both the forum and the group to allow permissions and I believe I've set the time limit to 0, which indicates limited editing would be disabled. (During my testing I've also SET a time limit, of up to 10k minutes, and still no buttons...)

As far as I know, the only modifications I've done are to the BG color and the header image...

Is there something I should look for to see if the graphics are available and/or enabled?

My site:
http://www.theantranch.com/forum

My Permissions:
Image

What I see:
Image

User avatar
Tophon
Registered User
Posts: 212
Joined: Wed Oct 22, 2008 12:19 am
Contact:

Re: ProNight

Post by Tophon » Sun Aug 23, 2009 1:12 pm

Little Angel, if you set me up a root admin or temp give me use of your account, I will have a look over at your forum. Though, you must pm me the info, obviously don't post any logins within this thread.

roblom, leave it with me, I will have a look.

User avatar
Little Angel
Registered User
Posts: 6
Joined: Mon Aug 10, 2009 8:30 am

Re: ProNight

Post by Little Angel » Mon Aug 24, 2009 11:09 am

Tophon:

I've set you up, but I can't PM you until I have five posts...

This is number 4!

Thanks for watching this space...

User avatar
Little Angel
Registered User
Posts: 6
Joined: Mon Aug 10, 2009 8:30 am

Re: ProNight

Post by Little Angel » Mon Aug 24, 2009 11:13 am

While I'm wasting bandwidth to get my post count up, I tho't I'd point out that a recent post on wikipedia was about zinc, and it says:
Zinc (pronounced /ˈzɪŋk/, from German Zink), also known as spelter, is a metallic chemical element; it has the symbol Zn and atomic number 30.


The original article can be found here: LINK

User avatar
Tophon
Registered User
Posts: 212
Joined: Wed Oct 22, 2008 12:19 am
Contact:

Re: ProNight

Post by Tophon » Mon Aug 24, 2009 1:06 pm

I have had a look and it seems that you are missing the icon_edit and a few other buttons (Post Reply and icon_pm) due to changing the style. The error showing is "Imageset misses “en_us” localisation".

I have set it back to British English and it all now shows.

User avatar
Little Angel
Registered User
Posts: 6
Joined: Mon Aug 10, 2009 8:30 am

Re: ProNight

Post by Little Angel » Tue Aug 25, 2009 5:27 pm

Yay! I can see me buttons!

Where did you find the error? Where should I be looking for errors?

I'll stop monkeying with it, prolly, and just let it run, but I'm curious.

Image

[edit]
NM - found the logs...
[/edit]

roblom
Registered User
Posts: 29
Joined: Tue Nov 21, 2006 8:04 pm
Location: The Netherlands
Contact:

Re: ProNight

Post by roblom » Tue Aug 25, 2009 8:31 pm

roblom wrote:@Tophon.
Yes i did a forum search and i already saw the post you linked to. But in that post someone tells to look for a CSS style that begins with 'th a,' and in Pronight there isn't something like that.
What I want is the forum titles to stay what they are (black and not underlined only when you hover it is became red and underlined) But ALL the link types a user can place in their posts i want them to be blue and underlined.
And there is also the problem that i had them all right in Firefox, and when i looked the board in IE not all the links where underlined and blue.
Nobody willing to help? It drives me crazy that i can't fix this issue.
Image

roblom
Registered User
Posts: 29
Joined: Tue Nov 21, 2006 8:04 pm
Location: The Netherlands
Contact:

Re: ProNight

Post by roblom » Tue Aug 25, 2009 10:22 pm

Damn i found it :D

The total CSS for this is

Code: Select all

 .postlink, a.postlink, a.postlink:visited, a.postlink:link, a.postlink:active {
   color: #0011B9;
   text-decoration: underline;
}

 .postlink-local, a.postlink-local, a.postlink-local:visited, a.postlink-local:link, a.postlink-local:active {
   color: #0011B9;
   text-decoration: underline;
}
It was mostly caused by the '.postlink-local' style and substyles.
Image

User avatar
Tophon
Registered User
Posts: 212
Joined: Wed Oct 22, 2008 12:19 am
Contact:

Re: ProNight

Post by Tophon » Tue Aug 25, 2009 10:56 pm

To change the posted links colour, change the hex in .postlink within the css.

Edit: Sorry left the page open and just replied. Posted to see you posted.
Glad you got it sorted.

User avatar
dontcoz
Registered User
Posts: 458
Joined: Mon Sep 29, 2008 9:49 pm
Location: Vancouver, BC
Contact:

Re: ProNight

Post by dontcoz » Fri Sep 18, 2009 9:11 am

tophon, hope you are still around:)

wanted to ask you where to make the following changes: 1) the hover color of the rows of the members/who's online tables and 2) the background of the topics (view forum page) and the forums list (board index page).. i used to know that some time ago but notnymo:) thanks.

User avatar
Tophon
Registered User
Posts: 212
Joined: Wed Oct 22, 2008 12:19 am
Contact:

Re: ProNight

Post by Tophon » Fri Sep 18, 2009 8:27 pm

Hello dontcoz, it would be a lot quicker to consult this topic courtesy of Raimon http://www.phpbb.com/community/viewtopi ... 4&t=926045

Everything you need should be on there and pretty much the same on ProNight. If you need any more help with colours and not in that topic, give us a shout.

User avatar
dontcoz
Registered User
Posts: 458
Joined: Mon Sep 29, 2008 9:49 pm
Location: Vancouver, BC
Contact:

Re: ProNight

Post by dontcoz » Sat Sep 19, 2009 2:01 am

oh thank you very much!! that's exactly what i was looking for but couldn't find:)

JiveMiguel
Registered User
Posts: 21
Joined: Sun Mar 02, 2008 6:26 pm

Re: ProNight

Post by JiveMiguel » Sat Sep 19, 2009 8:27 pm

Hi!
I love this style, and I'm trying to modify it only slightly. I'd like to change the image in the title bar (site_logo.png), but the new image is wider. When I replace the image, it is scrunched up and narrow, being forced to the original image size. How can I fix this? The new image size is 80 px high and 400px wide. I hope I can make it fit somehow.

Please help and thanks again!

** EDIT ** I figured it out. I had to edit the imageset.cfg file and set the pixel dimensions accordingly for that image, then refresh the imageset in 'styles -> imagesets' by clicking refresh. That seemed to do it.

Locked

Return to “[3.0.x] Styles Database Releases”