Proglass

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
currantbun
Registered User
Posts: 7
Joined: Tue Mar 31, 2009 1:42 pm

Re: Proglass

Post by currantbun » Tue Mar 31, 2009 10:51 pm

hmmm, still got a problem (in IE7 & 8, and firefox, though not in safari). The mod was what I'd worked out here but didn't correct it.

I've upgraded version 2.0.23 to the latest before using the template. Does anyone know if this would this create extra data that would cause a large 20px gap btw the "board index" and forum icons. Can't work out what's causing it.
Image Image
the lh one is IE8, the rh one is safari

thanks again. its a great template!

p.s. satm, do you ever do custom tweaks to forums. Please PM me if you're interested

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Proglass

Post by statm » Tue Mar 31, 2009 11:53 pm

Wow, I hadn't looked at proglass with IE8 Final yet. Its a mess.. Let me look into it and get back to you. Just to clarify, this is for phpBB 3.0.4 and thats what your using in your screenshot. 2.0.23 is the old version of phpBB that doesnt support proglass.

currantbun
Registered User
Posts: 7
Joined: Tue Mar 31, 2009 1:42 pm

Re: Proglass

Post by currantbun » Wed Apr 01, 2009 7:58 am

I think I found the problem. I'd uploaded an old version of the style, not the one at the start of this thread (I kept saying to myself that it would be something stupid :oops: ). Tried using a clean database, clean new phpbb, and still had the problem. So I looked at the file creation date in the proglass zip file here and it said 7/5/08. Compared that to the one at the start of this thread and saw...12/12/08 :oops:
Just uploading the new version now.

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Proglass

Post by statm » Wed Apr 01, 2009 12:50 pm

Well, if your December version of Proglass works then thats great. But, I checked mine and it had the same problem..Thats why I said I would have to look into it. Which I didnt get a chance to lastnight.. I'll try to find some time today..

currantbun
Registered User
Posts: 7
Joined: Tue Mar 31, 2009 1:42 pm

Re: Proglass

Post by currantbun » Wed Apr 01, 2009 4:48 pm

It looks great. Really like your template, very clean and simple. It wont go live for a few weeks but you can see the test site here. Now I just have to get my head around wordpress!
Thanks for your help!

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Proglass

Post by statm » Wed Apr 01, 2009 4:53 pm

Ah so you decided to go with another style.. Thats ok..

currantbun
Registered User
Posts: 7
Joined: Tue Mar 31, 2009 1:42 pm

Re: Proglass

Post by currantbun » Wed Apr 01, 2009 9:30 pm

It's your basic style but I tweaked the header and bits to match the mods on the wordpress start. I created a few block buttons in illustrator to make it look more square.

User avatar
adcantu
Registered User
Posts: 212
Joined: Wed Apr 21, 2004 12:08 am

Re: Proglass

Post by adcantu » Thu Apr 02, 2009 12:17 am

Just out of curiosity, why are you using wordpress? It seems at quick glance you just have a few extra pages made in wordpress with seemingly static content. This is really easy to do with phpbb3 as well.

currantbun
Registered User
Posts: 7
Joined: Tue Mar 31, 2009 1:42 pm

Re: Proglass

Post by currantbun » Thu Apr 02, 2009 7:08 am

Sorry, I didn't make it clear that the few pages you see are just for testing, put up over the last few days, there are hundreds of old html pages that have to be converted over the next few weeks, with videos etc, so what you see now is just to check there are no browser issues with the templates and styles for both. I really wanted to use and keep the databases and php software separate, as there were complications as soon as I tried to combine them. both phpbb3 and wordpress have great strengths, and I think you get the best of both if you leave them separate rather than get one to act like the other.

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Proglass

Post by statm » Mon Jun 01, 2009 5:55 am

Post deleted

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Proglass

Post by prototech » Mon Jun 22, 2009 5:49 pm

Style Updated to version 2.0.1
See first post for Download Link
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

User avatar
lozt
Registered User
Posts: 527
Joined: Thu Aug 15, 2002 5:11 am
Location: Paradise

Re: Proglass

Post by lozt » Sat Jun 27, 2009 11:16 am

(phpBB3.0.5 + Style Ver 2.0.1) Does the Instructions for Proglass 1024px Width Mod not work?
I uploaded the images and changed all 804px to 1024px, then I cleared the cache both locally and remotely.

The only change i see is the boarder on the right side despaired, but the size exactly the same.

What am I forgetting to do?

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Proglass

Post by statm » Sun Jun 28, 2009 5:03 am

Did you make sure and change this too:

Code: Select all

#wrap {
	padding: 0;
	width: 780px;
	margin: auto;
}
to

Code: Select all

#wrap {
	padding: 0;
	width: 1004px;
	margin: auto;
}
?

User avatar
lozt
Registered User
Posts: 527
Joined: Thu Aug 15, 2002 5:11 am
Location: Paradise

Re: Proglass

Post by lozt » Sun Jun 28, 2009 2:28 pm

Yep, thats already there, i just checked.
I backtracked 10 times and cleared my cache files and still failed to get it working. I have no idea what I am forgetting or what may be wrong.

ticky
Registered User
Posts: 60
Joined: Mon Nov 17, 2003 1:30 pm
Location: Canada/Australia

Re: Proglass

Post by ticky » Sun Jun 28, 2009 8:08 pm

Were there any major changes to the style to comply with phpbb 3.0.5?
Just wondering if it's worth it seeing as I have a few custom changes and mods installed.

Locked

Return to “[3.0.x] Styles Database Releases”