Glass

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
Styles Robot
Styles Queue Bot
Styles Queue Bot
Posts: 4873
Joined: Sat Nov 29, 2003 12:21 pm

Glass

Post by Styles Robot » Mon Dec 29, 2008 12:14 am

Style name: Glass
Author: Double_J
Style description: Black theme with Glassy highlights.
Style version: 1.0.4
Tested on phpBB version: 3.0.11

Download file: Glass_1.0.4.zip
File size: 269.06 KiB

Style overview page: View

The phpBB Team is not responsible nor required to provide support for this Style. By installing this Style, you acknowledge that the phpBB Support Team or phpBB Styles Team may not be able to provide support.

-->Style support<--
Last edited by Styles Robot on Mon Mar 27, 2017 3:09 pm, edited 26 times in total.
(this is a non-active account manager for the phpBB Styles Team)

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Glass

Post by prototech » Mon Dec 29, 2008 12:14 am

Style validated/released

Notes:
- This style requires the prosilver template component to be installed and activated in order to function.
- There are 6 color variations (cyan, dark blue, green, red, soft blue, and yellow) included in the package.
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

User avatar
Double_J
Former Team Member
Posts: 1243
Joined: Thu Nov 25, 2004 4:07 pm
Location: Netherlands
Contact:

Glass

Post by Double_J » Mon Dec 29, 2008 12:14 am

Version 1.0.2:
Version 1.0.2 includes several interface enhancements and some bugfixes. See the included readme.html file for more details.
Last edited by Double_J on Fri Mar 20, 2009 8:28 am, edited 1 time in total.

ddicarolina
Registered User
Posts: 7
Joined: Fri Aug 01, 2008 9:39 pm

Glass Theme by DoubleJ background

Post by ddicarolina » Thu Jan 15, 2009 3:57 am

I really like the glass theme by DoubleJ but would like to change the background color from black to something else. I can't figure out where to change it. Anyone know how to do this?

:?

User avatar
topdown
Registered User
Posts: 635
Joined: Wed Sep 19, 2007 5:16 pm
Location: NE Wisconsin
Name: Jeff Behnke
Contact:

Re: Glass Theme by DoubleJ background

Post by topdown » Thu Jan 15, 2009 5:37 am

Open the theme/stylesheet.css

Edit

Code: Select all

body {
background:#000000 none repeat scroll 0 0;
color:#FFFFFF;
font-family:verdana,sans-serif,arial;
font-size:10px;
padding:10px;
}
Change #000000 to the color you want.

ddicarolina
Registered User
Posts: 7
Joined: Fri Aug 01, 2008 9:39 pm

Re: Glass Theme by DoubleJ background

Post by ddicarolina » Thu Jan 15, 2009 11:16 pm

topdown wrote:Open the theme/stylesheet.css

Edit

Code: Select all

body {
background:#000000 none repeat scroll 0 0;
color:#FFFFFF;
font-family:verdana,sans-serif,arial;
font-size:10px;
padding:10px;
}
Change #000000 to the color you want.
Thanks. Worked well. FYI to others, put the code after the import statements. :idea:

User avatar
Double_J
Former Team Member
Posts: 1243
Joined: Thu Nov 25, 2004 4:07 pm
Location: Netherlands
Contact:

Re: Glass Theme by DoubleJ background

Post by Double_J » Fri Jan 16, 2009 8:15 am

ddicarolina wrote:
topdown wrote:Open the theme/stylesheet.css

Edit

Code: Select all

body {
background:#000000 none repeat scroll 0 0;
color:#FFFFFF;
font-family:verdana,sans-serif,arial;
font-size:10px;
padding:10px;
}
Change #000000 to the color you want.
Thanks. Worked well. FYI to others, put the code after the import statements. :idea:
This code can be found in common.css, easiest way is to alter that file. If you put it in stylesheet.css you redeclare it and thus need to place it below the @import url("common.css");

ddicarolina
Registered User
Posts: 7
Joined: Fri Aug 01, 2008 9:39 pm

Re: Glass Theme by DoubleJ background

Post by ddicarolina » Mon Jan 19, 2009 8:07 pm

Thanks. Again, this style is really nice.

Karsha
Registered User
Posts: 40
Joined: Sun Sep 14, 2008 7:25 am

Re: Glass

Post by Karsha » Tue Feb 10, 2009 11:42 pm

This is a gorgeous style, I love it. But i am having some issues. Several of the buttons aren't showing up. I have deleted & redownloaded in case it didn't download properly the first time, but nothing changed.
The edit, quote, pm, etc buttons don't show up.
I have prosilver activated on my board. It does work on my other board which has the ProSilver Special Edition, so do I need that & not just the normal ProSilver? My board is up to date too. Any suggestions? Thanks in advance. :D

My board is at http://www.christiankanecorner.com

Edited to add: I tried uploading the Special Edition, but it made no difference. ;)

User avatar
Double_J
Former Team Member
Posts: 1243
Joined: Thu Nov 25, 2004 4:07 pm
Location: Netherlands
Contact:

Re: Glass

Post by Double_J » Wed Feb 11, 2009 10:30 am

Hello Karsha,

Could you provide me with some additional data:
- Which of the colors of the style did you install, and on which of those did this bug occur?
- Which browser do you use?
- Link to the forum, so I could check if files are placed correctly?
Karsha wrote:This is a gorgeous style, I love it. But i am having some issues. Several of the buttons aren't showing up. I have deleted & redownloaded in case it didn't download properly the first time, but nothing changed.
The edit, quote, pm, etc buttons don't show up.
I have prosilver activated on my board. It does work on my other board which has the ProSilver Special Edition, so do I need that & not just the normal ProSilver? My board is up to date too. Any suggestions? Thanks in advance. :D

My board is at http://www.christiankanecorner.com

Edited to add: I tried uploading the Special Edition, but it made no difference. ;)

Karsha
Registered User
Posts: 40
Joined: Sun Sep 14, 2008 7:25 am

Re: Glass

Post by Karsha » Thu Feb 12, 2009 2:35 am

Hi Double J,

Thank you for getting back to me. I have since fixed the issue with the buttons, so yay!!

But there is still the issue with the pic. I use Firefox & I know it looks fine with Safari as well. So far it is those using explorer that are having the problems. I am using the Cyan version at www.christiankanecorner.com where it is the default style & the Dark Blue at www.jensenjaredcorner.com where is it an option, I haven't set it as default yet.
So any help with that would be wonderful.

Again tho, I love the style. I think it's the best here. So thanks for sharing it with us. :D

User avatar
Double_J
Former Team Member
Posts: 1243
Joined: Thu Nov 25, 2004 4:07 pm
Location: Netherlands
Contact:

Re: Glass

Post by Double_J » Thu Feb 12, 2009 4:38 pm

Karsha wrote:But there is still the issue with the pic. I use Firefox & I know it looks fine with Safari as well. So far it is those using explorer that are having the problems.
Could you exactly describe the issue:
  • On which page does the issue occur(forum page).
    • Possible steps to reproduce the issue
  • With explorer, I'm guessing you mean Internet Explorer, could you identify which version of Internet Explorer the issue is experienced on.
  • If possible, provide an additional screenshot.

Karsha
Registered User
Posts: 40
Joined: Sun Sep 14, 2008 7:25 am

Re: Glass

Post by Karsha » Sat Feb 14, 2009 1:34 am

Hi Double J,

Yep it is happening on every page & it is with Internet Explorer. On my first board I have over 100 members & the ones that use Internet Explorer have different versions, ranging from the latest to back to 3 or 4 versions ago & all have said that it is playing up for them.

Hope that helps?

Image

User avatar
Double_J
Former Team Member
Posts: 1243
Joined: Thu Nov 25, 2004 4:07 pm
Location: Netherlands
Contact:

Re: Glass

Post by Double_J » Sat Feb 14, 2009 1:23 pm

You can fix the issue by adjusting these bits of code:
open theme/common.css
find:

Code: Select all

.headerbar {
	background: repeat-x;
	padding: 9px 10px;
	height: 80px;
}
replace with:

Code: Select all

.headerbar {
	background: repeat-x;
	padding: 9px 10px;
	height: 80px;
	overflow: hidden;
	height: auto !important;
}
There is a small sidenote to the fix however. When implementing a smaller logo image(like the original logo size), the in IE6, the header text will dissappear, in this case you should remove the 2 additions which are added here.

Karsha wrote:Image

kashwak
Registered User
Posts: 85
Joined: Sat Feb 14, 2009 7:20 pm

Re: Glass

Post by kashwak » Sat Feb 14, 2009 8:59 pm

double j i have a problem with the softblue version of the glass.

when you go to reply to a long post it looks like this.
Image

but when you scroll down to read the other post before you submit your reply it looks like this.
TOPIC REVIEW when scrolling down.
Image

i have marked out some of the picture due to privacy.

now for the mods i have done. i have altered the overall header and footer of prosilver, along with index_body of prosilver. what i have done is on the index_body i removed the time and put it in the overall_footer. and the overall_header i just added some links to the top.

so where do i find this at and what should i do. i have been looking for a week now.

thank you
kashwak

edit i have looked at teh coding and i cant find anything wrong so i switched to prosilver adn it works fine. so what i did was copy the section in the prosilver/content.css over to the glass/content.

and it still does not work.

here is the code i switched.

Code: Select all

#review {
	margin-top: 2em;
}
#topicreview {
	padding-right: 5px;
	overflow: auto;
	height: 300px;
}
#topicreview .postbody {
	width: auto;
	float: none;
	margin: 0;
	height: auto;
}
#topicreview .post {
	height: auto;
}
#topicreview h2 {
	border-bottom-width: 0;
that is the one i got out of the prosilver that is working, but it does not work with or in the glass layout.
Image

Locked

Return to “[3.0.x] Styles Database Releases”