Page 3 of 14

Re: Dirty Board 2.0

Posted: Thu Feb 26, 2009 3:33 pm
by RustyTJ
I need help i have tried to change the banner. i have tried all that i could on this topic with no luck is there more detail instructions some were on how to do this or a step by step. Any help would be greatly appreciated.

http://www.easternshorejeep.com/phpforums

Re: Dirty Board 2.0

Posted: Thu Feb 26, 2009 9:46 pm
by GamerGlitch
I really love this Layout, I Edited it a bit for My site at OpinionRiot.com and I think it looks pretty nice.

Re: Dirty Board 2.0

Posted: Sun Mar 01, 2009 3:54 am
by Angel-girl
I ADORE!! This style. My only question is that my site currently has these handy-dandy buttons/links on the very top which we love and would like to maintain if at all possible (the link's in my siggy if you'd like to see), and I'd love to edit the files to include them. Can someone help?

Re: Dirty Board 2.0

Posted: Sun Mar 01, 2009 5:55 pm
by verbity
Does anyone know where to grab the en_us folder? My install folder only came with the en and the en_fr folders....and I'm not very php code savy. Only C++ here lol. :idea:

Re: Dirty Board 2.0

Posted: Wed Mar 04, 2009 3:26 pm
by nitraw
Hi,

I really love this style and would like to use it for my forum.
The problem is that I don't own Photoshop but need to edit some of the PSDs you provided. I can edit most of them with cinepaint on Linux, but the site_logo.psd seems to have 16bits per channel and thus can't be opened in cinepaint. Would it be possible for you to provide the logo in an 8-bit per channel PSD?

Anyway thanks for the great effort!

Re: Dirty Board 2.0

Posted: Wed Mar 04, 2009 7:34 pm
by alexanderjoseph
You always can use GIMP. It is like photoshop, some say it's better. It's open source and here you will find a linux version.
Have fun
Alexander

Re: Dirty Board 2.0

Posted: Thu Mar 05, 2009 12:00 am
by nitraw
cinepaint is actually a fork from gimp (it's used for editing in movies like Last Samurai, LotR, etc.).
Just to be sure I just tried opening the site_logo.psd with gimp 2.6 and it could indeed open the file. But there are no layers (I guess because GIMP can't correctly handle 16bits per channel in PSDs) so that didn't really improve my situation at all. Note that this is the only one of the files that I can't open. I succesfully modified the other images.

DiryBoard and ie6/7

Posted: Fri Mar 06, 2009 4:31 am
by tnewman72
Does anybody know how to get the imageset or theme images working in ie6/7 for DirtyBoard 2 on latest phpBB?

I would love some help please if someone would be so kind.

my site is www.dofrc.com

it seems to work fine in FF but not so in ie6/7.

Thanks in anticipation.

Tim

Re: Dirty Board 2.0

Posted: Fri Mar 06, 2009 1:01 pm
by Angel-girl
Another question I have. I'm editing this style for my board and I can't seem to figure out how to get the cbox to fit. See here at my test board http://electrakittydesigns.com/phpBB3 (at the bottom of the page) Is there somewhere in the coding I should put it? Or do I need to lengthen the board graphic somehow?

Re: Dirty Board 2.0

Posted: Sat Mar 07, 2009 6:21 pm
by drobertjordan
Support Request Template
What version of phpBB are you using? phpBB 3.0.4
What is your board's URL? http://byobuddha.org
How did you install your board? I installed my board myself
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Please describe your problem. In Firefox3.0, bg_body.jpg is used as an opaque background behind the letters, enhancing contrast and readability. In IE6.0, there is no background behind the letters. The readability is considerably compromised. In addition, at the moment there are two images that are not loading (forum not read type icons).
What styles do you currently have installed? Dirty Board 2.0
What language(s) is your board currently using? English
Which database type/version are you using? MySQL 5
What is your level of experience? Novice

Re: Dirty Board 2.0

Posted: Sat Mar 07, 2009 9:41 pm
by spaceace
drobertjordan wrote:Please describe your problem. In Firefox3.0, bg_body.jpg is used as an opaque background behind the letters, enhancing contrast and readability. In IE6.0, there is no background behind the letters. The readability is considerably compromised. In addition, at the moment there are two images that are not loading (forum not read type icons).
this is a known flaw in IE6. it is not able to display images with transparent backgrounds correctly. either upgrade to IE7 or simply don't use Internet Explorer and use what works instead. i prefer the later :lol: :lol:

Re: Dirty Board 2.0

Posted: Sat Mar 07, 2009 9:48 pm
by drobertjordan
spaceace wrote:
drobertjordan wrote:Please describe your problem. In Firefox3.0, bg_body.jpg is used as an opaque background behind the letters, enhancing contrast and readability. In IE6.0, there is no background behind the letters. The readability is considerably compromised. In addition, at the moment there are two images that are not loading (forum not read type icons).
this is a known flaw in IE6. it is not able to display images with transparent backgrounds correctly. either upgrade to IE7 or simply don't use Internet Explorer and use what works instead. i prefer the later :lol: :lol:
Can you tell me how to change font colors and display the different font color only in IE6.0? That would increase readability. Is there a software package to help choose colors? Should I be using Dreamweaver?

Re: Dirty Board 2.0

Posted: Sat Mar 07, 2009 11:41 pm
by spaceace
i don't know much about prosilver based styles. but it's in one of the css files for changing the font colour. and as far as getting the change to only be for IE6, i have no idea if that can be done.

Re: Dirty Board 2.0

Posted: Sun Mar 08, 2009 1:57 am
by Angel-girl
Me again. I'm so good with these questions, no? Now I'd like to change the color of the links at the bottom of the header. The ones which say "User Control Panel, View your posts, Login/logout, etc?" Please help :)

Re: Dirty Board 2.0

Posted: Mon Mar 09, 2009 3:42 am
by DirtyEP3
Ok, i love the board style, the best looking one on here is you ask me.
But, i have read every how-to on this site, and done everything i can and i still can't change the header on my site from the dirtyboard 2.0 to my own. i have tried uploading it as a gif, psd, and jpeg. i have refreshed the cache, after the change. i have found the site_logo.png and change it 10 times. i am really stuck and any help would be great