SkyLine

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

SkyLine

Post by prototech » Fri May 15, 2009 1:14 am

Style Updated to version 1.0.4
See first post for Download Link
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: SkyLine

Post by daveht » Fri May 15, 2009 5:16 pm

Hello!

Would you please tell me what changes have been made to version 4 from version 3 in laymen terms. Also does this version fix the mark read in sub-forums bug?

Thanks!
Dave

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: SkyLine

Post by MartectX » Sat May 16, 2009 5:04 pm

daveht wrote:Would you please tell me what changes have been made to version 4 from version 3 in laymen terms.
forumlist_body.html has been completely rewritten and there are small changes to overall_header.html and overall_footer.html.
daveht wrote:Also does this version fix the mark read in sub-forums bug?
No, it does not.

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: SkyLine

Post by daveht » Sat May 16, 2009 6:46 pm

Thank you!

I guess I will wait for version 5 then for the mark read bug to be fixed. Version 4 seems to be a minor update.

Thank again!

Technerd
Registered User
Posts: 1
Joined: Mon May 25, 2009 8:18 pm

Re: SkyLine

Post by Technerd » Mon May 25, 2009 8:38 pm

I love your SkyLineBlue Template. I have one issue when viewing a page on a discussion thread. I get a small hyperlink at the very top of the page that says ""Post a New Topic". This sets off the page downward by the size of the text. When I view the source code of the web browser I see this at the very top of the page: viewtopic.php

<div class="buttons">
<div class="post-icon"><a href="./posting.php?mode=post&f=22" title="Post a new topic"><span></span>Post a new topic</a></div>
</div>
<div class="buttons">

<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"
"http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-us" xml:lang="en-us">
<head>


I cannot find where this piece of code is coming from. I don't believe that the <div class="buttons"> should be at the top, especially before the <!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN"

I have looked into the viewtopic_body.html page in the SkyLineBlue/Template directory, and also the viewtopic.php in the main Forum directory, but I don't see it (thus I can't get rid of it).

Any advice would be appreciated.

Thank you.

geoffp
Registered User
Posts: 7
Joined: Tue Jan 20, 2009 10:12 am

Re: SkyLine

Post by geoffp » Tue May 26, 2009 12:28 am

Hi.

I am still using this great template :)
Thanks for your help earlier in the year.

I have a question re: the header.

Is it possible to make it higher so that I can put a taller graphic in which then will keep the shape of the buttons at the top of the forum.

Maybe twice the size in height would be perfect. This is where the sitelogo would go.

Also, is it possible to replace the forum name text in the top middle of the header for another image?
Thanks.

geoffp
Registered User
Posts: 7
Joined: Tue Jan 20, 2009 10:12 am

Re: SkyLine

Post by geoffp » Wed May 27, 2009 8:41 pm

Hi Sorry to ask again, is there anyone who can help with this please?
Thanks

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: SkyLine

Post by MartectX » Mon Jun 01, 2009 9:04 am

Technerd wrote:I love your SkyLineBlue Template. I have one issue when viewing a page on a discussion thread. I get a small hyperlink at the very top of the page that says ""Post a New Topic". This sets off the page downward by the size of the text. When I view the source code of the web browser I see this at the very top of the page [...]
This is not caused by the template, sorry, I cannot help you there!
geoffp wrote:The header: Is it possible to make it higher so that I can put a taller graphic in which then will keep the shape of the buttons at the top of the forum.

Maybe twice the size in height would be perfect. This is where the sitelogo would go.
It is possible but the problem is that the gradient background is accomplished with the help of an image that must be edited accordingly. This is not simple and I'd rather not do it.
geoffp wrote:Also, is it possible to replace the forum name text in the top middle of the header for another image?
OPEN overall_header.html

FIND

Code: Select all

<h1>{SITENAME}</h1>
REPLACE WITH

Code: Select all

<img src="path/to/your/image.jpg" alt="{SITENAME}" />

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: SkyLine

Post by MartectX » Mon Jun 01, 2009 10:31 am

Find the updated styles for phpBB 3.0.5 here! 8-)

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: SkyLine

Post by daveht » Mon Jun 29, 2009 3:04 am

Hello!

Since updating to the 3.0.5 version a few of my members are saying they can't use the smiles in the view more smiles section. The window appears and the smiles are shown but they can't get them to stick in the post when they click on them.

I have tried every browser out there and even a different computer and I can not duplicate the problem.

There were about 20 users that said they are having this problem.

Any help you be appreciated!

Thank you!

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: SkyLine

Post by MartectX » Mon Jun 29, 2009 5:08 am

Ask them what browsers they are using (and which versions thereof).

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: SkyLine

Post by daveht » Mon Jun 29, 2009 5:35 am

MartectX wrote:Ask them what browsers they are using (and which versions thereof).
I asked those questions. One was using Firefox and one was using IE7 and the rest were IE8.

I even thought they were clicking on a smiley and then started to type in the post. Then the window would close to the task bar. I thought they were then clicking on the "view more smiles" button and didn't see that it was already open but in the task bar. But that was not the case.

Strange problem and I have tried everything for awhile now. They also say that they switch to another theme I have and it works fine.

Thank you!

User avatar
MartectX
Translator
Posts: 1324
Joined: Wed Dec 19, 2007 8:05 pm
Location: Marienplatz

Re: SkyLine

Post by MartectX » Sat Jul 04, 2009 11:27 am

daveht wrote:Strange problem and I have tried everything for awhile now.
Others have reported the same problem and are not using SkyLine, so I guess it is not the style's fault.

User avatar
daveht
Registered User
Posts: 195
Joined: Mon Jan 05, 2009 9:57 pm
Location: NH USA
Contact:

Re: SkyLine

Post by daveht » Sat Jul 04, 2009 1:06 pm

MartectX wrote:
daveht wrote:Strange problem and I have tried everything for awhile now.
Others have reported the same problem and are not using SkyLine, so I guess it is not the style's fault.
It would appear that is the case. I have fixed the problem here. I just put the extra smiles on the main page. No problems anymore.

I guess you just can't have to many of them.

Thanks!
Dave

Reeshahm
Registered User
Posts: 8
Joined: Thu Jun 25, 2009 7:40 pm
Contact:

Re: SkyLine

Post by Reeshahm » Sat Jul 04, 2009 6:22 pm

nice look.

Locked

Return to “[3.0.x] Styles Database Releases”