CA Black

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty » Sat Oct 10, 2009 2:37 pm

I don't see any bugs with it. Probably you forgot to upload some images.

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo » Sat Oct 10, 2009 3:12 pm

The attachment icon showing fine though with phpbb's prosilver.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty » Sat Oct 10, 2009 3:30 pm

Can you post url where I can see the problem?

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo » Sat Oct 10, 2009 3:45 pm

deleted
Last edited by MaLeKo on Sat Oct 10, 2009 4:48 pm, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty » Sat Oct 10, 2009 3:59 pm

Everything is shown correctly. If you are talking about that icon you have in prosilver, that icon is not a part of normal phpBB, so you probably have installed some mod to add it and forgot to apply that mod to CA Black style.

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo » Sat Oct 10, 2009 4:08 pm

-deleted
Last edited by MaLeKo on Wed Nov 11, 2009 5:33 am, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty » Sat Oct 10, 2009 4:17 pm

Those icons aren't used by CA Black style.

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo » Sat Oct 10, 2009 4:22 pm

-deleted
Last edited by MaLeKo on Wed Nov 11, 2009 5:33 am, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty » Sat Oct 10, 2009 4:37 pm

It doesn't use those images. It shows attachments differently than prosilver does.

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo » Sat Oct 10, 2009 4:48 pm

-deleted
Last edited by MaLeKo on Wed Nov 11, 2009 5:32 am, edited 3 times in total.

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo » Fri Oct 16, 2009 7:16 am

^

fasenuff
Registered User
Posts: 2
Joined: Fri Oct 16, 2009 2:54 pm

Re: CA Black

Post by fasenuff » Fri Oct 16, 2009 3:00 pm

I am new to the PhPBB and am trying to install this style in my forum. I can get it installed and it looks good but the problem I am having is that the post reply and new topic icons do not show on my forum. The are there before changind styles and if I change back the will reappear but they do not show with this or any other new style I install... I am sure I am just missing something simple.....any Ideas?

fasenuff
Registered User
Posts: 2
Joined: Fri Oct 16, 2009 2:54 pm

Re: CA Black

Post by fasenuff » Fri Oct 16, 2009 6:48 pm

disregard the previous post. I located my problem. I had done a search here trying to see if others were having the same difficulty and after trying the suggestions I found it still was not working. Then on the off chance I decided to delete my cookies in my browser...that solved it. So much for firefox......everything is working great now and I love the style.......Thanks!! Both for the style and for being here.......

Scriptor
Registered User
Posts: 24
Joined: Fri Sep 19, 2008 8:49 am

Re: CA Black

Post by Scriptor » Thu Nov 19, 2009 2:22 pm

Anyone already has/seen a working 3.06 version of this style?


~Much Appriciated.

ACE8018
Registered User
Posts: 11
Joined: Sat Jan 10, 2009 8:04 pm

Re: CA Black

Post by ACE8018 » Sun Nov 22, 2009 8:19 pm

Ya, i need this style updated as well.

Locked

Return to “[3.0.x] Styles Database Releases”

Who is online

Users browsing this forum: No registered users and 1 guest

cron