CA Black

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty »

I don't see any bugs with it. Probably you forgot to upload some images.
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo »

The attachment icon showing fine though with phpbb's prosilver.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty »

Can you post url where I can see the problem?
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo »

deleted
Last edited by MaLeKo on Sat Oct 10, 2009 4:48 pm, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty »

Everything is shown correctly. If you are talking about that icon you have in prosilver, that icon is not a part of normal phpBB, so you probably have installed some mod to add it and forgot to apply that mod to CA Black style.
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo »

-deleted
Last edited by MaLeKo on Wed Nov 11, 2009 5:33 am, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty »

Those icons aren't used by CA Black style.
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo »

-deleted
Last edited by MaLeKo on Wed Nov 11, 2009 5:33 am, edited 1 time in total.

User avatar
Arty
Former Team Member
Posts: 16654
Joined: Wed Mar 06, 2002 2:36 pm
Name: Vjacheslav Trushkin
Contact:

Re: CA Black

Post by Arty »

It doesn't use those images. It shows attachments differently than prosilver does.
Vjacheslav Trushkin / Arty.
Free phpBB 3.1 styles | New project: Iconify - modern SVG framework

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo »

-deleted
Last edited by MaLeKo on Wed Nov 11, 2009 5:32 am, edited 3 times in total.

MaLeKo
Registered User
Posts: 210
Joined: Tue May 06, 2008 3:32 am

Re: CA Black

Post by MaLeKo »

^

fasenuff
Registered User
Posts: 2
Joined: Fri Oct 16, 2009 2:54 pm

Re: CA Black

Post by fasenuff »

I am new to the PhPBB and am trying to install this style in my forum. I can get it installed and it looks good but the problem I am having is that the post reply and new topic icons do not show on my forum. The are there before changind styles and if I change back the will reappear but they do not show with this or any other new style I install... I am sure I am just missing something simple.....any Ideas?

fasenuff
Registered User
Posts: 2
Joined: Fri Oct 16, 2009 2:54 pm

Re: CA Black

Post by fasenuff »

disregard the previous post. I located my problem. I had done a search here trying to see if others were having the same difficulty and after trying the suggestions I found it still was not working. Then on the off chance I decided to delete my cookies in my browser...that solved it. So much for firefox......everything is working great now and I love the style.......Thanks!! Both for the style and for being here.......

Scriptor
Registered User
Posts: 24
Joined: Fri Sep 19, 2008 8:49 am

Re: CA Black

Post by Scriptor »

Anyone already has/seen a working 3.06 version of this style?


~Much Appriciated.

ACE8018
Registered User
Posts: 11
Joined: Sat Jan 10, 2009 8:04 pm

Re: CA Black

Post by ACE8018 »

Ya, i need this style updated as well.

Locked

Return to “[3.0.x] Styles Database Releases”