Absolution

All 3.0.x styles released in our Styles Database can be found here. All discussion or support regarding an individual style should take place in that style's own area in the Customisations Database.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

NOTICE: This forum is only for the announcement of releases and/or updates for styles. Any style support should be obtained through the Customisations Database in the support area designated for each style.

A direct link to support for each Style is in the first post of the respective topic.
Locked
User avatar
PlanetStyles.net
Former Team Member
Posts: 4701
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: Absolution

Post by PlanetStyles.net »

Do they show up on other styles installed on your board?
DW212
Registered User
Posts: 18
Joined: Wed Mar 03, 2010 12:37 pm

Re: Absolution

Post by DW212 »

Planet Styles wrote:Do they show up on other styles installed on your board?
aha!!! no - they don't! :D
any ideas?
DW212
Registered User
Posts: 18
Joined: Wed Mar 03, 2010 12:37 pm

Re: Absolution

Post by DW212 »

ok ok ... got it ... was my fault - the feature was disabled :(
VERY SORRY!
User avatar
Cpt. Blackbeard
Registered User
Posts: 443
Joined: Sat Oct 31, 2009 4:39 am
Location: USA
Contact:

Re: Absolution

Post by Cpt. Blackbeard »

Cpt. Blackbeard wrote:
jonket wrote:
DW212 wrote:I once again deleted 3.0.6 and installed 3.0.7.

There were no changes, it's the template as I downloaded it from your side:
http://maddenchiefs.com/index.php
I am a newbie to phpbb. My first thought was how to update the Absolution style. :oops:

First I just replaced the Absolution folder in styles and got the same result as you. :o

Just go to the ACP, uninstall the old one, replace (by deleting) files in folder, install and remember to clear the cache in Styles -Template.

Works like a charm. ;)

First thing I noticed was that "Forgot Password" has been removed. Any reason for that :?:
And the static text for "Rember me" and "Hide me" in overall_header.html has been fixed.

I would like to have "Forgot password" so I just copied it from the old file.

Beautiful work on Absolution and thanks Christian.

Best regards, Jon

Edit: My next job was to try the fluid option. I had to refresh the Styles - Theme in ACP to get it to work.
Never updated a style either, but I'm afraid to delete the old version as I have Ajax Chat installed in the style now,l if I delete it won't the Chat be deleted to? I'm tired of asking people to do these things for me, I'm trying to learn to do them myself, but I uploaded the new Version on top of the old version with ftp, refreshed template and themes, purged cache and it looks like the old style still, I see none of the new features.
User avatar
PlanetStyles.net
Former Team Member
Posts: 4701
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: Absolution

Post by PlanetStyles.net »

Did you refresh your browser's cache / try hard refreshing phpBB3's cache (delete everything in /phpbb3/cache except index.html and .htaccess).
I have Ajax Chat installed in the style now,l if I delete it won't the Chat be deleted to?
Yes that's correct.
User avatar
FORDification
Registered User
Posts: 112
Joined: Fri Jul 23, 2004 4:12 am
Location: Nebraska
Contact:

Re: Absolution

Post by FORDification »

I really do like this style, and am incorporating it into a fresh installation. :D However, I do have one question that I can't seem to figure out.

How the heck can I change the font in the post body? I just spend several hours adjusting every mention of font in both the common.php and content.php files, and nothing I do has any affect. I can alter the font of virtually everything else, but I can't seem to find the proper spot to edit the post body contents. I even tried adding an additional font style to the .css but it too had no affect.

After each edit attempt, I refreshed the styles, templates and imagesets, and purged the cache through the board and also did a hard delete of the cache directory's contents via my FTP client. But I'm getting nowhere.

Help???
FORDification.com - The '67-'72 Ford F-Series Pickup Resource
FORDification.net - The '73-'79 Ford F-Series Pickup Resource
User avatar
warefly
Registered User
Posts: 44
Joined: Mon Feb 16, 2009 1:55 am

Re: Absolution

Post by warefly »

eh.jpg
eh.jpg (139.81 KiB) Viewed 816 times

any help with whatever that is?
User avatar
PlanetStyles.net
Former Team Member
Posts: 4701
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: Absolution

Post by PlanetStyles.net »

@FORDification: Look here in colours.css:

Code: Select all

.vt-postcontent {
	font-family: "Segoe UI", Tahoma, Geneva, sans-serif;
	font-size: 13px;
	line-height: 17px;
	padding-top: 10px;
	color: #000033;
}
make the change and then refresh theme cache :).

@warefly: Refresh your theme cache: Admin Panel -> Styles Tab -> Style Components -> Theme -> Absolution -> Refresh. You may also need to refresh the template cache. :)

Edit: Small logo.psd issue Emailed in to me. Quite rightly a user has mentioned the logo.psd doesn't match the current logo. This will be fixed in the next release.
User avatar
Cpt. Blackbeard
Registered User
Posts: 443
Joined: Sat Oct 31, 2009 4:39 am
Location: USA
Contact:

Re: Absolution

Post by Cpt. Blackbeard »

Managed to get it upgraded but lost the Chat and Arcade Link, they are still installed in the ACP just not in the style, but that's nothing to do with you, I just need to figure out the right way to update them. Love the new nested quotes, look much better than the old one. :D Very nice style, thank you.
User avatar
FORDification
Registered User
Posts: 112
Joined: Fri Jul 23, 2004 4:12 am
Location: Nebraska
Contact:

Re: Absolution

Post by FORDification »

Planet Styles wrote:@FORDification: Look here in colours.css:

Code: Select all

.vt-postcontent {
	font-family: "Segoe UI", Tahoma, Geneva, sans-serif;
	font-size: 13px;
	line-height: 17px;
	padding-top: 10px;
	color: #000033;
}
make the change and then refresh theme cache :)....
Thank you! :D
FORDification.com - The '67-'72 Ford F-Series Pickup Resource
FORDification.net - The '73-'79 Ford F-Series Pickup Resource
User avatar
PlanetStyles.net
Former Team Member
Posts: 4701
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: Absolution

Post by PlanetStyles.net »

Cpt. Blackbeard wrote:Managed to get it upgraded but lost the Chat and Arcade Link, they are still installed in the ACP just not in the style, but that's nothing to do with you, I just need to figure out the right way to update them. Love the new nested quotes, look much better than the old one. :D Very nice style, thank you.
You just need to re-do the Style installation instructions that came with the MOD - I think next time the style is updated I'll make a better effort to make an update.xml file that you can run through AutoMod or something - that way less people will lose their MOD Installations etc.

Glad you like the style and improved quotes. :)

@FORDification: No problem. Hope you enjoy the style :)
User avatar
warefly
Registered User
Posts: 44
Joined: Mon Feb 16, 2009 1:55 am

Re: Absolution

Post by warefly »

DW212 wrote:I really don't want to be pedantic, but I just wanted to let you know, there's a little problem with Google Chrome:

The layer for the username seems to be misplaced.
This is only a problem with offline users and Google Chrome.

It's not really a problem for me, I just wanted to let you know.
screen.jpg

EDIT: oh sorry, it's not only a problem with offline users but with every post except for the first one in a thread!

EDIT2: ok, sorry again. it's also not a problem with the first post - to be honest I'm not really sure what's the responsible thing for this mistake. maybe the avatar? but they are all the same sized PNG-files (90x90px).
Got any fix for this yet christian?

Also god! I love your theme too much, let me know if you ever want to adopt me :mrgreen:
User avatar
PlanetStyles.net
Former Team Member
Posts: 4701
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: Absolution

Post by PlanetStyles.net »

Honestly, I'm really struggling to re-create the problem with Chrome. Can you PM me the link to your board, I will take a look.
DW212
Registered User
Posts: 18
Joined: Wed Mar 03, 2010 12:37 pm

Re: Absolution

Post by DW212 »

once again it's the "problem board" mentioned above :mrgreen:
http://maddenchiefs.com/index.php

but honestly - I'm not really sure whether it has something to do with my particular computer.

It only effects several usernames and only with chrome.
I have installed several extensions to chrome - maybe it has something to do with these?
User avatar
warefly
Registered User
Posts: 44
Joined: Mon Feb 16, 2009 1:55 am

Re: Absolution

Post by warefly »

http://www.hapxier.com/forums/viewtopic ... p=314#p314


thats the post where its bad on my part.


Im using firefox btw....lol ;)
Locked

Return to “[3.0.x] Styles Database Releases”