Forum icons not showing?

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Get Involved
Locked
User avatar
Damien Boyle
Registered User
Posts: 70
Joined: Wed Feb 20, 2008 8:34 pm
Contact:

Forum icons not showing?

Post by Damien Boyle »

Hello

I am trying to show some forum icons on my site but for some reason they are not showing, they show up in the forum admin ok but not in the forum?

Any ideas on how to fix this problem?

http://img78.imageshack.us/my.php?image=27545736jn2.jpg
User avatar
Greenweaver
Former Team Member
Posts: 3913
Joined: Tue Jan 10, 2006 5:25 am
Location: In the rain
Contact:

Re: Forum icons not showing?

Post by Greenweaver »

Your forums are not set as "forums" are they? They are set as "categories" right? Therefore they will not display, you should be adding the images to the subforums within.
Image
Modage: Page Title Number MOD
Linkage: Find me at Styles Support & Discussion | Get a new style | Customise your style | phpBB userguide
Noteage:
Graphics requests to members over 20 posts and genuine phpbb requirements | I do not provide custom psd files
User avatar
Damien Boyle
Registered User
Posts: 70
Joined: Wed Feb 20, 2008 8:34 pm
Contact:

Re: Forum icons not showing?

Post by Damien Boyle »

lol im simple :lol:

Cheers Greenweaver working now ;)
User avatar
Greenweaver
Former Team Member
Posts: 3913
Joined: Tue Jan 10, 2006 5:25 am
Location: In the rain
Contact:

Re: Forum icons not showing?

Post by Greenweaver »

No probs ;)
Image
Modage: Page Title Number MOD
Linkage: Find me at Styles Support & Discussion | Get a new style | Customise your style | phpBB userguide
Noteage:
Graphics requests to members over 20 posts and genuine phpbb requirements | I do not provide custom psd files
Locked

Return to “[3.0.x] Styles Support & Discussion”