Missing Body Background

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Ideas Centre
Locked
i10179
Registered User
Posts: 31
Joined: Tue Sep 15, 2009 10:18 pm

Missing Body Background

Post by i10179 »

Hello. After uploading a backup of my Board, the Body Background (I am not sure if this the correct expression) is missing. It used to be white, now it is missing. I checked the Cache, Reinstalled the Template. Nada. See for yourself here, the "Body Background" used to be white.. Anyone here that can help me out?

Btw. English aint my native Language. So sorry for the bad spelling.

Cheers
Last edited by Josh on Thu Sep 17, 2009 2:23 am, edited 1 time in total.
Reason: Topic icon changed
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: Missing Body Background

Post by prototech »

In colours.css, find:

Code: Select all

html, body {
	color: #536482;
	background-color: #0F161C;
	background-image: url("{T_THEME_PATH}/images/bg.gif");
}
Change to:

Code: Select all

html, body {
	color: #536482;
	background-color: #FFFFFF;
}
Refresh your theme - ACP => Styles => Style Components => Themes.
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.
i10179
Registered User
Posts: 31
Joined: Tue Sep 15, 2009 10:18 pm

Re: Missing Body Background

Post by i10179 »

First I want to thank you for your help prototech. Sorry if I expressed myself wrong, but I didnt mean the background with the skulls. What I meant is the frame of the board, it used to be white/grey. In any case it is gone. I've upped the original Theme here, so if you or anyone else has the time to install it quick, you will immediately understand what is missing. Like I said, I tried everything. Purgin the Cache, reinstalling the Theme AND refreshing the Style Components. Nothing. The frame is just gone.
User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: Missing Body Background

Post by prototech »

In common.css, find:

Code: Select all

#wrap {
padding: 8px;
margin: 0px auto;
width: 800px;
text-align:left;
/* background-color:#FFFFFF; */
/* border: 2px solid #000000; */
}
Change to:

Code: Select all

#wrap {
padding: 8px;
margin: 0px auto;
width: 800px;
text-align:left;
background-color:#FFFFFF; 
 border: 2px solid #000000; 
}
Refresh your theme.
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.
i10179
Registered User
Posts: 31
Joined: Tue Sep 15, 2009 10:18 pm

Re: Missing Body Background

Post by i10179 »

Thank you mate.
Locked

Return to “[3.0.x] Styles Support & Discussion”