Style problem after Joomla integration. Css?

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Get Involved
Locked
fresheris
Registered User
Posts: 183
Joined: Tue Dec 02, 2008 7:12 pm

Style problem after Joomla integration. Css?

Post by fresheris »

Hi, i integrated my forum to joomla. but now its style is not well as it was.. thinking something with css.. maybe somebody knows the reason? thanks.

Image


realy should be like this:

Image
User avatar
Josh
Former Team Member
Posts: 1882
Joined: Sun Jan 25, 2009 3:08 pm
Location: Melbourne, AUS
Name: Josh Simpson
Contact:

Re: Style problem after Joomla integration. Css?

Post by Josh »

the probable cause would be the conflicting css between joomla and the phpbb style - you need to make sure they are seperate from eachother.

Link to board?
Josh Simpson- Formerly known as "HardStyle"
Styles: Submission Policy | Database | Knowledge Base | Demo
Please do not PM me for personal support.
Image
fresheris
Registered User
Posts: 183
Joined: Tue Dec 02, 2008 7:12 pm

Re: Style problem after Joomla integration. Css?

Post by fresheris »

sorry, its localhost.. everything is in seperate folder (talking about joomla and forum css). ill try to put my page on some server..
fresheris
Registered User
Posts: 183
Joined: Tue Dec 02, 2008 7:12 pm

Re: Style problem after Joomla integration. Css?

Post by fresheris »

hm...somehow i cant run it on web server.. the site is here and forum is on next folder - /phpbb3
but i get errors enterint the url mysite.com/phpbb3 ...on localhost everything except styles is ok..
fresheris
Registered User
Posts: 183
Joined: Tue Dec 02, 2008 7:12 pm

Re: Style problem after Joomla integration. Css?

Post by fresheris »

any help?
User avatar
Lumpy Burgertushie
Registered User
Posts: 68116
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Style problem after Joomla integration. Css?

Post by Lumpy Burgertushie »

well, since your host puts pop up after pop up when it goes to what I assume is a 404 page, it is hard to tell.

your forum link on your home page goes to phpbb3 If I try to access phpBB3 it just never connects.

first, phpbb3 and phpBB3 are not the same thing, the default is phpBB3 so unless you changed the folder name, it should still be phpBB3 ( case matters )

if that is not the problem, then you have simply not put the files where you think you did.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

If nobody is in the forest, does a tree really fall?
fresheris
Registered User
Posts: 183
Joined: Tue Dec 02, 2008 7:12 pm

Re: Style problem after Joomla integration. Css?

Post by fresheris »

the main problem is in styles (css). directly with file links.css. i will try to install to other server..
Locked

Return to “[3.0.x] Styles Support & Discussion”