Page 1 of 1

Can't find something in the code

Posted: Tue Mar 16, 2010 10:25 pm
by Rhynn
Maybe I've just been staring at the code too long, but I cannot for the life of me find something. I'm looking for the "Mark topics as read" and "subscribe" (at least, I think that's what it is in the english version, my forum is dutch) bits. My style is based on the subsilver2 style.

To clarify what I mean, some screenshots:

Screenshot of what I mean with my own style
Screenshot of what I mean with subsilver2

So the text I'm talking about is "Abonneer je op dit forum" and "Markeer onderwerpen als gelezen".

As you can see in the top screenshot the text overlaps the decoration on the background, so I want to change the padding of the text. I'd like to know where in the html files I can find that bit please. I've been looking for it for an hour now and the code is starting to swim before my eyes xD

If you want to see it on the board itself, this is a link to a page where it can be seen. The layout is obviously a work in progress ;)

Re: Can't find something in the code

Posted: Wed Mar 17, 2010 1:03 am
by Lumpy Burgertushie
I don't see that text on the style on your site at all.
however, in subsilver2 the "mark forums read" text is called from the first couple of lines in forumlist_body.html in the table row. It is positioned on the right side of the screen.

if you have something on the left side of that table row, then you must have put it there.


robert

Re: Can't find something in the code

Posted: Wed Mar 17, 2010 10:10 am
by Rhynn
I think that's just the "mark forums as read" on the board index, though, because if I edit that bit of code it's the only thing that changes.

That, and the text is actually different. On the board index it's "Mark forums as read", but on the viewtopic page it's "Markt topics as read".

For a moment I thought I had found it in the viewforum_body, but I'm not sure if that's the right code either...

Code: Select all

				<table width="900px" cellspacing="0">
				<tr class="nav">
					<td valign="middle">&nbsp;<!-- IF S_WATCH_FORUM_LINK and not S_IS_BOT --><a href="{S_WATCH_FORUM_LINK}">{S_WATCH_FORUM_TITLE}</a><!-- ENDIF --></td>
					<td align="{S_CONTENT_FLOW_END}" valign="middle"><!-- IF not S_IS_BOT and U_MARK_TOPICS --><a href="{U_MARK_TOPICS}">{L_MARK_TOPICS_READ}</a><!-- ENDIF -->&nbsp;</td>
				</tr>
				</table>
Could that be the right bit after all?

Re: Can't find something in the code

Posted: Wed Mar 17, 2010 10:15 am
by Rhynn
Ah, after some more trying I discovered that that bit of code is the right bit after all. So I've answered my own question, I think :)

Thanks for the help, Lumpy :)