phpBB 3.0.7 PL1 Header Logo Problem

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Suggested Hosts
praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Wed Jun 02, 2010 8:25 am

Hello all,
I intalled a new theme and want to change the header image. I am uploading the logo I made to imagesets of the theme folder and then going ACP in phpbb and trying to apply the new image as header image but still it does not show up. Please help.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by prototech » Wed Jun 02, 2010 7:38 pm

Where exactly did you upload the new image? It should be in the style's imageset directory in order for the system to detect it.
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Thu Jun 03, 2010 1:13 am

I uploaded the image in styles imageset. Its showing in the ACP also but when I set it as header logo its not showing up.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

User avatar
prototech
Former Team Member
Posts: 5406
Joined: Mon Mar 19, 2007 2:04 pm
Location: Southern California

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by prototech » Thu Jun 03, 2010 9:07 am

Are you using "mavilim?" If so, in overall_header.html, find:

Code: Select all

<img src="{T_THEME_PATH}/images/logo.png" alt="{SITENAME}" />
Replace with:

Code: Select all

{SITE_LOGO_IMG}
Refresh your template - ACP => Styles => Templates.
Need help with MOD/style installations or other phpBB problems? Contact me for a quote.

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Thu Jun 03, 2010 3:59 pm

Hello thank you so much for replying. One more problem, near the area where a member log in, there is written remember me in some other language. How do I change that.

Another qustion that how do I align the header logo to middle and stretch it till the body of the forum.
Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Fri Jun 04, 2010 12:52 pm

Please help. Its urgent.


Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

User avatar
Christian 2.0
Former Team Member
Posts: 4509
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by Christian 2.0 » Fri Jun 04, 2010 1:25 pm

praveer wrote:Hello thank you so much for replying. One more problem, near the area where a member log in, there is written remember me in some other language. How do I change that.
Open: /styles/mavilim/template/overall_header.html

Find:

Code: Select all

<!-- IF S_AUTOLOGIN_ENABLED --><span class="genmed">Hatırlasın mı?</span> <input tabindex="102" type="checkbox"  class="radio" name="autologin" /><!-- ENDIF -->
Replace with:

Code: Select all

<!-- IF S_AUTOLOGIN_ENABLED --><span class="genmed">{L_LOG_ME_IN}</span> <input tabindex="102" type="checkbox"  class="radio" name="autologin" /><!-- ENDIF -->
Another qustion that how do I align the header logo to middle and stretch it till the body of the forum.
Can you enable the logo please? :)

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Fri Jun 04, 2010 1:34 pm

Christian I cannot find the code you specified. I disabled the logo as it was not looking nice at as it was at one end.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Fri Jun 04, 2010 2:19 pm

Please help.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

User avatar
Christian 2.0
Former Team Member
Posts: 4509
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by Christian 2.0 » Fri Jun 04, 2010 2:39 pm

praveer wrote:Please help.
With that?

I've already told you how to edit the foreign text, and you've said you've disabled the logo. Unless I'm missing something they were the only two problems you were having.

If you still need help with the logo, how are we supposed to give help when it's disabled? ;)

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Fri Jun 04, 2010 3:05 pm

No the logo part is the answer to the question you asked.

I am saying that the code you specified to edit the language in which remember me is written, that code I cannot specify.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

User avatar
Christian 2.0
Former Team Member
Posts: 4509
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by Christian 2.0 » Fri Jun 04, 2010 3:11 pm

Oh, didn't see you had edited your post.
Forgot to mention, the code you're looking for is in menu1.html, not overall_header.html.

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Fri Jun 04, 2010 3:29 pm

Thanks a lot the language problem is solved.

Will soon be uploading the logo.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

praveer
Registered User
Posts: 110
Joined: Fri May 14, 2010 5:51 pm
Location: India
Name: Praveer Dixit
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by praveer » Sun Jun 06, 2010 1:24 pm

Hello all,
I now want to align my image. I want to appear in the center rather than at one side i.e left. Please help me.

Regards
Praveer
If you are an automobile enthusiast, then you must surely visit http://www.auto-hub.co.cc

User avatar
Christian 2.0
Former Team Member
Posts: 4509
Joined: Wed Nov 04, 2009 11:16 pm
Location: UK
Name: Christian
Contact:

Re: phpBB 3.0.7 PL1 Header Logo Problem

Post by Christian 2.0 » Sun Jun 06, 2010 1:31 pm

Your site appears to be offline.

Locked

Return to “[3.0.x] Styles Support & Discussion”