Page 1 of 1

My forum's style is broken

Posted: Fri Jul 30, 2010 7:29 pm
by lpuro
Support Request Template
What version of phpBB are you using? phpBB 3.0.0
What is your board's URL? http://joinipe.org/BB_forum/
Who do you host your board with? Blue Host
How did you install your board? Someone else installed my board for me
Is your board a fresh install or a conversion? I don't know
Do you have any MODs installed? I don't know
Is registration required to reproduce this issue? No
What styles do you currently have installed? Revolution Magazine
What language(s) is your board currently using? English
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP and phpBB
When did your problem begin? Two or three months ago
Please describe your problem. I had been editing the links in our navbar and later on I discovered that the page sort of...exploded. The middle section of the page has expanded to the edges of the browser and it looks like the background image has disappeared. The spacing is also a bit wonky. I'm not sure who I can speak to about this--I've tried finding issues in the CSS and HTML but to no avail. I have little experience with PHP and even less with phpBB (someone else set it up before me). Any advice?
Generated by SRT Generator ($Rev: 4351 $)

Re: My forum's style is broken

Posted: Fri Jul 30, 2010 10:03 pm
by Bituser
I am hardly an expert at this, but when I visited your forum I noticed that in between the title tags you have this:

Code: Select all

IPE Forum - <!-- IF S_IN_MCP -->Moderator Control Panel - <!-- ELSEIF S_IN_UCP -->{ UCP } - <!-- ENDIF -->Index page:
I think it may have something to do with putting

Code: Select all

<!-- IF S_IN_MCP -->Moderator Control Panel - <!-- ELSEIF S_IN_UCP -->{ UCP } - <!-- ENDIF -->
in the wrong place. Just have a look. Would you be able to post your overall_header.html?

Re: My forum's style is broken

Posted: Fri Jul 30, 2010 11:41 pm
by Saldash
I know it sounds stupid, but if you have the original style somewhere, it might be an idea to go back and re-install it fresh.

Then do step by step alterations, so that if anything goes wrong, you can backtrack and bugfix.

Re: My forum's style is broken

Posted: Sat Jul 31, 2010 12:03 am
by Bituser
Saldash wrote:I know it sounds stupid, but if you have the original style somewhere, it might be an idea to go back and re-install it fresh.

Then do step by step alterations, so that if anything goes wrong, you can backtrack and bugfix.
good idea. Even if you just replace the styles overal_header.html it should fix it up.

Re: My forum's style is broken

Posted: Sat Jul 31, 2010 1:23 am
by Josh
Hello,

As you have removed the phpBB copyright from the overall_footer.html in your template, we cannot offer you support - as outlined in rule4i. Should you wish to re-add the copyright message, please contact a team member for the topic to be re-opened.

Thanks