Avatars now show!

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Scam Warning
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Avatars now show!

Post by vladas »

Support Request Template
What version of phpBB are you using? phpBB 3.0.8
What is your board's URL? http://www.masinac.org/forum/index.php
Who do you host your board with? DreamHost
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? english, serbian
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
When did your problem begin? on my first use of phpbb
Please describe your problem. Avatars won't show up!
Generated by SRT Generator ($Rev: 4502 $)

What is the problem? I have installed a fresh new package of phpBB 3.0.8. forum, and when I try to upload my avatar, avatar doesn't show on my board?
why is that? I have search forum, read, try but have no success...
please help
Tony Stark
Registered User
Posts: 516
Joined: Thu Apr 08, 2010 8:22 pm

Re: Avatars now show!

Post by Tony Stark »

vladas wrote:Support Request Template
What version of phpBB are you using? phpBB 3.0.8
What is your board's URL? http://www.masinac.org/forum/index.php
Who do you host your board with? DreamHost
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? No
Is registration required to reproduce this issue? No
What styles do you currently have installed? prosilver
What language(s) is your board currently using? english, serbian
Which database type/version are you using? MySQL 5
What is your level of experience? New to PHP and phpBB
When did your problem begin? on my first use of phpbb
Please describe your problem. Avatars won't show up!
Generated by SRT Generator ($Rev: 4502 $)

What is the problem? I have installed a fresh new package of phpBB 3.0.8. forum, and when I try to upload my avatar, avatar doesn't show on my board?
why is that? I have search forum, read, try but have no success...
please help
do you mean your own avatar won't show up?
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

no... all avatars on site...
Tony Stark
Registered User
Posts: 516
Joined: Thu Apr 08, 2010 8:22 pm

Re: Avatars now show!

Post by Tony Stark »

vladas wrote:no... all avatars on site...
what does it say under avatar settings?
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

everything is ok, there is no error shown...

simply, they don't appear... I don't know why...

in other, I use joomla and phpbb bridge... in that bridge on joomla site avatar is vissible, so path to avatar is ok
when I click to view image on that bridge path is regullary
site/forum/download/file.php?avatar=8_1292167690.jpg

but on board of forum there is no avatar on users...
Tony Stark
Registered User
Posts: 516
Joined: Thu Apr 08, 2010 8:22 pm

Re: Avatars now show!

Post by Tony Stark »

vladas wrote:everything is ok, there is no error shown...

simply, they don't appear... I don't know why...

in other, I use joomla and phpbb bridge... in that bridge on joomla site avatar is vissible, so path to avatar is ok
when I click to view image on that bridge path is regullary
site/forum/download/file.php?avatar=8_1292167690.jpg

but on board of forum there is no avatar on users...
i'm talking about the acp. what are the avatar settings there?
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

everything is allowed
there is capture od settings...
Image

any more?
Tony Stark
Registered User
Posts: 516
Joined: Thu Apr 08, 2010 8:22 pm

Re: Avatars now show!

Post by Tony Stark »

vladas wrote:everything is allowed
there is capture od settings...
Image

any more?
have you checked the permission masks?
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

permisions of folder images/avvatar/upload are 777
do you mean that?

also, on option of avatar gallery there are no images... there is several check in option but there is not images attached for some option to chose...
User avatar
Brf
Support Team Member
Support Team Member
Posts: 52169
Joined: Tue May 10, 2005 7:47 pm
Location: {postrow.POSTER_FROM}
Contact:

Re: Avatars now show!

Post by Brf »

Moved to Style Support.

Looking at your view-source, I can see these tags on your avatars:

Code: Select all

 width="65" height="65" 
These images, like every other image on the page, does not have the "px" units specified, therefore, on your page atleast, it is defaulting to "pts", so all of the images on the page are so tiny that you cannot see them.
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

how to resolve this?
that are dimensions of my avatar when I upload it...
automaticly read dimension of uploaded image...
what to do?
Tony Stark
Registered User
Posts: 516
Joined: Thu Apr 08, 2010 8:22 pm

Re: Avatars now show!

Post by Tony Stark »

vladas wrote:how to resolve this?
that are dimensions of my avatar when I upload it...
automaticly read dimension of uploaded image...
what to do?
just change the dimensions to whatever ya want in the avatar settings. easy.
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

Image
here is a avatar gallery option

I set up width: 200 and height 200
again upload file, but nothing...
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

I think that is a problem with my path to image folder...

when I try to reply to a post, smiles don't show, also topic icon doesn't show... avatar gallery same problem...

where else is config file of root folder or someting...

I have move forum from another domain to this one, and probablly error is about some path to folder...

but theme folder works fine?
vladas
Registered User
Posts: 11
Joined: Tue Nov 30, 2010 9:51 pm

Re: Avatars now show!

Post by vladas »

SOLVED!

problem was in CSS file
find img {display: none;}
just remove display: none; and all will works fine!
Locked

Return to “[3.0.x] Styles Support & Discussion”