Bug with title= links

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Anti-Spam Guide
Locked
eXo`
Registered User
Posts: 146
Joined: Sat Mar 13, 2010 7:28 pm

Bug with title= links

Post by eXo` »

Hi, i got a bug with title="" on text links. All image links with a title are working perfectly, but text links doesnt work. The title shows up, but at the bottom end of the page. I'm using a subsilver2 based style (sublite).

Any idea how to fix that? my board is http://www.clubintegraquebec.com and you can see the text link title bug by moving mouse over the topic's name in column "last post" on index.

thx
Last edited by Josh on Sun Mar 13, 2011 3:03 am, edited 1 time in total.
Reason: Topic icon changed
User avatar
Josh
Former Team Member
Posts: 1882
Joined: Sun Jan 25, 2009 3:08 pm
Location: Melbourne, AUS
Name: Josh Simpson
Contact:

Re: Bug with title= links

Post by Josh »

it is caused by the file tooltip.js

if you remove - from overall_header.html
<script type="text/javascript" src="{T_TEMPLATE_PATH}/tooltip.js"></script>

it should fix the 'title' attribute.
the reason for it causing the problem, is beyond my knowledge, you may want to contact the author of that script.
Josh Simpson- Formerly known as "HardStyle"
Styles: Submission Policy | Database | Knowledge Base | Demo
Please do not PM me for personal support.
Image
eXo`
Registered User
Posts: 146
Joined: Sat Mar 13, 2010 7:28 pm

Re: Bug with title= links

Post by eXo` »

Josh wrote:it is caused by the file tooltip.js

if you remove - from overall_header.html
<script type="text/javascript" src="{T_TEMPLATE_PATH}/tooltip.js"></script>

it should fix the 'title' attribute.
the reason for it causing the problem, is beyond my knowledge, you may want to contact the author of that script.
wow you got it.. I removed it and everything's working now. thanks alot
wish there was a Karma or Rep mod in here hehe

thx
Locked

Return to “[3.0.x] Styles Support & Discussion”