etech style help

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Suggested Hosts
Locked
salaminaios25
Registered User
Posts: 38
Joined: Fri Dec 31, 2010 12:34 am

etech style help

Post by salaminaios25 » Tue Apr 19, 2011 1:26 pm

hello all
i have install the etech style in my board and i have a problem
i am new to this so please be patient with me ;)

the problem is this
i want to replace the logo and the banner image with the one i had before
before i use the subsilver style and i had a logo and a banner that appear normally
now i have install this style and the logo its on the middle
i want the logo to be on the left and because the width its kind different i was wondering if i can change that so it can go all the way across from left to right

the current dimensions of the logo and banner are
logo:
width:240
height :110

and banner
width 1300
height 110

thanks for all the help you are going to provide

Richazey
Registered User
Posts: 823
Joined: Mon Oct 27, 2008 9:03 pm

Re: etech style help

Post by Richazey » Tue Apr 19, 2011 3:48 pm

Open: styles/etech/template/overall_header.html

Find:

Code: Select all

table border="0" cellspacing="0" cellpadding="0" width="{$CA_WIDTH}" id="maintable" align="center">
<tr>
	<td id="logorow" align="center"><div id="logotop">
		<a href="{U_INDEX}">{SITE_LOGO_IMG}</a>
	</div></td>
</tr>
<tr>
In there replace center with left refresh your template, purge your cache and jobs done.

salaminaios25
Registered User
Posts: 38
Joined: Fri Dec 31, 2010 12:34 am

Re: etech style help

Post by salaminaios25 » Tue Apr 19, 2011 4:37 pm

thanks
i have try it but no luck
i refresh my templates and then purge the cache but the logo its still on the same place

User avatar
Sinom
Translator
Posts: 1682
Joined: Thu Oct 28, 2010 9:53 am
Contact:

Re: etech style help

Post by Sinom » Tue Apr 19, 2011 7:57 pm

Hello salaminaios25!

Changing <td id="logorow" align="center"> to <td id="logorow" align="left"> will not affect the logo.

The logo is contained in the <div id="logotop">, try changing that into:

Code: Select all

<div id="logotop" align="left">
Best of luck!

Hugs :ugeek:

Locked

Return to “[3.0.x] Styles Support & Discussion”