How do I fix this broken tag?

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Scam Warning
Locked
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

How do I fix this broken tag?

Post by RaidersTalk »

I looked in overall_footer and a couple other footer files but cannot find it. Here is a screenshot:

Image

Here is the URL to the page http://raiderstalk.com/viewforum.php?f=2. You have to be logged in to see the error. Please let me know where the broken tag is located. Thank you.
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

Re: How do I fix this broken tag?

Post by RaidersTalk »

So I did find it in the overall footer, but I am still trying to fix it:

<li class="icon-home"><a href="{U_INDEX}" accesskey="h">{L_INDEX}</a></li>
<!-- IF not S_IS_BOT -->
<!-- IF S_WATCH_FORUM_LINK --><!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
<!-- IF U_WATCH_TOPIC --><!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li>

If anyone knows how to correct the error. Please let me know. Thanks.
User avatar
Lumpy Burgertushie
Registered User
Posts: 68556
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: How do I fix this broken tag?

Post by Lumpy Burgertushie »

this line:

Code: Select all

<!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->>
has a closing > but no opening <

I assume it is supposed to be like this:

Code: Select all

<li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->>
robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

I am pleased to announce that I have completed the first item on my bucket list. I have the bucket.
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

Re: How do I fix this broken tag?

Post by RaidersTalk »

I thought that fixed the problem, but then I noticed there is something extra in the code now:

<!-- IF S_WATCH_FORUM_LINK --><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
<!-- IF U_WATCH_TOPIC --><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li><!-- ENDIF -->
<!-- IF U_BOOKMARK_TOPIC --><li class="icon-bookmark"><a href="{U_BOOKMARK_TOPIC}" title="{L_BOOKMARK_TOPIC}">{L_BOOKMARK_TOPIC}</a></li><!-- ENDIF -->
<!-- IF U_BUMP_TOPIC --><li class="icon-bump"><a href="{U_BUMP_TOPIC}" title="{L_BUMP_TOPIC}">{L_BUMP_TOPIC}</a></li><!-- ENDIF -->
<!-- ENDIF -->

I cannot find it in the code but I can see it in the page. Here is a screenshot:

Image

What could be causing that to happen?
User avatar
Lumpy Burgertushie
Registered User
Posts: 68556
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: How do I fix this broken tag?

Post by Lumpy Burgertushie »

what is causing this is that you are not doing the code additions for that MOD correctly.

I would go back and start over with the MOD instructions and try again.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

I am pleased to announce that I have completed the first item on my bucket list. I have the bucket.
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

Re: How do I fix this broken tag?

Post by RaidersTalk »

Lumpy Burgertushie wrote:what is causing this is that you are not doing the code additions for that MOD correctly.

I would go back and start over with the MOD instructions and try again.

robert
There are no mods installed. Its just a basic install using the pro_mod style.
User avatar
pit-PL
Registered User
Posts: 3125
Joined: Sat Nov 21, 2009 12:24 pm

Re: How do I fix this broken tag?

Post by pit-PL »

Change line 11 and 12 to

Code: Select all

					<!-- IF S_WATCH_FORUM_LINK --><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
					<!-- IF U_WATCH_TOPIC --><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li><!-- ENDIF -->
User avatar
Lumpy Burgertushie
Registered User
Posts: 68556
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: How do I fix this broken tag?

Post by Lumpy Burgertushie »

sorry about that. I was thinking you had the forum watch MOD installed.

since the style is pit's I am sure his instructions will fix it for you.

robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.3 Styles by PlanetStyles.net

I am pleased to announce that I have completed the first item on my bucket list. I have the bucket.
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

Re: How do I fix this broken tag?

Post by RaidersTalk »

pit-PL wrote:Change line 11 and 12 to

Code: Select all

					<!-- IF S_WATCH_FORUM_LINK --><li <!-- IF S_WATCHING_FORUM -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{S_WATCH_FORUM_LINK}" title="{S_WATCH_FORUM_TITLE}">{S_WATCH_FORUM_TITLE}</a></li><!-- ENDIF -->
					<!-- IF U_WATCH_TOPIC --><li <!-- IF S_WATCHING_TOPIC -->class="icon-unsubscribe"<!-- ELSE -->class="icon-subscribe"<!-- ENDIF -->><a href="{U_WATCH_TOPIC}" title="{L_WATCH_TOPIC}">{L_WATCH_TOPIC}</a></li><!-- ENDIF -->
Thank you that worked. :D
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

Re: How do I fix this broken tag?

Post by RaidersTalk »

Lumpy Burgertushie wrote:sorry about that. I was thinking you had the forum watch MOD installed.

since the style is pit's I am sure his instructions will fix it for you.

robert
No problem. Thanks for your help.
User avatar
RaidersTalk
Registered User
Posts: 61
Joined: Mon Jan 07, 2013 9:50 pm
Contact:

Re: How do I fix this broken tag?

Post by RaidersTalk »

Hey pit-PL, thanks again for helping fix the tags. It's a really cool style and runs smooth on all my Android devices and my PC.
Locked

Return to “[3.0.x] Styles Support & Discussion”