I have problem with my buttons

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Ideas Centre
Locked
User avatar
clancker
Registered User
Posts: 37
Joined: Sun Jul 13, 2014 4:00 pm

I have problem with my buttons

Post by clancker » Mon Jan 11, 2016 5:54 pm

Hello everyone.

When i changed my buttons to my language, this is what its happened ->
http://i.imgur.com/D6AfOOO.png

Any ideas how to fix it ?

User avatar
clancker
Registered User
Posts: 37
Joined: Sun Jul 13, 2014 4:00 pm

Re: I have problem with my buttons

Post by clancker » Tue Jan 26, 2016 3:08 pm

I'm sorry for the second post, but can anyone help me ?

User avatar
Elias
Registered User
Posts: 4625
Joined: Sat Feb 25, 2006 4:31 pm
Location: In the Water!
Name: Elias

Re: I have problem with my buttons

Post by Elias » Tue Jan 26, 2016 3:58 pm

I would try the following:
Open: styles/prosilver/theme/button.css
FIND:

Code: Select all

.button {
	cursor: pointer;
	display: inline-block;
	height: 18px;
	font-size: 1.2em;
	white-space: nowrap;
	border: 1px solid transparent;
	border-radius: 4px;
	background: transparent none 0 0 repeat-x;
	padding: 2px 8px;
	font-family: "Open Sans", "Droid Sans", Verdana, Arial, Helvetica;
	position: relative;
	text-decoration: none !important;
	outline-style: none !important;
	vertical-align: bottom;
}
Try changing padding: 2px 8px; to something smaller.
Don't forget to refresh the theme in the admin panel styles tab and then refresh your browser.

Thanks
"Mystery creates wonder, and wonder is the basis of man's desire to understand." - Neil Armstrong
|Installing Extensions|Writing Extensions|Extension Validation Policy|

User avatar
clancker
Registered User
Posts: 37
Joined: Sun Jul 13, 2014 4:00 pm

Re: I have problem with my buttons

Post by clancker » Thu Jan 28, 2016 5:31 pm

Thank you, I fix it.

Locked

Return to “[3.0.x] Styles Support & Discussion”