Viewforum spacing problem

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Ideas Centre
Locked
statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Viewforum spacing problem

Post by statm » Sat Jul 21, 2007 10:33 pm

Image

This just doesnt make sense.. The code in viewforum_body.html between my custom template and the vanilla subsilver2 style is identical. I cant for the life of me find out why the cells are sizing like that. Ive cleared the cache and done everything i can think of to fix it.

Its obvious the second icon cell is missing but like I said the code is identical with the exception of changing the br tags to validate better. It still happens even if I dont change the br tags. So, I really dont know.

Anyone know what my problem is?

MrTouz
Registered User
Posts: 48
Joined: Sun Apr 22, 2007 10:09 pm
Location: Paris, France
Contact:

Re: Viewforum spacing problem

Post by MrTouz » Sat Jul 21, 2007 11:23 pm

Its obvious the second icon cell is missing
you saying the icon is missing... its missing on your forums so it makes this space thing... well you sure you hosted the icon ? i know its a dumb question...
MrTouz.com <--- register and get a cookie !

statm
Registered User
Posts: 447
Joined: Thu Jul 21, 2005 11:03 am
Location: NC, USA
Name: Matt
Contact:

Re: Viewforum spacing problem

Post by statm » Sat Jul 21, 2007 11:35 pm

No no, this forum is hosted on localhost. So everythings here..

What I meant was that the actual cell is not showing up as you can see in the screenshot. Compared to subsilver where there should be 2 icon cells next to the topic title cell.

In any case a mod can close this topic. Because ive fixed the problem. Thanks anyway MrTouz.

Locked

Return to “[3.0.x] Styles Support & Discussion”