Weird font problem

For support and discussion related to templates, themes, and imagesets in phpBB 3.0.
Anti-Spam Guide
Locked
MacFrog
Registered User
Posts: 29
Joined: Tue Dec 17, 2002 9:48 am
Location: Washington DC
Contact:

Weird font problem

Post by MacFrog » Wed Oct 03, 2007 4:05 pm

Any idea what is causing my site to experience font's like this sometimes:

Image

However when it is supposed to look like:

Image

The skin is based off ubuntu. It seems to be a open tag somewhere but I can't find it (and used validators to check). I've tried clearing browser cache, template cache etc and it still sometimes shows up. Hit refresh in the browser usually causes it to be "fixed" to image 2.

My site is valid xhtml with no errors and I've checked the css for errors as well. Any ideas? SIte is linked in my sig. I've run out of things to check.

Thatbitextra
Former Team Member
Posts: 7604
Joined: Mon Mar 21, 2005 5:04 am
Location: A place where something is or could be located; a site.
Contact:

Re: Weird font problem

Post by Thatbitextra » Wed Oct 03, 2007 8:02 pm

Which browser are you using when you experience of this?
Styles KB
My MODs: Choose Who to Accept PMs From (Prevents unwanted PMs!) | Warn of Old Topic Before Posting Reply
Style: subBlack (Now updated to phpBB 2.0.22 and 5 new color schemes!)

MacFrog
Registered User
Posts: 29
Joined: Tue Dec 17, 2002 9:48 am
Location: Washington DC
Contact:

Re: Weird font problem

Post by MacFrog » Thu Oct 04, 2007 1:50 am

Firefox 2.0 on Windows ... it only appears randomly making it hard to pinpoint.

Locked

Return to “[3.0.x] Styles Support & Discussion”