[2.0.8] Welcome & Avatar On phpBB Index

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
42
58%
Very Good
14
19%
Good
8
11%
Fair
2
3%
Poor
6
8%
 
Total votes: 72

AbelaJohnB
Former Team Member
Posts: 5674
Joined: Fri Jul 06, 2001 11:56 pm

Post by AbelaJohnB » Tue Jul 01, 2003 1:02 am

Zonark wrote: ok but whats the point in seeing your own avatar at the bottom of the page if no one else than yourself can see it...


If you have to ask that, than this probably isn't a MOD for you. :roll:

User avatar
Hater
Registered User
Posts: 570
Joined: Tue May 06, 2003 8:56 pm
Location: Wisconsin
Contact:

Post by Hater » Tue Jul 01, 2003 3:20 am

I've had my own version of this using some profile code for a while now.

Haven't installed or seen yours, but definately a good idea!

:)

WH_SSRider
Registered User
Posts: 44
Joined: Wed Jul 02, 2003 2:14 am
Location: California, United States
Contact:

Post by WH_SSRider » Wed Jul 02, 2003 10:41 am

What are the chances of you expanding on this mod to include the names and avatars of all online members?

Just a thought and maybe something I will experiment with on my own.

Thanks John, for all your great work and mods!

AbelaJohnB
Former Team Member
Posts: 5674
Joined: Fri Jul 06, 2001 11:56 pm

Post by AbelaJohnB » Wed Jul 02, 2003 7:18 pm

WH_SSRider wrote: What are the chances of you expanding on this mod to include the names and avatars of all online members?
Just a thought and maybe something I will experiment with on my own.
Thanks John, for all your great work and mods!

Hey, you're welcome! And, thanks for the comments :)


hmm, IRT you're request.... been thinking about it for a bit...

I'm tending to think it would be better to expand on Niels MOD that lists all the active and non-active users for the day. Simply add the user_avatar field to the SQL and than the img stuff.

Do not want to document it within this thread.... not the place.... but, I think that's probably the best thing to do. Not really the purpose of this specific MOD, while it would be a very easy adjustment with Niels :)

WH_SSRider
Registered User
Posts: 44
Joined: Wed Jul 02, 2003 2:14 am
Location: California, United States
Contact:

Post by WH_SSRider » Wed Jul 02, 2003 8:50 pm

I'll test Niels MOD and see if I can add avatars to it on a 2.0.5 tester forum of mine. Enough said here as niether us us want to go any further off topic.

Thanx for the push in the right direction ~ Ken

AbelaJohnB
Former Team Member
Posts: 5674
Joined: Fri Jul 06, 2001 11:56 pm

Post by AbelaJohnB » Sun Jul 06, 2003 4:18 am

MOD Updated To Latest Version.
See First Post For Download Link



I've tested some new code (AFAIK) that will allow a MOD to be "template specific"... so give this a try, across you're different themes.

Someone above mentioned it only worked on subSilver.... I think I've gotten around this with a new function().

Let me know if it works. You'll still have to edit each of your 'index_body.tpl' files, but the .php file should now work for _all_ themes! I would be very interrested in feedback on this.

I've also got it EM009 compliant, so those of you running EasyMOD should be able to get this installed in well under 60 seconds. :D

Nitron V
Registered User
Posts: 55
Joined: Tue May 27, 2003 7:07 pm

Post by Nitron V » Thu Jul 24, 2003 2:19 pm

Great Mod i have seen it(i think) on www.go-gaia.com
EDIT:I worked out the problem and fixed it
Great MOD

< Kevin >
Registered User
Posts: 15
Joined: Fri Jun 27, 2003 8:55 pm
Location: Texas
Contact:

Post by < Kevin > » Tue Aug 05, 2003 1:50 am

Hey!

I wanted to Try this MOds OUt!

But I get this Error:

Code: Select all

Warning

FIND FAILED: In file [templates/DarkEQ/index_body.tpl] could not find:

<td class="row1" align="center" valign="middle" rowspan="2"><img src="templates/subSilver/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>

MOD script line #225
 

 
Warning

FIND FAILED: In file [templates/subVereor/index_body.tpl] could not find:

<td class="row1" align="center" valign="middle" rowspan="2"><img src="templates/subSilver/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>

MOD script line #225
 

 
Warning

FIND FAILED: In file [templates/Helius/index_body.tpl] could not find:

<td class="row1" align="center" valign="middle" rowspan="2"><img src="templates/subSilver/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>

MOD script line #225
 

 
Warning

FIND FAILED: In file [templates/Classic/index_body.tpl] could not find:

<td class="row1" align="center" valign="middle" rowspan="2"><img src="templates/subSilver/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>

MOD script line #225
 

 
Warning

FIND FAILED: In file [templates/Aeolus/index_body.tpl] could not find:

<td class="row1" align="center" valign="middle" rowspan="2"><img src="templates/subSilver/images/whosonline.gif" alt="{L_WHO_IS_ONLINE}" /></td>

MOD script line #225
I'm Using EasyMod!

Thanks,
kevin

User avatar
Rancisis
Registered User
Posts: 161
Joined: Sun Dec 08, 2002 10:57 am
Location: Belgium

Post by Rancisis » Tue Aug 05, 2003 1:49 pm

I have a tiny bug with this mod, don't even know if you can call it a bug.
I'm using Netscape and the mod works fine, if I log in my avatar is displayed nicely.
But when I log out, Netscape still shows my avatar, though I'm a guest then.

I think Netscape is caching someparts of the code :?
What could I do to prevent this from happening?

jennyanydots
Registered User
Posts: 5
Joined: Sat Aug 02, 2003 4:00 pm

Post by jennyanydots » Wed Aug 06, 2003 1:44 pm

hi! will the mod work with phpbb 2.0.6?

SFDLguide
Registered User
Posts: 25
Joined: Mon Jan 27, 2003 2:32 am
Location: Buffalo, NY
Contact:

Post by SFDLguide » Wed Aug 06, 2003 4:39 pm

I have installed it on 2.0.6 and it works perfectly fine.

jennyanydots
Registered User
Posts: 5
Joined: Sat Aug 02, 2003 4:00 pm

Post by jennyanydots » Thu Aug 07, 2003 6:10 am

ah, ok then. thanks! :)

yeti2005
Registered User
Posts: 5
Joined: Thu Jul 24, 2003 3:04 am

Post by yeti2005 » Thu Aug 07, 2003 3:01 pm

I installed it using easy mod and somthing happened...the table where it shows the avatar and such is really, really big... http://www.webcontinuum.com/forum

helviox
Registered User
Posts: 65
Joined: Thu Mar 13, 2003 12:27 pm
Location: Málaga, Spain

Post by helviox » Sun Aug 10, 2003 7:51 am

Hi all, 8O

I have a problem, which I really don't know if you can call it that way. I use spanish version of SubRed template, and I get the avatar and nick but not the welcome sentence.

What is my mistake? :?

Thank you all.

You can check it here:
http://pegaso.ieev.uma.es/dsalmado/bbds

User avatar
Gremlinn
Registered User
Posts: 2133
Joined: Mon Aug 04, 2003 12:13 am
Location: Rochester, NY
Name: Nathan

Post by Gremlinn » Thu Aug 14, 2003 3:16 pm

Rancisis wrote: I have a tiny bug with this mod, don't even know if you can call it a bug.
I'm using Netscape and the mod works fine, if I log in my avatar is displayed nicely.
But when I log out, Netscape still shows my avatar, though I'm a guest then.

I think Netscape is caching someparts of the code :?
What could I do to prevent this from happening?


I am also getting this with IE. Anyone with a fix or explaination?
Running 2.0.6

Post Reply

Return to “[2.0.x] MOD Database Cleanup”