[2.0.8] Welcome & Avatar On phpBB Index

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
42
58%
Very Good
14
19%
Good
8
11%
Fair
2
3%
Poor
6
8%
 
Total votes: 72

User avatar
The Suite
Registered User
Posts: 617
Joined: Sat Jul 30, 2005 11:11 am
Location: NYC, USA
Contact:

Post by The Suite » Sat Nov 05, 2005 10:21 pm

Cherokee,

I see a conflict. I love this MOD and will keep it at the top and leave this one at the bottom unless I can get them to work together up top :-)

Welcome Panel on Index
http://www.phpbb.com/phpBB/viewtopic.php?p=1844071
Much appreciloved,

The Suite
Thank you :-)
The IT Security Information Center

Redblade
Registered User
Posts: 11
Joined: Sat Jul 16, 2005 1:27 pm

Post by Redblade » Tue Dec 13, 2005 12:48 am

Is there a way to move the "Welcome" and avatar it displays to the top of the forum?

I find it more convent like that since, my board has a whole lot of forums.

User avatar
The Suite
Registered User
Posts: 617
Joined: Sat Jul 30, 2005 11:11 am
Location: NYC, USA
Contact:

Post by The Suite » Tue Dec 13, 2005 3:53 am

RedBlade,

Go to page 11 of this forum and look at the last post on the bottom of the page, it'll give you the fix.

Cherokee had answered that very same question for me :-)
Much appreciloved,

The Suite
Thank you :-)
The IT Security Information Center

User avatar
mugwumpr
Registered User
Posts: 79
Joined: Fri Feb 10, 2006 6:40 am
Contact:

Reeeeeeeeally petty little change.....

Post by mugwumpr » Sat Mar 11, 2006 5:06 am

Hi!

I LOVE this mod, and it's working perfectly, and I don't want to move it anywhere else on my index page.

However..... :wink:

I do have one picky, petty even, formatting question. The "welcome & avatar" part shows up with a thin border line around it, and I'm obsessive enuf to think it would look better with no line. I've rooted around in index.tpl and index.php and I can't find a way to make the line go away.

Can you tell me how I can make this border either gone, or at least change it to white so it appears gone?

Thx!

:D

User avatar
The Suite
Registered User
Posts: 617
Joined: Sat Jul 30, 2005 11:11 am
Location: NYC, USA
Contact:

Post by The Suite » Wed Mar 15, 2006 5:41 am

The MOD Author had promised a new version by now that would have the avatar in the welcome panel but I haven't seen that happen yet and so i'm wondering what is going on.
Much appreciloved,

The Suite
Thank you :-)
The IT Security Information Center

User avatar
mugwumpr
Registered User
Posts: 79
Joined: Fri Feb 10, 2006 6:40 am
Contact:

Post by mugwumpr » Sat Mar 18, 2006 8:10 am

Looks like he hasn't been on in quite awhile. A search for his username in posts shows this is the most recent: May 04, 2005.

:(

User avatar
Andy Frogman
Registered User
Posts: 90
Joined: Thu Mar 23, 2006 5:32 pm
Location: Australia
Contact:

Post by Andy Frogman » Thu Mar 23, 2006 6:20 pm

YEAY, Now the forum looks like it's supposed to!

lluchiano
Registered User
Posts: 15
Joined: Sun Jun 06, 2004 2:17 pm

Post by lluchiano » Tue May 09, 2006 4:05 pm

I`m verry satisfy whit your MOD and thanks for it.But I have a question.
I want to display the message in Header whit out avatar and the message to apear for each user not for all.
Example :
Welcome to my forum,user !
NOT "Welcome to my forum, user,user1,user2,user3, etc !
What modification can i made ?

User avatar
tgtje
Registered User
Posts: 24
Joined: Wed Jan 18, 2006 9:25 pm
Location: Netherlands, near Sittard
Contact:

re on lluchiano

Post by tgtje » Mon May 15, 2006 8:53 pm

this mod works fine itself, but have to adjust some styles/templates to make it work, but when it does! it does, as suggested in previous comments :like the style below :wink: ..
=====================

lluchiano:
I`m verry satisfy whit your MOD and thanks for it.But I have a question.
I want to display the message in Header whit out avatar and the message to apear for each user not for all.
Example :
Welcome to my forum,user !
NOT "Welcome to my forum, user,user1,user2,user3, etc !
What modification can i made ?



well there is a welcome mod you might want to look into:

its on the board here


http://www.phpbb.com/phpBB/viewtopic.ph ... 14&start=0

:wink:
The beginning of knowledge is the discovery of something we do not understand.

techzone
Registered User
Posts: 4
Joined: Wed Apr 19, 2006 7:07 pm

Post by techzone » Thu May 18, 2006 3:10 pm

To see a pimped out demo click here

angryhobbit
Registered User
Posts: 89
Joined: Fri Jul 07, 2006 4:20 am
Location: Missouri
Contact:

Post by angryhobbit » Sat Jul 08, 2006 2:03 am

I just tried this mod. I have many years programming experience and followed the instructions step by step. It was very simple to use but I did receive 4 error messages I had to debug myself to get the forum working.

I had to replace && in several if statements to get the forum working again. I just changed them manually to && instead, but why is this in the code like this? I also had to change > and < to the appropiate symbols to get it working.

I got the forum working but it only works subsilver. Is there anyway to get it to work for all templates?

I also get this following code instead of the avatar and welcome message.

Code: Select all

 < img src="templates/subSilver/images/whosonline.gif" alt="Who is Online" />  	  Welcome
< a href="profile.php?mode=editprofile&amp;3" /> angryhobbit< /a>

< img src="images/avatars/200487398144acc4c0b41bf.jpg" alt="" border="0" />
It is the spaces causing the issues? If so then from what I have seen of some of these mod is that they are very poorly written, but this is one of the best ones I have seen although it did cause several errors and does not work as easily as suggested.

Any assistance would be greatly appreciated.

angryhobbit
Registered User
Posts: 89
Joined: Fri Jul 07, 2006 4:20 am
Location: Missouri
Contact:

Post by angryhobbit » Sat Jul 08, 2006 7:03 am

Update:

I got this finally working for the subsilver theme. Very nice when I got it going. We also have the AcidTech theme installed and more planned for installation.

It was a challenge to find out exactly what needed to be modified to have this work with another theme, but I had a theory and tested it and it worked.

In the instructions for the mod it says to replace certain line with other lines in the index_body.tpl file in the subsilver folder. Making these exacty same changes except changing the folder name appropiately for AcidTech got it working for that theme as well.

This was a very fun challenge, which I love nothing more when it comes to computers and programming. Despite the minor errors that required debugging and the minor HTML errors causing display errors this is a very nicely written mod.

Thank you to the author for taking the time in coding everything required.

User avatar
Cardcaptor Stacey
Registered User
Posts: 89
Joined: Thu Jan 12, 2006 12:04 pm
Location: England
Name: Stacey
Contact:

Post by Cardcaptor Stacey » Sat Jul 15, 2006 4:09 pm

I love this mod...been using it for about 6 months :D

I just wondered if you can expand it a little. I was thinking of having a extra message which you do inside the admin panel where you just put text or an image. That would be really useful. I'm currently adding it manually to each theme but that isn't very practical.


techzone - That's an ace welcome panel!
Call me Stacey.

clubbersguide
Registered User
Posts: 8
Joined: Sun Aug 20, 2006 12:40 pm
Contact:

Post by clubbersguide » Sun Aug 20, 2006 2:21 pm

will this work with 2.0.21 ?

smithinny
Registered User
Posts: 86
Joined: Wed Apr 12, 2006 4:39 am

Post by smithinny » Wed Sep 06, 2006 2:42 am

Great MOD. Added a cute feature to my site. Easy to install with no probs! Good job!

Post Reply

Return to “[2.0.x] MOD Database Cleanup”

Who is online

Users browsing this forum: No registered users and 5 guests