[2.0.6] Custom Title MOD

The cleanup is complete. This forum is now read only.
Post Reply
Emberem
Registered User
Posts: 98
Joined: Fri Aug 08, 2003 11:17 am
Location: UK
Contact:

Post by Emberem » Fri Nov 21, 2003 2:07 pm

yeah, edit the other templates instead of subsilver. I did it with all four of my themes. :wink:

LLusive
Registered User
Posts: 39
Joined: Thu Oct 16, 2003 12:14 am

Post by LLusive » Fri Nov 21, 2003 7:17 pm

I'm a bit baffled, as I installed the mod with no errors (including the title_install.php) and although the users can put their custom title in, nothing is showing up.

I've checked the .tpl files, and everything seems to be in order. Any ideas?

Thanks!

Gadget Girl
Registered User
Posts: 73
Joined: Wed Feb 06, 2002 10:13 pm
Location: Virginia

Post by Gadget Girl » Sat Nov 22, 2003 1:26 am

I installed the "quick reply" mod and after that I couldn't use this mod. There must be a conflict somewhere. I took off this mod as I would rather have the quick reply box! :)

User avatar
drumstix42
Registered User
Posts: 1100
Joined: Tue Sep 24, 2002 11:01 pm
Location: NJ
Contact:

Post by drumstix42 » Sat Nov 22, 2003 1:48 am

I have both installed fine.
Need a phpBB update or mod installed? PM me for any questions and pricing!
HostMonster.com (Unlimited Space, Unlimited Transfer, Unlimited Domains, $6.95/month )

Gadget Girl
Registered User
Posts: 73
Joined: Wed Feb 06, 2002 10:13 pm
Location: Virginia

Post by Gadget Girl » Sat Nov 22, 2003 1:53 am

Are you running 2.0.6? Hm, maybe I should try again, thanks! :)

User avatar
drumstix42
Registered User
Posts: 1100
Joined: Tue Sep 24, 2002 11:01 pm
Location: NJ
Contact:

Post by drumstix42 » Sat Nov 22, 2003 2:38 am

Yeaup. 2.0.6

Plus about 40 other mods :twisted: :roll:
Need a phpBB update or mod installed? PM me for any questions and pricing!
HostMonster.com (Unlimited Space, Unlimited Transfer, Unlimited Domains, $6.95/month )

Aexoden
Registered User
Posts: 364
Joined: Mon Jan 14, 2002 1:18 am
Location: Medical Lake, WA
Name: Jason Lynch
Contact:

Post by Aexoden » Sat Nov 22, 2003 5:25 am

With other MODs... it can sometimes be a hassle if you don't know PHP. If you do, it's not terribly difficult to figure out how to avoid conflict. Naturally, I can't go through every other MOD and check for incompatibilities, so if anyone wants to post or send me their experiences, I can add them to my site or something.

LLusive: Is it not showing up in just one place (viewtopic or profiles) or both? Either way, it really should be a problem with either the relevant .tpl or the php files. Though if it's affecting both, it could be a more global problem. Hard to speculate though.

Gadget Girl
Registered User
Posts: 73
Joined: Wed Feb 06, 2002 10:13 pm
Location: Virginia

Post by Gadget Girl » Sat Nov 22, 2003 1:24 pm

Thanks for that, I have about 10 mods. Must be just me! I will be trying this again this weekend. :)

[RF]MH
Registered User
Posts: 21
Joined: Mon Oct 13, 2003 4:56 am
Location: Nevada, USA
Contact:

Post by [RF]MH » Sun Nov 23, 2003 6:10 am

Greetings,

Does this mod support HTML at all?

Example:

Code: Select all

Some Text <br /><img src="Some URL">
Thanks,
Image

flautist
Registered User
Posts: 50
Joined: Thu Sep 25, 2003 1:10 pm
Location: Illinois
Contact:

Post by flautist » Sun Nov 23, 2003 3:43 pm

okay, I had this MOD installed, and it was working just fine for a while... but then it stopped working. I tried re-installing it, but it's just not showing up at all, not even the field for it when you modify your profile. any ideas what could be wrong?
http://www.river-crossing.org - for Christian survivors of sexual and domestic abuse.
River Crossing forums

User avatar
dJomp
Registered User
Posts: 22
Joined: Mon Nov 24, 2003 2:45 pm
Location: York, UK
Contact:

Translations

Post by dJomp » Mon Nov 24, 2003 2:46 pm

Hi,

Has anyone made any translations of the text used in this mod? I'm not bothered about the Admin text, just the stuff that will appear on the Profile page. I've done an online translation but I know they're not the best...

Thanks

orion-II
Registered User
Posts: 4
Joined: Mon Nov 10, 2003 10:58 am

Post by orion-II » Mon Nov 24, 2003 10:27 pm

I instaled this mod without a problem but i cannot see a option to turn the custom user title on or off annywhere.

I use phpBB 2.0.5 wit the template SubBlack and the language is Dutch.

Have not installed the dutch language addon yet but that should not be a problen right??

geneforum
Registered User
Posts: 16
Joined: Thu Apr 24, 2003 9:10 am

Post by geneforum » Thu Nov 27, 2003 12:53 pm

I've installed everything perfectly without errors. And I can't see anything options for doing the custom titles. Very strange, it's like i've never even done anything!

Krezno
Registered User
Posts: 73
Joined: Sat Nov 22, 2003 10:20 pm
Contact:

Post by Krezno » Thu Nov 27, 2003 1:10 pm

it's in the General Admin/Configuration area. You'll see a new section called Custom Title Settings....

zylee
Registered User
Posts: 32
Joined: Thu Nov 27, 2003 6:03 pm
Location: Oklahoma
Contact:

Post by zylee » Fri Nov 28, 2003 3:23 am

I installed this and it checked out fine.. but I dont see it anywhere in my admin panel. Its no where to be found.. How does this work? I am not seeing the options listed in the readme file

Post Reply

Return to “[2.0.x] MOD Database Cleanup”