Page 4 of 5

Posted: Fri Nov 05, 2004 1:39 am
by arrows10
Tinius1 wrote:
morpheus2matrix wrote:
dictator wrote:sorry but i still don't understand what is wrong :oops:
i did everything what was said in installation faile
what do you suqest me to do :?:


in phpMyadmin, run this request :

Code: Select all

ALTER TABLE phpbb_ranks ADD `rank_mal` tinyint(2) unsigned NOT NULL default '1' AFTER rank_image;
:wink:



where do you get this phpMyadmin at?

this should already beinstalled on ur server u may want to contact ur host provider to figure out how to access ur DB.

tosho wrote: Does it work in 2.0.10 too?

and yes this does work with 2.0.10

toejam wrote: Hey guys, i'm having the same problem 7L52P5 had with the rank image right next to the avatar instead of being on a new line. I'm using the Aeolus template. Any idea as to how to fix it?

in the viewtopic_body.tpl file look for {postrow.RANK_IMAGE} and add a <br> after and that will fix the problem of them showing on the same line it only happens with some templetes so its not in my code

Posted: Fri Nov 05, 2004 6:01 am
by toejam
thanks arrow that fixed the problem

Posted: Fri Nov 12, 2004 9:10 pm
by DQMMaster
Hello. I have a question that must be answerd as fast as possible plz.

I installed the hack corresponding to the instructions in the manuel. But i have the problem that now i cannot create Special Ranks and normal ranks.
I don't know what's wrong. Plz someone help me.

here is my Admin_rank.php
don't know whats wrong there

http://people.freenet.de/mastadqm/admin_ranks.php

Posted: Sat Nov 13, 2004 2:08 am
by arrows10
here is a fixed version u may want to compair so u can what u did wrong


Click here

Posted: Sat Nov 13, 2004 1:05 pm
by DQMMaster
arrows10 wrote: here is a fixed version u may want to compair so u can what u did wrong


Click here


Thank you very much! =) It's working now!! ^^

Posted: Thu Nov 25, 2004 12:51 am
by my2001
(deleted by me cuz posted in wrong forum by accident *grrrr*)

Posted: Mon Dec 20, 2004 8:10 pm
by BittenApple
wow dude, this rocks! its given me an idea! :D

Posted: Sat Mar 19, 2005 11:38 pm
by ryndog
haveing some errors too

Posted: Sun Mar 20, 2005 2:26 pm
by arrows10
ryndog wrote: haveing some errors too


post ur errors and ill have a look and see whats going on

Posted: Tue Mar 29, 2005 11:36 pm
by Minoesj
Will this mod work in phpBB 2.0.13 and the CH-MOD installed ?

and mostly what does this mod do exactly ?
Does it give an option to give a second rank to a member ?
And if so, does this also mean a second image etc ?

Thanks

Posted: Wed Mar 30, 2005 1:42 pm
by arrows10
it will work with any version after 2.0.6

it allows u to dispaly a image fora rank multi times thats it

download it and there are images showing what it does

Posted: Sat Aug 06, 2005 11:43 pm
by Froggo
i have one problem...
(if it is one)

It says this mod does this:
Description: Will show the rank image multiple times depending on the setting in the edit ranks section
But at my forum it puts the rank next to the avatar.

Here is the example.
I have one rank called:
Princess with this image Image

And the user has this avatar:
Image

Then its suppose to show this:
Princess
Image
Image


But it does this:
Princess
Image Image


I gues the mod isnt ment to do this.
And i cant find anything wrong with it :?

Help somebody?? plz

Posted: Sun Aug 07, 2005 1:46 pm
by arrows10
this is a problem within SubSilver as far as i know in the viewtopic.tpl add a <br> after the {postrow.RANK_IMAGE} this should fix ur problem

Posted: Sun Aug 07, 2005 1:58 pm
by Froggo
Ty :D
Was trying this but couldnt find where.
Ty verry much :D

Posted: Thu Sep 01, 2005 9:24 pm
by the_sim
Is there a way to add this mod to the Statistics mod?

Thanks!