[2.0.6] Yahoo Online/Offline

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
8
44%
Very Good
4
22%
Good
1
6%
Fair
1
6%
Poor
4
22%
 
Total votes: 18

donpedro00
Registered User
Posts: 144
Joined: Tue Feb 04, 2003 9:44 pm
Location: Florida, US
Contact:

Post by donpedro00 » Wed Aug 18, 2004 4:12 pm

It seems that you have 2 icons for Yahoo. Your forum seems to be heavely customized. Can you post somewhere all the files that you updated with this mod zipped ?

Shof515
Registered User
Posts: 1169
Joined: Wed Mar 19, 2003 4:36 am

Post by Shof515 » Wed Aug 18, 2004 5:02 pm

Whos missing up my sig?

donpedro00
Registered User
Posts: 144
Joined: Tue Feb 04, 2003 9:44 pm
Location: Florida, US
Contact:

Post by donpedro00 » Wed Aug 18, 2004 7:36 pm

Got it... give me some time to look at it. I will be back probably tommorow.

HrvckRacer29
Registered User
Posts: 2
Joined: Wed Mar 02, 2005 2:06 am

Post by HrvckRacer29 » Wed Mar 02, 2005 2:13 am

I installed the PC Version of this mod. It installed with EasyMod and I uploaded all the picture files and everything. But it doesnt display as being offline/online. Just stays the same. It functions when you click it. And there is also 2 yahoo buttons being displayed. My forum is located at

www.goracin.net/forum/

HrvckRacer29
Registered User
Posts: 2
Joined: Wed Mar 02, 2005 2:06 am

Post by HrvckRacer29 » Mon Mar 07, 2005 7:19 am

Support sucks on this forum!

But this problem only seems to be on Windows 98SE. My other computer has WindowsXP and it shows up the right way.

And why does this thread title say 2.0.6 when the download for the highest version is 2.0.4?

avatar_bc
Registered User
Posts: 2
Joined: Sat Feb 19, 2005 7:19 pm
Contact:

Post by avatar_bc » Wed May 25, 2005 5:07 pm

I laso get 2 yahoo Icons, and one seems ot be working and the other not so much. I used EasyMod to install the mod, and I installed the PC version.

Pikachu50
Registered User
Posts: 12
Joined: Thu Jun 16, 2005 9:57 pm

Post by Pikachu50 » Tue Jun 21, 2005 8:30 pm

I got the Yahoo button appearing twice on the messages page like the one I just came from in order to post this reply.

Also unlike here the button is blank. Doesn't say YIM on it.

I used easymod to install it and am using the most current version of phpbb2.

SupSuper
Registered User
Posts: 8
Joined: Sun Feb 27, 2005 11:02 pm
Location: Portugal
Contact:

Post by SupSuper » Fri Jul 15, 2005 11:56 pm

i installed this mod, but i got a problem. if the Yahoo user is online, the button shows up okay. but if the user is offline, the button disappears, instead of showing the button with the "offline" icon :?

eq4bits
Registered User
Posts: 49
Joined: Fri Jan 21, 2005 3:01 pm

Post by eq4bits » Mon Aug 22, 2005 7:09 pm

Just a note for anyone wanting to customize the button for their color scheme when using a non-subSilver template. You can open the icon in Paint Shop Pro, then click 'Colors'>'Load Palette' then choose the palette (you must first of course have opened something like a screenshot of your forum that has the colors you want to use, then from the same 'Colors' at the top of the screen save the palette).
I customized all my icons, nav buttons, and mini icons this way.

One question tho, I tried installing this MOD both ways (pc and web) - only one exists in files altered tho. The llinked yim face shows up on the button but it's always 'asleep' whether viewing in profile or view topic, and I KNOW I'm signed in on YIM and I DID set the privacy thing properly. Is it because I'm running the current BETA version of YIM?

Peter77sx
Registered User
Posts: 3257
Joined: Wed Nov 09, 2005 2:51 pm

Post by Peter77sx » Fri Feb 03, 2006 11:24 am

Anyone know if this mod still works?

cwallace
Registered User
Posts: 523
Joined: Tue Dec 14, 2004 4:26 am
Location: Fort Wayne, Indiana
Contact:

Post by cwallace » Thu Nov 23, 2006 4:40 am

got this error right after installing it...well not really an error, but a message in the ACP:


Your installation does not seem to be up to date. Updates are available for your version of phpBB, please visit http://www.phpbb.com/downloads.php to obtain the latest version.
The latest available version is phpBB 0.0.0. You are running phpBB 2.0.21.



Any ideas?

Chris
http://www.FortWayneMusic.com - Your source for the best in local music and entertainment.

cwallace
Registered User
Posts: 523
Joined: Tue Dec 14, 2004 4:26 am
Location: Fort Wayne, Indiana
Contact:

Post by cwallace » Thu Nov 23, 2006 4:48 am

removed changes...message gone...

Chris
http://www.FortWayneMusic.com - Your source for the best in local music and entertainment.

Post Reply

Return to “[2.0.x] MOD Database Cleanup”