[2.0.6] phpBBToGo

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
14
58%
Very Good
4
17%
Good
4
17%
Fair
0
No votes
Poor
2
8%
 
Total votes: 24

Enslaver
Registered User
Posts: 3
Joined: Mon Sep 12, 2005 8:57 pm

Post by Enslaver » Thu Oct 20, 2005 10:13 pm

There a way to have this make a user login before he can see the forums?

trapprs
Registered User
Posts: 5
Joined: Fri Aug 18, 2006 11:36 pm
Contact:

does this turn the entire site into a mobile site?

Post by trapprs » Fri Aug 25, 2006 4:06 am

i was wondering... does this turn the entire site into a mobile site? or does it just make it so that they can access the forum and all from a different page... but make it wap compat. ? thank you

Mega2k
Registered User
Posts: 24
Joined: Sun Aug 27, 2006 2:34 am

Post by Mega2k » Tue Sep 19, 2006 8:11 am

Pagemakers Design wrote: 2) If I set $CFG['use_auth'] = 0; to 1 the one private forum I have disappears for everyone including the board admin. What am I doing wrong?

3) However, I have noticed even with $CFG['use_auth'] = 1 (on) if you view a public forum, then enter the number of a private forum in the URL and press return, the private forum gets displayed. This happens even if the privaye froum is not listed in $CFG['mobile_forums'] = array.

I guess it should not happen.....


May I ask whether it is fixed or not ? :wink: My forum have some private forums so this scared me.... Thanks !
:) :)

coldfrost
Registered User
Posts: 2
Joined: Sat Jul 15, 2006 4:35 pm

Post by coldfrost » Sat Sep 30, 2006 8:08 pm

jazzmark wrote: I hope someone can help me out here.

I just installed phpbbtogo on my site and when I try to access the mobile site, I get this error:
phpBB Fetch Posts Error: The $phpbb_root_path setting is wrong and DOES NOT point to your forum.


I checked the phpbbtogo.php file and it looks like I have the root set properly.

If the url is: http://www.domainname.com/phpBB2/phpBBToGo/index.php (I renamed forum.php to index.php)

Then shouldn't the $phpbb_root_path setting be ../phpBB2/ ???



Mark


Hi

I have tried everything for an hour now.
I have renamed the phpBBToGo-folder to wap, and I too have my forum installed like http://www.domainname.com/forum/
So i resume that the root_path setting should be '../forum/'

Can someone please help me out, I'm a bit frustrated now :?

ocellnuri
Registered User
Posts: 11
Joined: Mon Dec 18, 2006 12:54 am

Excellent

Post by ocellnuri » Wed Dec 20, 2006 7:47 pm

I just wanted to drop a note thanking you for this MOD. I use my Treo to check on my forums, and this has made my life a lot easier.

Setup was a breeze, and I've got a subdomain redirecting to phpbbtogo so that everything is seamless to the user.

djingo
Registered User
Posts: 58
Joined: Thu Mar 30, 2006 1:15 am

Post by djingo » Sat Jan 13, 2007 6:51 pm

I (and others too) get "web access denied" from moblie phone when pages end on "start=.."
e.g. .............../topics.php?Id=18&start=15

when its only ........./topics.php?Id=18& it works fine.

Any idea why ?

Pinecamguy
Registered User
Posts: 60
Joined: Mon Dec 01, 2003 2:42 am
Location: Pine, CO USA
Contact:

Post by Pinecamguy » Fri Jan 19, 2007 12:40 am

I'm having trouble with the root path, now we've changed servers and change the forum URL.

The old URL used to be www.oursite.com/phpBB2/

the new URL is http://forums.oursite.com/

The phpBB2go is in a subfolder

I'm not able to translate the aaa/bbb/ccc/ instructions for this mod to a subdomain address...

what would the relative path to my $phpbb_root_path be since the forum is a subdomain?

Pinecamguy
Registered User
Posts: 60
Joined: Mon Dec 01, 2003 2:42 am
Location: Pine, CO USA
Contact:

Post by Pinecamguy » Sat Jan 20, 2007 10:58 pm

The above question is no so much about the mod but about the proper way to figure out that path in phpBB. Anyone?

djingo
Registered User
Posts: 58
Joined: Thu Mar 30, 2006 1:15 am

Post by djingo » Sun Jan 21, 2007 9:26 am

Pinecamguy wrote: The above question is no so much about the mod but about the proper way to figure out that path in phpBB. Anyone?


My forum is in the root and the mod is in: www.mysite.com/phpbbpogo/
I use $phpbb_root_path = '../';

Pinecamguy
Registered User
Posts: 60
Joined: Mon Dec 01, 2003 2:42 am
Location: Pine, CO USA
Contact:

Post by Pinecamguy » Sun Jan 21, 2007 3:28 pm

Thanks, but since my forum is in a sub-domain, I think it would be different... that's why I'm stumped. I tried the three examples in the main mod page but none of them worked.

Again, mine is http://myforum.mysite.com/ and the mod is in a folder in the top level

benblee
Registered User
Posts: 2
Joined: Fri Feb 23, 2007 6:33 pm
Location: Georgia Tech
Contact:

Post by benblee » Fri Feb 23, 2007 6:56 pm

I've installed this mod and like the function of it, but the people on the forum wanted a little more style to it. I've tried to add some in a weird way and didn't know if this was bad coding or not.

I installed a mobile template from Xe-Media and then used the <link to style sheet> line within the header of each of the phpBBToGo files. I then added the width at 150 and a couple more things outside the head section. This is what I came up with:

http://www.collegeskydiving.com/mobileforum/forums.php

I'm not sure if this is the best way to achieve this or not. Any suggestions, or input are welcome!
email responses work best because I don't check this forum a ton.
benblee@hotmail.com

User avatar
ace2ace
Registered User
Posts: 364
Joined: Sat Aug 14, 2004 3:48 pm

Post by ace2ace » Mon Feb 26, 2007 2:03 am

installed alright it seems. But

1- I can only see messages posted by Site Admin.
wonder why. Bad configuration?

2- is there a way to post a message?

User avatar
ace2ace
Registered User
Posts: 364
Joined: Sat Aug 14, 2004 3:48 pm

Post by ace2ace » Mon Feb 26, 2007 5:15 am

fine... subSilver_mobile template works better for me. I had to add my the subsilver Menu.

keatonbuster
Registered User
Posts: 24
Joined: Thu Aug 02, 2007 1:57 am

Re: [2.0.6] phpBBToGo

Post by keatonbuster » Sat Jan 26, 2008 9:37 am

where's the link? anyone can give me another download link? :cry:

benblee
Registered User
Posts: 2
Joined: Fri Feb 23, 2007 6:33 pm
Location: Georgia Tech
Contact:

Re: [2.0.6] phpBBToGo

Post by benblee » Sat Jan 26, 2008 8:27 pm

It's in the first post of this thread.

http://www.phpbb.com/community/viewtopi ... &sk=t&sd=a
email responses work best because I don't check this forum a ton.
benblee@hotmail.com

Post Reply

Return to “[2.0.x] MOD Database Cleanup”

Who is online

Users browsing this forum: No registered users and 10 guests