[2.0.8] Faq Editor

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
66
80%
Very Good
10
12%
Good
2
2%
Fair
1
1%
Poor
4
5%
 
Total votes: 83

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Thu Jun 01, 2006 7:03 pm

try to reupload all mod files manually
No-more supporting phpBB

stud~muffin
Registered User
Posts: 2
Joined: Sat May 28, 2005 8:57 pm
Location: USA, Tejos

Post by stud~muffin » Tue Jul 18, 2006 5:12 am

I've added everything to SQL correctly with phpMyadmin, I've added all the files into the right places. But it still doesn't work. I've checked and re-checked what i've done. There seems to be a problem with "admin/admin_faq.php". When i have that file in my /admin folder, i get a blank white left pane in the ACP. but when i take it out, I get everything again, but I only have :

"FAQ Admin
FAQ lang installer "

something is wrong here...I can install the English FAQ, but i can't edit the FAQ.. I'm running phpBB 2.0.21

Any Idear's?

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Tue Jul 18, 2006 3:06 pm

Faq Editor no modify database are you sure not talking about faq admin by zparta?
No-more supporting phpBB

stud~muffin
Registered User
Posts: 2
Joined: Sat May 28, 2005 8:57 pm
Location: USA, Tejos

Post by stud~muffin » Tue Jul 18, 2006 5:26 pm

I was...i accidently stumbled upon this topic...lol. This is what i was looking for though! Thanks!!
If the motocross I know was just a bunch of sweaty guys on loud bicycles,
The Pretty girls I know would be just make-up and accesories.

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Thu Jul 20, 2006 6:22 pm

np ;)
No-more supporting phpBB

Isaac15
Registered User
Posts: 51
Joined: Tue Jun 28, 2005 10:55 pm
Location: USA
Contact:

Post by Isaac15 » Sat Jul 22, 2006 4:29 am

Excellent MOD, this is most helpful!

Darth Pincho
Registered User
Posts: 84
Joined: Sat Jul 05, 2003 3:33 pm
Location: Caracas - Venezuela
Contact:

a little bug

Post by Darth Pincho » Tue Aug 08, 2006 12:56 am

I want to report a little bug when installing with easy mod

the following lines are good
copy root/templates/subSilver/admin/faq_editor_body.tpl to templates/subSilver/admin/faq_editor_body.tpl
copy root/templates/subSilver/admin/faq_block_body.tpl to templates/subSilver/admin/faq_block_body.tpl
copy root/templates/subSilver/admin/faq_quest_body.tpl to templates/subSilver/admin/faq_quest_body.tpl
copy root/templates/subSilver/admin/faq_select_lang_body.tpl to templates/subSilver/admin/faq_select_lang_body.tpl

but in that case you have to change the unzip folder from
root/templates/subsilver/admin/faq_editor_body.tpl
to
root/templates/subSilver/admin/faq_editor_body.tpl

I mean the zip file unzip into a folder structure wit subsilver without the capital S. There should be subSilver.

Or change the lines to subsilver or change the structure in the zip file to subSilver.

After correct that i installed succsesfully with easy mod.

Thanks

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Tue Aug 08, 2006 9:59 am

the bug are knowed but phpbb mod team not want approve this mod again with my zip structure (all non english language are not important and it have to go into a subfolder) and for principe i prefer not develope code anymore for phpbb.
No-more supporting phpBB

Darth Pincho
Registered User
Posts: 84
Joined: Sat Jul 05, 2003 3:33 pm
Location: Caracas - Venezuela
Contact:

Post by Darth Pincho » Tue Aug 08, 2006 12:57 pm

I do not understand why? its a minnor change. You cant edit your own post and replace the file with a new one?

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Tue Aug 08, 2006 7:05 pm

i've tried and phpbb mod team refused the mod.
No-more supporting phpBB

gtrfrkbob
Registered User
Posts: 209
Joined: Mon Jul 24, 2006 6:53 am
Contact:

Post by gtrfrkbob » Sat Aug 26, 2006 10:30 am

Great mod! How might I add my own FAQs? For example, if I wanted to make an FAQ for HTML, which is almost fully allowed in my forums.

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Sat Aug 26, 2006 12:05 pm

you can add a new category of faq as you wish, but for add a new faq page you need to modify much files and this mod not do sry
No-more supporting phpBB

Cleaver95
Registered User
Posts: 135
Joined: Fri Jul 28, 2006 2:19 am

Post by Cleaver95 » Mon Aug 28, 2006 5:34 am

I just installed this mod and everything is working great. I didnt notice anything wrong with this except for the following.

When I look at BBCode admin and Faq Admin in the admin control panel everything seeems to be working correclty. I see everything I THINK im supposed to see, and I THINK everything is working correcly, but at the top of the page I get an error message.
Warning: Cannot modify header information - headers already sent by (output started at /home/tsodesig/public_html/forum/includes/template.php(127) : eval()'d code:1) in /home/tsodesig/public_html/forum/admin/page_header_admin.php on line 143

Warning: Cannot modify header information - headers already sent by (output started at /home/tsodesig/public_html/forum/includes/template.php(127) : eval()'d code:1) in /home/tsodesig/public_html/forum/admin/page_header_admin.php on line 145

Warning: Cannot modify header information - headers already sent by (output started at /home/tsodesig/public_html/forum/includes/template.php(127) : eval()'d code:1) in /home/tsodesig/public_html/forum/admin/page_header_admin.php on line 146

Selven
Registered User
Posts: 291
Joined: Fri Nov 08, 2002 7:28 am

Post by Selven » Fri Sep 01, 2006 10:50 am

i no get this error you get this ever?
No-more supporting phpBB

Cleaver95
Registered User
Posts: 135
Joined: Fri Jul 28, 2006 2:19 am

Post by Cleaver95 » Fri Sep 01, 2006 7:07 pm

Selven wrote: i no get this error you get this ever?
yes

Post Reply

Return to “[2.0.x] MOD Database Cleanup”