[2.0.7] Announces Suite

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
37
44%
Very Good
22
26%
Good
9
11%
Fair
4
5%
Poor
12
14%
 
Total votes: 84

829computers
Registered User
Posts: 101
Joined: Mon Sep 22, 2003 11:12 pm
Contact:

Post by 829computers » Thu Jan 04, 2007 3:06 pm

With phpbb3 on the horizon, why even bother with this outdated buggy mod?

colin_bb
Registered User
Posts: 104
Joined: Tue Feb 14, 2006 8:40 pm

Post by colin_bb » Thu Jan 04, 2007 8:25 pm

horizon? :lol:

It's been on the horizon for the past 3 years, unless you've heard a release date that is.

User avatar
Poomerio
Registered User
Posts: 69
Joined: Thu Jan 04, 2007 6:52 am
Location: SE England
Contact:

Post by Poomerio » Thu Jan 04, 2007 9:26 pm

I got it installed, but I think something's up with posting or something; when I select the "Global Announcement" tick box when I post, then I press submit, it doesn't becaome a global announcememnt, but a normal topic.
Help?

Thanks,
- Poomie

829computers
Registered User
Posts: 101
Joined: Mon Sep 22, 2003 11:12 pm
Contact:

Post by 829computers » Fri Jan 05, 2007 2:48 pm

colin_bb wrote: horizon? :lol:

It's been on the horizon for the past 3 years, unless you've heard a release date that is.


No inside knowledge, but things seem to be moving much more quickly now.

I would also contend that "on the horizon" does not include initial development and concept.

onyxrv
Registered User
Posts: 1
Joined: Sat Jan 20, 2007 7:34 pm

Post by onyxrv » Sat Jan 20, 2007 7:38 pm

Help please
i've installed Announces Suite - Part 1

:!:
Fatal error: Call to undefined function: auth() in /home/vhosts/www.falesti.md/public_html/forum/index.php on line 268
:?: :?: :?: :?: :?:
:?: :?: :?: :?: :?:


phpbb v. 2.0.21 :!:

roberts_seb
Registered User
Posts: 77
Joined: Thu Jan 04, 2007 11:58 pm

Post by roberts_seb » Mon Jan 22, 2007 12:59 pm

I got an error when trying to install this mod with EASY MOD and i just ignored it because i thought it didnt work, seams to be that it has changed some files so when i try and change the forum premision i get this error:
Could not update auth table

DEBUG MODE

SQL Error : 1054 Unknown column 'auth_global_announce' in 'field list'

UPDATE phpbb_forums SET auth_view = 1, auth_read = 0, auth_post = 1, auth_reply = 1, auth_edit = 1, auth_delete = 1, auth_sticky = 3, auth_announce = 3, auth_global_announce = 0, auth_vote = 1, auth_pollcreate = 1 WHERE forum_id = 34

Line : 156
File : admin_forumauth.php


hope you guys can help me!

User avatar
lordtopcat
Registered User
Posts: 194
Joined: Tue Sep 14, 2004 6:52 am
Location: New Zealand
Contact:

Post by lordtopcat » Sun Jan 28, 2007 11:26 pm

Upon installation, I get this error

Code: Select all

Warning: main(./includes/functions_topics_list.php): failed to open stream: No such file or directory in /****/l*******/****/*********/****.com/s***n/includes/functions_announces.php on line 27

Warning: main(): Failed opening './includes/functions_topics_list.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/lib/php/PEAR:/usr/local/share/pear') in /****/l*******/****/*********/****.com/s***n/includes/functions_announces.php on line 27

Warning: Cannot modify header information - headers already sent by (output started at /****/l*******/****/*********/****.com/s***n/includes/functions_announces.php:27) /****/l*******/****/*********/****.com/s***n/includes/sessions.php on line 366

Warning: Cannot modify header information - headers already sent by (output started at /****/l*******/****/*********/****.com/s***n/includes/functions_announces.php:27) /****/l*******/****/*********/****.com/s***n/includes/sessions.php on line 367

Warning: main(./includes/functions_mods_settings.php): failed to open stream: No such file or directory in /****/l*******/****/*********/****.com/s***n/ncludes/mods_settings/mod_announces.php on line 29

Warning: main(): Failed opening './includes/functions_mods_settings.php' for inclusion (include_path='.:/usr/local/lib/php:/usr/local/lib/php/PEAR:/usr/local/share/pear') in /****/l*******/****/*********/****.com/s***n/ncludes/mods_settings/mod_announces.php on line 29

Fatal error: Call to undefined function: init_board_config() in /****/l*******/****/*********/****.com/s***n/includes/mods_settings/mod_announces.php on line 96
Would appreciate any help,
Thanks
- Lord Top Cat -
Loving the new site.

User avatar
lordtopcat
Registered User
Posts: 194
Joined: Tue Sep 14, 2004 6:52 am
Location: New Zealand
Contact:

Post by lordtopcat » Mon Jan 29, 2007 7:02 am

Ok, I have fixed that error now BUT - It is now coming up with this:

Code: Select all

Parse error: parse error, unexpected '}' in /******/*****/****/e*****s/*****.com/******/posting.php on line 622
I have gone over and over the code, re doing the edits but it still comes up with this.

Maybe someone more php literate can take a look for me please?

Posting.php

Thank you.
- Lord Top Cat -
Loving the new site.

User avatar
homebrewtj
Registered User
Posts: 33
Joined: Wed Mar 15, 2006 6:22 pm

Post by homebrewtj » Wed Jan 31, 2007 4:56 am

Looks like you need to take out that ending bracket } there in line 622.

Code: Select all

if ( $error_msg == '' )
			{
				$topic_type = ( $topic_type != $post_data['topic_type']
this one right here: }

Code: Select all

&& !$is_auth['auth_sticky'] && !$is_auth['auth_announce'] ) ? $post_data['topic_type'] : $topic_type;
            }
				if ($topic_announce_duration < -1) $topic_announce_duration == 0;
				if ( !in_array($topic_type, array(POST_ANNOUNCE, POST_GLOBAL_ANNOUNCE)) )
				{
					$topic_announce_duration = 0;
				}
				if ( ($topic_announce_duration == 0) && in_array($topic_type, array(POST_ANNOUNCE, POST_GLOBAL_ANNOUNCE)) )
				{
					$topic_announce_duration = intval($board_config['announcement_duration']);
				}

slim_jimmy7
Registered User
Posts: 4
Joined: Thu Feb 01, 2007 11:32 pm
Contact:

Post by slim_jimmy7 » Wed Feb 07, 2007 2:08 am

Alright I just installed this mod, and the directions are terrible, along with many other issues that I won't bring up.

Everything works fine except for two things:

1. The blue background from my index only goes past the announcement mod and not the rest of the forum located here.

When I go to post the bottom line looks like this:
Post topic as: Normal Sticky Announcement
: Days
() I can put the number of days when I click the radio button for announcement, and I get : and () that look out of place. Isn't it supposed to say global announcement or something?

Any help would be perfect thank you :D
Hi People

Aliniuz
Registered User
Posts: 310
Joined: Fri Jun 23, 2006 6:12 am
Contact:

Post by Aliniuz » Sat Feb 10, 2007 2:24 pm

Hello, congrats for the MOD .

I have a little problem with this one, when i want to create a global announcement, it creates a regular topic .

What should I have to do ?
Galati - The Galati City Board

roberts_seb
Registered User
Posts: 77
Joined: Thu Jan 04, 2007 11:58 pm

Post by roberts_seb » Sat Feb 10, 2007 6:12 pm

When trying to insatll with eazy MOD i get this error:

Critical Error

FIND FAILED: In file [posting.php] could not find:

$select_sql = ( !$submit ) ?

MOD script line #239 :: FAQ :: Report


any help?

Sgt.Taichi[JP]
Registered User
Posts: 15
Joined: Sat Jan 27, 2007 11:27 pm

Post by Sgt.Taichi[JP] » Sat Feb 17, 2007 4:22 am

I installed this mod, and my page became white blank...

Aliniuz
Registered User
Posts: 310
Joined: Fri Jun 23, 2006 6:12 am
Contact:

Post by Aliniuz » Sat Feb 17, 2007 3:01 pm

MOD Abandoned !
Galati - The Galati City Board

User avatar
Ptirhiik
Registered User
Posts: 7411
Joined: Mon Jan 06, 2003 10:36 pm
Contact:

Post by Ptirhiik » Sat Feb 17, 2007 3:01 pm

Topic not read !

Post Reply

Return to “[2.0.x] MOD Database Cleanup”

Who is online

Users browsing this forum: No registered users and 3 guests

cron