[2.0.7] Announces Suite

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
37
44%
Very Good
22
26%
Good
9
11%
Fair
4
5%
Poor
12
14%
 
Total votes: 84

829computers
Registered User
Posts: 101
Joined: Mon Sep 22, 2003 11:12 pm
Contact:

Post by 829computers »

Is this still in development to fix bugs? It is a mod I would like to use. As I read it right, it is like vbulletin announcements?
h0pe
Registered User
Posts: 13
Joined: Mon Jul 17, 2006 10:47 am

Post by h0pe »

Is this mod working with the latest phpbb (2) versions please? Any issues or errors? Thanks...
H0PE
Mandy06
Registered User
Posts: 16
Joined: Sat Jul 15, 2006 5:49 am

Post by Mandy06 »

Is there any way to undo the [SQL] part?
829computers
Registered User
Posts: 101
Joined: Mon Sep 22, 2003 11:12 pm
Contact:

Post by 829computers »

Are there any other mods like this that are current, supported, and do not have to be rigged to work?
User avatar
bonelifer
Community Team Member
Community Team Member
Posts: 3511
Joined: Wed Oct 27, 2004 11:35 pm
Name: William
Contact:

Post by bonelifer »

Niels -->> Global Announcements mod -->> http://www.phpbbhacks.com/download/345
Knowledge Base | phpBB Board Rules | Search Customisation Database
Image
Please don't contact me via PM or email for phpBB support .
AKBlade13
Registered User
Posts: 55
Joined: Fri Jun 30, 2006 6:00 pm

Post by AKBlade13 »

I'm running the latest version of PHPBB and am using Easy Mod 0.30.

I've been trying to install this but I keep getting this error.

Code: Select all

Critical Error

FIND FAILED: In file [includes/functions.php] could not find:

}
if ( empty($template) ) 
Can someone help?

AKBlade13
Switcher05
Registered User
Posts: 6
Joined: Sun Jun 18, 2006 5:01 am

Post by Switcher05 »

All my categories and forums are gone and there is an error at the topic of forum reading.
Warning: Variable passed to each() is not an array or object in /home/www/airplanefreaks.awardspace.com/forum/includes/functions_announces.php on line 130


I haven't modifyed it at all.
Aliniuz
Registered User
Posts: 310
Joined: Fri Jun 23, 2006 6:12 am
Contact:

Post by Aliniuz »

hello i installed this mod but when I uploaded all edited files on my server the index and the viewforum looks blanked . what should i do or what misstake did I did ?thanks
Aliniuz
Registered User
Posts: 310
Joined: Fri Jun 23, 2006 6:12 am
Contact:

Post by Aliniuz »

bump... :(
Aliniuz
Registered User
Posts: 310
Joined: Fri Jun 23, 2006 6:12 am
Contact:

Post by Aliniuz »

uuuuuuuuuuuuup
ecopetition
Registered User
Posts: 16
Joined: Sat Jul 01, 2006 10:00 pm

Post by ecopetition »

This MOD is pathetic. It's full of errors.
SIR3X
Registered User
Posts: 1
Joined: Thu Sep 28, 2006 4:53 am
Contact:

Help

Post by SIR3X »

hey i installed the mod had a few errors and got them fixed... but could not find this in the forums take a look and see if you could help. This is a Live forum so please help here you go

Error in posting

DEBUG MODE

SQL Error : 1064 You have an error in your SQL syntax. Check the manual that corresponds to your MySQL server version for the right syntax to use near '0)' at line 2

INSERT INTO LLtabletopics (topic_title, topic_poster, topic_time, forum_id, topic_status, topic_type, topic_announce_duration, topic_vote) VALUES ('Test', 2, 1159343759, 7, 0, 0, 0 0)

Line : 242
File : functions_post.php
Taarish
Registered User
Posts: 3
Joined: Tue Oct 03, 2006 5:02 am

Post by Taarish »

Hello!

A little bug (which you can call a simple mistake) in posting.php :

Code: Select all

$topic_type_toggle .= '<br />' . $lang['announcement_duration'] . ': <input type="post" size="3" ...
                                                                            ^==========
The correction is

Code: Select all

$topic_type_toggle .= '<br />' . $lang['announcement_duration'] . ': <input type="text" class="post" size="3" ...
                                                                            ^=======================
Thanks for the MOD, keep up the good work,
Taarish
Kiss_me
Registered User
Posts: 448
Joined: Wed May 17, 2006 6:42 pm

Post by Kiss_me »

hi guys need a little help, i have installed the global annoucement mod but the font colour of the 'last post' ect is different than the other boards.

as you can see in the pictures, so could someone point out to me were to edit it please?

Image
New TV Forum 'Pure-TV-World' - Here
Bring It Back 'Old Tv Shows' - Here
Forum Angels 'Let The Angels Work Magic On Your Forum' - Here
Kiss_me
Registered User
Posts: 448
Joined: Wed May 17, 2006 6:42 pm

Post by Kiss_me »

Sorry to bump but it looks right out of place because it doesnt match............
New TV Forum 'Pure-TV-World' - Here
Bring It Back 'Old Tv Shows' - Here
Forum Angels 'Let The Angels Work Magic On Your Forum' - Here
Post Reply

Return to “[2.0.x] MOD Database Cleanup”