Page 28 of 31

Posted: Wed Oct 04, 2006 4:30 pm
by Kiss_me
this mod is realsed but hey theres no support for it typical :D

Posted: Sun Oct 08, 2006 8:05 pm
by ronaya
I'm about half-way through Part 1 and I get to a section of code in functions.php that doesn't exist.

Code: Select all

#-----[ FIND ]------------------------------------------------
#
		}

		if ( empty($template) )
#
I have done several searches, and even scrolled down through all the code looking for it. Is this a typo? Or something else?

I cannot continue installing this until I find out what is missing.

Posted: Thu Oct 12, 2006 5:00 pm
by VGP
ronaya wrote: I'm about half-way through Part 1 and I get to a section of code in functions.php that doesn't exist.

Code: Select all

#-----[ FIND ]------------------------------------------------
#
		}

		if ( empty($template) )
#
I have done several searches, and even scrolled down through all the code looking for it. Is this a typo? Or something else?

I cannot continue installing this until I find out what is missing.


This was one of my first couple of errors. If you want to continue with it you may want to try dropping the last ")" like so:

Code: Select all

#-----[ FIND ]------------------------------------------------
#
		}

		if ( empty($template)
#
I think I find it like that. Anyway...

I installed everything as supposed to and correct all cirticle errors and warnings, but now I got this
Fatal error: Cannot redeclare load_bbcode_template() (previously declared in /home/content/m/a/j/majesticsdfw/html/forum/includes/bbcode.php:45) in /home/content/m/a/j/majesticsdfw/html/forum/includes/bbcode.php on line 43


Anyone know what the deal is?

Posted: Thu Oct 19, 2006 12:48 am
by Jadestone
hmm, i have this installed but when i set a post to a global announcement it does not store the info
basically when i sert the global announcment fields and edit the post they are empty and no info is being sent to the database the install is correct tho, used easymod and double checked everything by hand

never mind fixed it

Posted: Tue Oct 31, 2006 10:33 am
by realwebmaster
i get this when i tried to install using easy mod. Can some one help

EasyMOD encountered the following error(s). A general error could be ABC. A critical error means D and you should do XYZ.
Error Detail

Critical Error

FIND FAILED: In file [posting.php] could not find:

$select_sql = ( !$submit ) ?

MOD script line #239 :: FAQ :: Report


I already have the seperate announcements & stickys mod installed. Will these conflict ?

Thank you

Posted: Fri Nov 10, 2006 9:55 am
by Panther2006
For some reason when I choose Global Announcement its not actually setting as a Global but a normal thread. They only appear on the index if they are set as normal Announcements but I can't get Globals to work at all even though I have no errors whatsoever.
Can anyone help??

HELP!

Posted: Wed Nov 15, 2006 12:03 am
by G4LDutchForce
Hi guys, my first post on this forum, just started with phpBB, what a great board this is, i have search mods and also meany great mods are available but I've got a problem.

I installed no this mod for announcements 3x because i was thinking im doing something wrong but i still get this error in the ACP when i push Configuration extend

Code: Select all

Fatal error: Call to undefined function mods_settings_get_lang() in /customers/g4l.nl/g4l.nl/httpd.www/bestuur/admin/admin_board_extend.php on line 326
In the source ive searched and it is this piece

Code: Select all

// header
$template->assign_vars(array(
	'L_TITLE'			=> $lang['Configuration_extend'],
	'L_TITLE_EXPLAIN'	=> $lang['Config_explain'],
	'L_MOD_NAME'		=> mods_settings_get_lang($menu_name) . ' - ' . mods_settings_get_lang($mod_name) . ( !empty($sub_name) ? ' - ' . mods_settings_get_lang($sub_name) : '' ),
	'L_SUBMIT'			=> $lang['Submit'],
	'L_RESET'			=> $lang['Reset'],
	)
);
who can explain to me what im doing wrong :S and make me help working this mod. I have search on the board but i can find anything about this

thanks a lot for any help

Posted: Tue Nov 21, 2006 5:40 am
by Panther2006
I just installed this mod and get this error, can anyone help please...
Fatal error: Call to undefined function: mods_settings_get_lang() in /home/folder/public_html/sitename/phpBB2/admin/admin_board_extend.php on line 326

Posted: Wed Dec 06, 2006 2:22 am
by gregegg2324
I'm stuck right from the get-go.

"Could not open [./mods/announce/MOD-announces-part1.txt] for reading." in EasyMod
---

I've got it in it's own folder and everything.. What's the problem? (note- this is my first mod install (besides easy-mod) :S

Posted: Wed Dec 06, 2006 5:08 am
by gregegg2324
Well, this sounds weird.. I have the mod installed..

Now how the hell do I use it? I was expecting another section on the admin cpanel, but there isn't one.

Am I missing something, or do you need to do something separate from the admin CP?

Posted: Mon Dec 25, 2006 10:30 pm
by indecisive311
Will this work if you have the "Separate Stickies and Announcements" mod?

Thanks

CHad

Posted: Tue Dec 26, 2006 10:53 pm
by MikeWire
I got this mod to work...somewhat, but the instructions are full of mistakes and holes. It's a good thing I know PHP because I would give this an 8 out of 10 for hard to install and follow directions...Plus the new column doesn't match the forum style. If you are thinking of using this MOD - STOP - and find something else until the author fixes the mistakes or someone makes something better.

I will be reversing the code and removing this mod from my forum.

Posted: Sun Dec 31, 2006 5:37 pm
by smitht
I'm having a little problem with this Mod. Ive had it running fine for some time now and then a couple of weeks ago it stopped working when i installed the new PHPBB software. I therefore went into EasyMod and removed the history of this mod. I then reinstalled the mod. Everything has worked fine accept that i know get 2 Board Announcements at the top of my Forum. Any ideas how i can correct this back to 1 Announcement?

Also when i go into one of the Forums there is no Announcement section even if activated through the ACP - any ideas?

Posted: Wed Jan 03, 2007 3:04 pm
by smitht
Any help for this one?

Posted: Thu Jan 04, 2007 6:55 am
by Poomerio
Hi there,
I was installing this with EasyMOD 0.3.0, and I got this Critical Error, when installing "Part 1":
Critical Error

FIND FAILED: In file [posting.php] could not find:

$select_sql = ( !$submit ) ?

MOD script line #239 :: FAQ :: Report


Thanks,
- Poomie