[2.0.15] Signatures control

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
33
62%
Very Good
7
13%
Good
4
8%
Fair
3
6%
Poor
6
11%
 
Total votes: 53

Bioingi
Registered User
Posts: 3
Joined: Wed May 17, 2006 5:48 pm

Post by Bioingi »

thanks BlueRook :)

but my webhoster doesn't allow fsockopen:(
it's possible do deactivate it?

i love the Mod,but can't use it fully functionaly *bummer*
User avatar
DBM
Registered User
Posts: 159
Joined: Tue Oct 25, 2005 10:29 pm
Contact:

Post by DBM »

firewife wrote:
DBM wrote:Oops, I know where I went wrong. You need version 1.2.4em (link is on page 16) to work in 2.0.20. That installs fine with EM. :)


I thought the EM on Area 51 was the latest version. Am I wrong? Im taking it that this mod wouldn't install with the em version I have then.
:oops:

No, I meant signature control mod version 1.2.4em.

It installed beautifully on my test server and installed on my main board... BUT I'm now having a problem with my default skin (Aphrodite Green).

It's working fine in subSilver, but Aphrodite Green won't let people change their profiles or register now, so I've had to make subSilver the default skin (yuk!)

I hope someone can help me on this.

When clicking on "Profile" in Aphrodite Green, I get:

"Parse error: syntax error, unexpected $end in /var/www/domains/gladetalk.org.uk/docs/forum/includes/template.php(929) : eval()'d code on line 482"

:(
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

Bioingi wrote: thanks BlueRook :)

but my webhoster doesn't allow fsockopen:(
it's possible do deactivate it?

i love the Mod,but can't use it fully functionaly *bummer*


I don't really know if there is another way to get similar functionality or not.
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

"Parse error: syntax error, unexpected $end in /var/www/domains/gladetalk.org.uk/docs/forum/includes/template.php(929) : eval()'d code on line 482"


Probably just a missed/mis-typed edit in one of the template files.
Atramez_Zeton
Registered User
Posts: 44
Joined: Mon Apr 03, 2006 11:30 pm

Post by Atramez_Zeton »

Greetings,

simply the mod did not work lol
i have been working on it for 3 hours but no use !!

anyone faced the same problem ?
Bioingi
Registered User
Posts: 3
Joined: Wed May 17, 2006 5:48 pm

Post by Bioingi »

hmm

it is possible to deactivat the size constrol? fsock!
i dont need it, i only need is the signature settings wihtout size controls.

Damn,i'm so happy about this Mod,but i cant use is :(
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

I haven't looked at the code in some time but have you tried the option in the Admin Panel that is 'allow if impossible to control'? I guess it would depend on how it is erroring out though. If it is done via code then that check might be enough to make it work.

That said, it shouldn't be too hard to skip those checks in code. Just have to know which code and comment it out.
User avatar
EXreaction
Former Team Member
Posts: 5666
Joined: Sun Aug 21, 2005 9:31 pm
Location: Wisconsin, U.S.
Name: Nathan

Post by EXreaction »

Bah...it won't easily work with 2.0.20... :(

EDIT: Ok, to get it to work with 2.0.20, do this:

Code: Select all

# 
#-----[ OPEN ]------------------------------------------------ 
#

signatures_control_1.2.3em.txt

# 
#-----[ FIND ]------------------------------------------------
#

if ( $user_sig != '' && $user_sig_bbcode_uid != '' )

# 
#-----[ REPLACE WITH ]---------------------------------------- 
#

if ($user_sig != '' && $user_sig_bbcode_uid != '')

# 
#-----[ FIND ]------------------------------------------------
#

if ( $signature_bbcode_uid == '' ) 

# 
#-----[ REPLACE WITH ]---------------------------------------- 
#

if ( !isset($signature_bbcode_uid) || $signature_bbcode_uid == '' )

# 
#-----[ SAVE/CLOSE ALL FILES ]-------------------------------- 
# 
# EoM
Then install the mod...
User avatar
Andy Bay
Registered User
Posts: 10
Joined: Wed Nov 09, 2005 4:49 am

Post by Andy Bay »

sorry if this question already posted.


1) I Installed attachment after Signature control and signature bottom align,I mange to get signature control working but after I enable user display signature, user profile no display signature input window.

2) still cant get signature bottom align.


please help thanks
User avatar
shirleycaat
Registered User
Posts: 186
Joined: Mon Apr 07, 2003 1:11 am

Post by shirleycaat »

How can I disable HTML in signature alone?

I want HTML enabled in posts but I dont want it in signature.
Currently, if I enabled HTML in general configuration, it applies to signature too.
User avatar
Andy Bay
Registered User
Posts: 10
Joined: Wed Nov 09, 2005 4:49 am

Post by Andy Bay »

shirleycaat wrote: How can I disable HTML in signature alone?

I want HTML enabled in posts but I dont want it in signature.
Currently, if I enabled HTML in general configuration, it applies to signature too.




install signature control mod.
User avatar
shirleycaat
Registered User
Posts: 186
Joined: Mon Apr 07, 2003 1:11 am

Post by shirleycaat »

This mod?
I already installed it.

But I didnt find how to disable HTML in signature. :?
Can anybody show me how?
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

This MOD inherits the HTML from the rest of the forum. It would need to be modded itself to disallow it.
murnauvsbuñuel
Registered User
Posts: 177
Joined: Mon Jun 20, 2005 9:49 am

Post by murnauvsbuñuel »

Is this mod compatible with the other mod Signature length based on rank 1.1.2 of ycl6?? 8O
BlueRook
Registered User
Posts: 2892
Joined: Wed Mar 10, 2004 2:38 am

Post by BlueRook »

murnauvsbuñuel wrote: Is this mod compatible with the other mod Signature length based on rank 1.1.2 of ycl6?? 8O


I would say no, without modifications for both MODs.
Post Reply

Return to “[2.0.x] MOD Database Cleanup”