Page 8 of 18

Posted: Thu Apr 07, 2005 10:18 pm
by soundigy
How to uninstall "Hide BBcode MOD" ? :roll:

Posted: Fri Apr 08, 2005 5:03 am
by EGIS
Move backwards in the install instructions, removing/replacing everything the install file tells you to add.

If the "Hide BBcode mod" is the only mod you've installed, you may just copy the original files from the phpbb install package.

Posted: Sat May 14, 2005 6:32 am
by frickangel
Is it just me (It probably is since I'm such a ditz :oops: ) But when I downloaded your MOD, I only get a hidebbcode.js and a couple of winamp media files. I don't see any instructions. Was there anything to change or do I just install the js file somewhere?

Also, I still need to add the multi bbcode MOD, right?

Thanks.

Posted: Sat May 14, 2005 10:21 am
by Merri
The .mod files are just plain text files. Open them in a text editor to read them.

Posted: Sat May 14, 2005 11:49 am
by frickangel
That's the thing, there aren't any :?

Only three files in the zip folder. One js file, and two winamp media file. No text files that I can find.

Thanks for the help. :)

Posted: Sat May 14, 2005 12:58 pm
by EGIS
I guess Winamp uses the .mod extension too. Just open the "Winamp files" in a text editor ;)

Posted: Sat May 14, 2005 1:12 pm
by frickangel
Ooohhh.. ok, I'll try.

Btw, I still need to install the multiBBcode first, right?

Thanks!

Posted: Sat May 14, 2005 1:25 pm
by Merri
You should enable to see the file extensions :)

Tools > Folder Settings > View > uncheck Hide known file extensions

That's a translation as I don't have English Windows so it might vary a little. And under Win9X you can find Folder Settings elsewhere.

Posted: Sat May 14, 2005 2:31 pm
by EGIS
frickangel wrote: Btw, I still need to install the multiBBcode first, right?

Yes.

Posted: Sat May 14, 2005 2:44 pm
by frickangel
Thanks, Merri and EGIS!! :D

Posted: Fri May 20, 2005 12:07 pm
by Alie
I've found a hole in this script: when you post your message and press on prewiev button, or check previous messages in posting.php - you can see hidden link!
Can somebody fix it?

Posted: Sat May 21, 2005 8:07 am
by Orphée
Hello all :)

I used this mod since phpbb 2.0.12 but now it doesn't work : when a use it, in preview or in viewtopic, I have nothing...like you if you make a préview without text...

you can see it here :arrow: http://digital.phpnet.org/shadow/

( the name of this bbcode's button is "spoiler" )


I think that the problem is linking to the last version of phpbb

someone can help me ?

Posted: Sat May 21, 2005 1:05 pm
by EGIS
Are you sure you have edited the language variables in your french language file?
Your board:

Code: Select all

<script language="javascript1.2" type="text/javascript"> 
<!--
   hideBBCode.open(''); 
//-->
</script> 
...
Should be:

Code: Select all

<script language="javascript1.2" type="text/javascript"> 
<!--
   hideBBCode.open('Click to reveal hidden content'); 
//-->
</script> 
...
If you try using [hide=Click here] (or spoiler) instead, you will see that it works.

Posted: Sat May 21, 2005 2:12 pm
by Orphée
I'm so stupid, i forget to add my variable when i remake the language file :oops:

thank to your reply :D

Posted: Sat May 21, 2005 4:51 pm
by EzerchE
i have "bbcode box" mod already installed. i want to install hide mod. is that possible?

and with this mod, guests cant see the hidden texts, links etc. without posting, right?