Page 2 of 2

Posted: Fri Feb 25, 2005 11:07 pm
by wGEric
MOD Updated to version 1.0.3
See first post for Download Link

Posted: Sun Jul 17, 2005 5:06 pm
by Stefan_Mordana
if you have Cash Mod does this Mod stop them from earning Points from posts because that would make it even better

Posted: Sun Jul 17, 2005 5:54 pm
by Craven-
Stefan_Mordana wrote: if you have Cash Mod does this Mod stop them from earning Points from posts because that would make it even better


Nope. That would be a MOD for a MOD!

help please

Posted: Fri Aug 12, 2005 7:38 am
by loyats
SQL Error : 1064 You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near ''phpbb_users' WHERE user_id =' at line 3

SELECT user_posts_frozen FROM 'phpbb_users' WHERE user_id =
Line : 308
File : functions_post.php

This is the error i am getting and yes i already ran the update script. it only occurs when trying to create a new topic, replis work as normal.

$sql = "SELECT user_posts_frozen
FROM " . USERS_TABLE . "
WHERE user_id = $user_id";

These are the lines it's refering to and saying the syntax is incorrect on, if i remove them posting a new topic happens as normal, but the post count also increases on my test case.

For the life of me i can't figure out where the incorrect syntax is.

Posted: Mon Aug 29, 2005 7:20 pm
by Craven-
Well,

I just tested this on a fresh phpBB 2.0.17 (latest) install and it seems to work fine.

All I can suggest is that you use clean files (assuming you have no mods, which incidently, may be the cause of the problem) and follow the instructions carefully.

Posted: Sat Oct 29, 2005 9:02 am
by Been Told
works great. Thanks :)
Didn't work with easyMOD but my board is heavily modded, so that was to be expected.

Posted: Sat Oct 29, 2005 8:26 pm
by Sinister McDaddy
I had some error.. When i put this in In User Management if i edit any thing it gives me the following message :-

Code: Select all


Click Here to return to User Administration

Click Here to return to the Admin Index
When it should give :-

Code: Select all

The user's profile was successfully updated.

Click Here to return to User Administration

Click Here to return to the Admin Index
Also the changes are not saved.. The file concerned is the admin_users.php file.. I removed all mods and added them seperately this was the mod causing the problems... The mods affecting that file are :-

Attachment Mod
Quick Reply Mod

Any help would be greatly appreciated..

Posted: Mon Nov 21, 2005 12:56 pm
by Renodil
In the "includes/functions_post.php" I see 3 "if ($mode != 'poll_delete')". Which one do I replace with "if ($mode != 'poll_delete' && $posts_frozen != 1)"?

Posted: Mon Nov 21, 2005 1:14 pm
by Renodil
I edited all 3 of them and it's still counting me.

Posted: Tue Jan 31, 2006 8:06 pm
by megaotstoy
How can I uninstall this mod?

Posted: Mon Feb 20, 2006 3:35 pm
by Ah Tok
I can't see the option. When installing the mod, no errors appeared and all seemed fine, but I can't find the place, where I could freeze posts for users, neither in User Administration, not in cofiguration.

I use SubSilver style. phpBB v.2.0.19

Posted: Fri Apr 14, 2006 6:34 pm
by scs
Sinister McDaddy wrote: I had some error.. When i put this in In User Management if i edit any thing it gives me the following message :-

Code: Select all


Click Here to return to User Administration

Click Here to return to the Admin Index
When it should give :-

Code: Select all

The user's profile was successfully updated.

Click Here to return to User Administration

Click Here to return to the Admin Index
Also the changes are not saved.. The file concerned is the admin_users.php file.. I removed all mods and added them seperately this was the mod causing the problems... The mods affecting that file are :-

Attachment Mod
Quick Reply Mod

Any help would be greatly appreciated..


Try checking the language file for an existing entry.