[2.0.10] Topic Search

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
10
56%
Very Good
6
33%
Good
1
6%
Fair
0
No votes
Poor
1
6%
 
Total votes: 18

Extensions Robot
Extensions Robot
Extensions Robot
Posts: 27722
Joined: Sat Aug 16, 2003 7:36 am

[2.0.10] Topic Search

Post by Extensions Robot » Wed Sep 01, 2004 4:04 am

MOD Name: Topic Search
Author: darkmonkey
MOD Description: Lets a user search within a topic (from topic view)

MOD Version: 1.1.0 (Updated 09/05/04)



Download File: topic_search_1.1.0.zip
mods overview page: View
File Size: 3289 Bytes

Security Score:
Last edited by Extensions Robot on Mon Apr 30, 2007 12:30 am, edited 1 time in total.
(this is a non-active account manager for the phpBB Extension Customisations Team)

User avatar
Darkmonkey
Former Team Member
Posts: 1707
Joined: Fri Oct 24, 2003 3:48 pm
Location: Where the trout streams flow and the air is nice

Post by Darkmonkey » Wed Sep 01, 2004 9:40 pm

MOD Validated/Released

Notes:
Lets a user search within a topic (from topic view)

User avatar
Darkmonkey
Former Team Member
Posts: 1707
Joined: Fri Oct 24, 2003 3:48 pm
Location: Where the trout streams flow and the air is nice

Post by Darkmonkey » Wed Sep 01, 2004 10:21 pm


FoulFoot
Registered User
Posts: 261
Joined: Mon Jun 23, 2003 1:04 am
Location: Honolulu, HI
Contact:

Post by FoulFoot » Sat Sep 04, 2004 10:16 pm

This mod works fine for me, except when a search results in more than one page of results. Going to the second page of results changes the formatting of the results page (no longer has the "Jump to Post" link, etc).

Hopefully this is an easy fix! Otherwise, fantastic mod.

Foul

User avatar
Darkmonkey
Former Team Member
Posts: 1707
Joined: Fri Oct 24, 2003 3:48 pm
Location: Where the trout streams flow and the air is nice

Post by Darkmonkey » Sun Sep 05, 2004 12:29 am

FoulFoot wrote: This mod works fine for me, except when a search results in more than one page of results. Going to the second page of results changes the formatting of the results page (no longer has the "Jump to Post" link, etc).

Hopefully this is an easy fix! Otherwise, fantastic mod.

Foul


Cheers. I will update now :D

User avatar
Darkmonkey
Former Team Member
Posts: 1707
Joined: Fri Oct 24, 2003 3:48 pm
Location: Where the trout streams flow and the air is nice

Post by Darkmonkey » Sun Sep 05, 2004 9:10 pm

MOD Updated to version 1.1.0
See first post for Download Link

User avatar
onetimer
Registered User
Posts: 133
Joined: Tue Apr 13, 2004 12:24 am

Post by onetimer » Tue Sep 14, 2004 12:53 am

Is there a running demo of this MOD somewhere?
One, Two, Three!

User avatar
onetimer
Registered User
Posts: 133
Joined: Tue Apr 13, 2004 12:24 am

Post by onetimer » Tue Sep 14, 2004 12:56 am

Never mind I went to FoulFoots page and saw it there.

GREAT MOD!
One, Two, Three!

FoulFoot
Registered User
Posts: 261
Joined: Mon Jun 23, 2003 1:04 am
Location: Honolulu, HI
Contact:

Post by FoulFoot » Tue Sep 14, 2004 4:20 am

The fix works great! Five stars for this mod.

User avatar
Darkmonkey
Former Team Member
Posts: 1707
Joined: Fri Oct 24, 2003 3:48 pm
Location: Where the trout streams flow and the air is nice

Post by Darkmonkey » Tue Sep 14, 2004 6:06 pm

Cheers :D

Nothing like some good feedback :wink:

techartist
Registered User
Posts: 32
Joined: Sun Jul 13, 2003 12:28 am

Post by techartist » Tue Sep 14, 2004 6:49 pm

Question, I'm installing this and in your instructions you say:

#
#-----[ OPEN ]------------------------------------------
#
search.php

#
#-----[ FIND ]------------------------------------------
#

$search_results = '';

#


The problem is that I can't find the above line in search.php. I'm running version 2.0.10. Is there another line to search for? Is this a typo?

User avatar
phpb3an
Registered User
Posts: 37
Joined: Thu Sep 11, 2003 5:43 pm
Contact:

Nice

Post by phpb3an » Tue Sep 14, 2004 8:00 pm

Nice Mod...someone needs to install this one on pbpbb.com/forum

:wink:

FoulFoot
Registered User
Posts: 261
Joined: Mon Jun 23, 2003 1:04 am
Location: Honolulu, HI
Contact:

Post by FoulFoot » Wed Sep 15, 2004 2:17 am

I noticed that that line is not in the 2.0.6 version of search.php. It *is* in the 2.0.10 version (version 1.72.2.14 dated 2004/07/17). Check your version and see if you have an older one.

Foul

User avatar
JRSweets
Registered User
Posts: 2047
Joined: Wed Apr 14, 2004 8:37 pm
Location: Massachusetts

Post by JRSweets » Tue Sep 21, 2004 4:54 pm

This mod conflict with the quick reply mod. You can no longer insert smililes and get a script error.

User avatar
onetimer
Registered User
Posts: 133
Joined: Tue Apr 13, 2004 12:24 am

Post by onetimer » Tue Sep 21, 2004 6:38 pm

JRSweets wrote: This mod conflict with the quick reply mod. You can no longer insert smililes and get a script error.


Shit! I think I have to uninstall the Quick Reply MOD in that case.... Anybody who can fix this?
One, Two, Three!

Post Reply

Return to “[2.0.x] MOD Database Cleanup”

Who is online

Users browsing this forum: No registered users and 9 guests