Page 2 of 5

K

Posted: Sun Oct 03, 2004 12:04 pm
by Manipe
kazper wrote: I would definitely be interested in different pictures to make the 3d effect.


Ok.
I'll have them ASAP.

Posted: Mon Nov 29, 2004 2:57 am
by dmountford
ditto, I'd love to have the same bars as subSilver but with colors

Posted: Mon Nov 29, 2004 8:05 pm
by Manipe
I've actually run into problems, as I'll have to change them more than I thought I'd have to.

If someone can help/do the images for me it would be a great help.

Posted: Thu Dec 16, 2004 12:35 pm
by ycl6
MOD Updated to version 1.1.1
See first post for Download Link

Posted: Thu Dec 16, 2004 3:23 pm
by Manipe
This most recent version gives a certain colour to the option that you voted for.

Very handy.

Posted: Mon Dec 27, 2004 12:14 pm
by janulka
any news on 3d color images? :) i can make images myself, just need code to apply them... bloody beginner in all this code editing :)

Posted: Mon Dec 27, 2004 6:10 pm
by Manipe
janulka wrote: any news on 3d color images? :) i can make images myself, just need code to apply them... bloody beginner in all this code editing :)


Well, as I said I got stuck on the 3d images, but could do them for me?

Posted: Mon Dec 27, 2004 6:24 pm
by aka_void
is this anything like Acecools color poll MOD ?

Posted: Tue Dec 28, 2004 6:22 pm
by Manipe
aka_void wrote: is this anything like Acecools color poll MOD ?


Well, I don't know.
I've just taken a glance at the code for the MOD, and if it is the same, this MOD is a LOT easier to use/install.
There's no need to copy files on this mod.

Posted: Sat Jan 15, 2005 9:00 pm
by rimski
Hi

I have tried to install the colour mod to my forum but I get an error message so have now reverted to the pre install forum.
But could someone just quickly explain what the following code in the instructions mean

#
#-----[ SQL ]-------------------------------------------
#
ALTER TABLE phpbb_vote_voters ADD vote_option_id mediumint( 8 ) NULL

Posted: Sat Jan 15, 2005 9:22 pm
by Manipe
rimski wrote: Hi

I have tried to install the colour mod to my forum but I get an error message so have now reverted to the pre install forum.
But could someone just quickly explain what the following code in the instructions mean

#
#-----[ SQL ]-------------------------------------------
#
ALTER TABLE phpbb_vote_voters ADD vote_option_id mediumint( 8 ) NULL


Well basically you have to add the column "vote_option_id" to the "phpbb_vote_voters" table.

You can do it through PhpMyAdmin.

Posted: Sat Jan 15, 2005 9:35 pm
by rimski
Manipe wrote: Well basically you have to add the column "vote_option_id" to the "phpbb_vote_voters" table.

You can do it through PhpMyAdmin.


Sorry manipe but I am new to this forum updating and have tried a few updates but I don't now how to get to PhpMyAdmin

Posted: Mon Mar 07, 2005 5:06 pm
by eq4bits
I have installed this mod however no colors show up in the area where the results are, (no error message) just the poll options in the poll and the 'percentage' of the results but no color bar. I've checked and rechecked everything and all changes/modifications are as the instructions specify, including the alterations to the database table. Any ideas as to what the problem may be?

Posted: Mon Mar 07, 2005 8:18 pm
by eq4bits
could it possibly be in the viewtopic_poll_result.tpl file?
maybe the modification
<td width="{poll_option.POLL_OPTION_IMG_WIDTH}" height="12" bgcolor="{poll_option.POLL_OPTION_COLOR}"><IMG src="images/spacer.gif" height="12"></td>


should be:
<td width="{poll_option.POLL_OPTION_IMG_WIDTH}" height="12" bgcolor="{poll_option.POLL_OPTION_COLOR}"><IMG src="templates/subSilver/images/spacer.gif" height="12"></td>


or
<td width="{poll_option.POLL_OPTION_IMG_WIDTH}" height="12" bgcolor="{poll_option.POLL_OPTION_COLOR}"><IMG src="http://www.mysite.com/forum/phpBB2/temp ... spacer.gif" height="12"></td>


anybody have any idea?????

Posted: Wed Mar 09, 2005 10:57 pm
by Manipe
eq4bits wrote: could it possibly be in the viewtopic_poll_result.tpl file?
maybe the modification
<td width="{poll_option.POLL_OPTION_IMG_WIDTH}" height="12" bgcolor="{poll_option.POLL_OPTION_COLOR}"><IMG src="images/spacer.gif" height="12"></td>


should be:
<td width="{poll_option.POLL_OPTION_IMG_WIDTH}" height="12" bgcolor="{poll_option.POLL_OPTION_COLOR}"><IMG src="templates/subSilver/images/spacer.gif" height="12"></td>


or
<td width="{poll_option.POLL_OPTION_IMG_WIDTH}" height="12" bgcolor="{poll_option.POLL_OPTION_COLOR}"><IMG src="http://www.mysite.com/forum/phpBB2/temp ... spacer.gif" height="12"></td>


anybody have any idea?????


Well, It shouldn't affect it, but try it anyway. Tell me how you get on.