[2.0.10] Moderator CP

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
95
65%
Very Good
27
18%
Good
13
9%
Fair
3
2%
Poor
9
6%
 
Total votes: 147

kooky
Registered User
Posts: 510
Joined: Wed Dec 11, 2002 7:15 pm
Location: Where's Your Head At
Contact:

Post by kooky » Wed Oct 19, 2005 9:41 pm

Please read the description of the first topic ;)
My Contribs (included the User Class, ModCP...) | My blog

My Station: Image :: My Browser: Image

User avatar
ZombieSlayer
Registered User
Posts: 951
Joined: Sun May 02, 2004 3:18 am
Location: California
Contact:

Post by ZombieSlayer » Thu Oct 20, 2005 3:19 am

Ok I read it :) I downloaded it and will install it sometime tomorrow.

kooky
Registered User
Posts: 510
Joined: Wed Dec 11, 2002 7:15 pm
Location: Where's Your Head At
Contact:

Post by kooky » Thu Oct 20, 2005 3:16 pm

The download link on the first page is not the latest version, check the author's website for this one.

To disallow edition in post, there is a mod: "Disallow editing/deleting administrator posts". Search on phpBB Hacks to find it ;)
My Contribs (included the User Class, ModCP...) | My blog

My Station: Image :: My Browser: Image

Capmaster
Registered User
Posts: 69
Joined: Tue Jul 05, 2005 1:26 pm

Post by Capmaster » Thu Oct 20, 2005 6:10 pm

I downloaded 1.1.0, installed it, and l especially like the config panel with the support for the User Level additions.

But ......why did it have to require the mods to revalidate? Bad move.

I actually installed a hack so I don't have to login as an admin every time I go into ACP, which is about 50 or 60 times a day. And my mods are constantly in and out of that screen. Am I going to require them to login every time they return to the site, even though their actual login is handled by cookies? I don't think so.

After unsuccessfully diddling in pagestart.php, I gave up, ininstalled, and reinstalled 1.0.2. A shame :cry:
Image
Some mornings, it's just not worth chewing through the leather straps

User avatar
ZombieSlayer
Registered User
Posts: 951
Joined: Sun May 02, 2004 3:18 am
Location: California
Contact:

Post by ZombieSlayer » Fri Oct 21, 2005 1:48 am

Thanks Kooky :)

Kirsty1
Registered User
Posts: 237
Joined: Tue Aug 30, 2005 9:50 pm
Location: New Zealand
Contact:

Post by Kirsty1 » Tue Oct 25, 2005 12:51 am

I have installed this, but when i log in as a mod to test it, and click on 'Moderator Control Panel' i get this error on the left hand side.
Warning: ksort() expects parameter 1 to be array, null given in /home2/mummybra/public_html/phpBB/modcp/index.php on line 85

Warning: Variable passed to each() is not an array or object in /home2/mummybra/public_html/phpBB/modcp/index.php on line 87


I'm not sure how to fix this, can someone help please? :oops:

kooky
Registered User
Posts: 510
Joined: Wed Dec 11, 2002 7:15 pm
Location: Where's Your Head At
Contact:

Post by kooky » Tue Oct 25, 2005 2:49 pm

ModCP version?
phpBB version?
My Contribs (included the User Class, ModCP...) | My blog

My Station: Image :: My Browser: Image

Kirsty1
Registered User
Posts: 237
Joined: Tue Aug 30, 2005 9:50 pm
Location: New Zealand
Contact:

Post by Kirsty1 » Tue Oct 25, 2005 7:17 pm

kooky wrote: ModCP version?
phpBB version?
Sorry, i'm new at all this. :oops:

ModCP 1.0.5
phpBB 2.0.17

kooky
Registered User
Posts: 510
Joined: Wed Dec 11, 2002 7:15 pm
Location: Where's Your Head At
Contact:

Post by kooky » Wed Oct 26, 2005 12:16 am

Try the latest version of the ModCP, current is 1.1.0 (compatible with 2.0.17)
Download available on the MODs website or on phpBB Hacks.
My Contribs (included the User Class, ModCP...) | My blog

My Station: Image :: My Browser: Image

User avatar
Chris19145
Registered User
Posts: 66
Joined: Tue Sep 27, 2005 11:20 am

Post by Chris19145 » Wed Oct 26, 2005 12:53 am

I can't find the download at the mod site?

Kirsty1
Registered User
Posts: 237
Joined: Tue Aug 30, 2005 9:50 pm
Location: New Zealand
Contact:

Post by Kirsty1 » Wed Oct 26, 2005 2:50 am

Kooky, i downloaded the new version, uninstalled the old version and installed the new version. In my admin panel i see Moderator CP >> Configuration, and under that it says 'There are no modules installed. Please see below.' and there is nothing below to look at. So i've checked your help files that were attached and can't figure out why there aren't any modules showing. What's wrong?

Also when i log in as a Mod i can't see a link for the Mod CP anywhere, where is it?

Sorry - i'm new :oops: and just learning.

Mut
Registered User
Posts: 150
Joined: Fri Oct 21, 2005 9:09 am
Contact:

Post by Mut » Wed Oct 26, 2005 4:13 am

I tried searching at phpbbhacks.com for ModCP version 1.1.0 since it's compatible with 2.0.17, but I only got these:

http://www.phpbbhacks.com/searchresults ... &Submit=Go

anyone have an actual download link for ModCP v1.1.0?

Edit:

So I found this:
http://www.myphpbb.zaup.org/viewtopic.php?t=3

Is this where I would download ModCP v1.1.0 to be able to install via EasyMOD? I honestly cannot find the download link. Do I need to register? Help?

*I am installing this MOD for the first time.
http://www.rolleyes.net/forums - A site for general discussion, anime, game, tv, movies, fun articles, and more. Come by and become a member.

Kirsty1
Registered User
Posts: 237
Joined: Tue Aug 30, 2005 9:50 pm
Location: New Zealand
Contact:

Post by Kirsty1 » Wed Oct 26, 2005 8:35 am


Kirsty1
Registered User
Posts: 237
Joined: Tue Aug 30, 2005 9:50 pm
Location: New Zealand
Contact:

Post by Kirsty1 » Wed Oct 26, 2005 8:36 am


Kirsty1
Registered User
Posts: 237
Joined: Tue Aug 30, 2005 9:50 pm
Location: New Zealand
Contact:

Post by Kirsty1 » Wed Oct 26, 2005 8:37 am


Post Reply

Return to “[2.0.x] MOD Database Cleanup”