[2.0.10] Moderator CP

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
95
65%
Very Good
27
18%
Good
13
9%
Fair
3
2%
Poor
9
6%
 
Total votes: 147

sgrayban
Registered User
Posts: 55
Joined: Wed Mar 22, 2006 6:22 am
Location: Washington State
Name: Scott
Contact:

Post by sgrayban »

dickibobboy wrote: thanks, but what do i change in the colours and do i just write 'orange' or 'white'.....?

Code: Select all

<body bgcolor="#000000" text="#FFFFFF" link="#FFA800" vlink="#FFA800">
Or you can use the name colours like black, white, orange and so on.

My example uses the hex colour codes. Look at http://www.w3schools.com/default.asp for help on HTML.
Cheers,
Scott

"War is the sum of all evils"
Major Thomas "Stonewall" Jackson, US Army 1861
dickibobboy
Registered User
Posts: 83
Joined: Wed Mar 08, 2006 6:30 pm
Contact:

Post by dickibobboy »

Have changed it but it still looks the same

Code: Select all

	'T_HEAD_STYLESHEET' => $theme['head_stylesheet'],
	'T_BODY_BACKGROUND' => $theme['body_background'],
	'T_BODY_BGCOLOR' => '#'.$theme['body_bgcolor'],
	'T_BODY_TEXT' => '#'.$theme['body_text'],
	'T_BODY_LINK' => '#'.$theme['body_link'],
	'T_BODY_VLINK' => '#'.$theme['body_vlink'],
	'T_BODY_ALINK' => '#'.$theme['body_alink'],
	'T_BODY_HLINK' => '#'.$theme['body_hlink'],
	'T_TR_COLOR1' => '#'.$theme['white'],
	'T_TR_COLOR2' => '#'.$theme['blue'],
	'T_TR_COLOR3' => '#'.$theme['red'],
	'T_TR_CLASS1' => $theme['tr_class1'],
	'T_TR_CLASS2' => $theme['tr_class2'],
	'T_TR_CLASS3' => $theme['tr_class3'],
	'T_TH_COLOR1' => '#'.$theme['white'],
	'T_TH_COLOR2' => '#'.$theme['red'],
	'T_TH_COLOR3' => '#'.$theme['blue'],
	'T_TH_CLASS1' => $theme['th_class1'],
	'T_TH_CLASS2' => $theme['th_class2'],
	'T_TH_CLASS3' => $theme['th_class3'],
	'T_TD_COLOR1' => '#'.$theme['white'],
	'T_TD_COLOR2' => '#'.$theme['blue'],
	'T_TD_COLOR3' => '#'.$theme['red'],
	'T_TD_CLASS1' => $theme['td_class1'],
	'T_TD_CLASS2' => $theme['td_class2'],
	'T_TD_CLASS3' => $theme['td_class3'],
	'T_FONTFACE1' => $theme['fontface1'],
	'T_FONTFACE2' => $theme['fontface2'],
	'T_FONTFACE3' => $theme['fontface3'],
	'T_FONTSIZE1' => $theme['fontsize1'],
	'T_FONTSIZE2' => $theme['fontsize2'],
	'T_FONTSIZE3' => $theme['fontsize3'],
	'T_FONTCOLOR1' => '#'.$theme['black'],
	'T_FONTCOLOR2' => '#'.$theme['black'],
	'T_FONTCOLOR3' => '#'.$theme['black'],
	'T_SPAN_CLASS1' => $theme['span_class1'],
	'T_SPAN_CLASS2' => $theme['span_class2'],
	'T_SPAN_CLASS3' => $theme['span_class3'])
andi3084
Registered User
Posts: 100
Joined: Mon Jun 19, 2006 10:12 pm

Post by andi3084 »

ok for some reason its not working, i see the link but when i click on it it says page not found....let me see if i got this right..did i have to create a modcp folder and copy the files in there? cause if so then its not working :( any ideas?
dickibobboy
Registered User
Posts: 83
Joined: Wed Mar 08, 2006 6:30 pm
Contact:

Post by dickibobboy »

i used the easy mod to install and it worked.....well kind off. everything is black and you can only see when you highlight the page
andi3084
Registered User
Posts: 100
Joined: Mon Jun 19, 2006 10:12 pm

Post by andi3084 »

anyone?
sdonk
Registered User
Posts: 2
Joined: Fri Jun 30, 2006 8:00 am
Location: Italy

Post by sdonk »

Hello to everybody,
I'm sorry for my english but I don't speak it very well. :oops:
I've installed modcp (very powerful mod) but I need that moderators can delete users, how I modify the code to allow them to delete users?
Thanks

ALex :D
User avatar
Waleed Zuberi
Registered User
Posts: 65
Joined: Sat Jul 23, 2005 11:56 am
Location: Pakistan
Contact:

Post by Waleed Zuberi »

andi3084 wrote: ok for some reason its not working, i see the link but when i click on it it says page not found....let me see if i got this right..did i have to create a modcp folder and copy the files in there? cause if so then its not working :( any ideas?


where did you create the modcp folder? There should be one in the main phpbb directory and one in each of the templates used on your board. The one in the templates directory should contain the .tpl files.

sdonk, the FAQ says,
Q: How can i add other modules to the Mod CP ?
A: First move your file admin_xxx.php into the modcp dir. After, replace each lines with "admin/xxx_body.tpl" by "modcp/xxx_body.tpl" and "page_footer_admin.'.$phpEx" by "page_footer_mod.'.$phpEx" Then move your file "templates/subSilver/admin/xxx_body.tpl" to "templates/subSilver/modcp/" directory.
AcesHigh
Registered User
Posts: 4
Joined: Mon Jul 03, 2006 2:18 am

Post by AcesHigh »

My mods cannot ban anyone, they don't have a ban panel? What is going on? I installed this using EZMod.
http://www.guitarsync.com
Online acoustic and electric guitar resource
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Post by igorw »

AcesHigh wrote: My mods cannot ban anyone, they don't have a ban panel? What is going on? I installed this using EZMod.


You probably mean EasyMod. Look in the AdminCP, you may need to enable it ;)
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
AcesHigh
Registered User
Posts: 4
Joined: Mon Jul 03, 2006 2:18 am

Post by AcesHigh »

Thanks!
http://www.guitarsync.com
Online acoustic and electric guitar resource
justbishop
Registered User
Posts: 182
Joined: Mon Sep 15, 2003 2:57 am
Location: Greenville, SC
Contact:

Post by justbishop »

I just installed this on 2.0.21 / NoseBleed template. I'm not getting any errors, but I'm also not seeing any new features :?

Is there supposed to be a link to a mod cp somewhere at the bottom of the page where the admin cp link is?
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Post by igorw »

justbishop wrote: I just installed this on 2.0.21 / NoseBleed template. I'm not getting any errors, but I'm also not seeing any new features :?

Is there supposed to be a link to a mod cp somewhere at the bottom of the page where the admin cp link is?


Yes, but only for moderators.
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
RobX
Registered User
Posts: 46
Joined: Fri Jul 05, 2002 5:46 pm

Post by RobX »

1) Is there a way to prevent moderators to view/edit/etc. a few specific username's details?

2) Where is the option in order to allow/disallow moderators to be able to ban users? I don't seem to find it in my admin panel

Thank you
User avatar
igorw
Former Team Member
Posts: 8024
Joined: Fri Dec 16, 2005 12:23 pm
Location: {postrow.POSTER_FROM}
Name: Igor Wiedler

Post by igorw »

RobX wrote: 2) Where is the option in order to allow/disallow moderators to be able to ban users? I don't seem to find it in my admin panel

Thank you


Delete the ban php file from the modcp/ folder (i don't know what it's called)
Igor Wiedler | area51 | GitHub | trashbin | Formerly known as evil less than three
justbishop
Registered User
Posts: 182
Joined: Mon Sep 15, 2003 2:57 am
Location: Greenville, SC
Contact:

Post by justbishop »

eviL<3 wrote:
justbishop wrote:I just installed this on 2.0.21 / NoseBleed template. I'm not getting any errors, but I'm also not seeing any new features :?

Is there supposed to be a link to a mod cp somewhere at the bottom of the page where the admin cp link is?


Yes, but only for moderators.

Hm. I modded my test user account and logged in under that, too. Still no change.
Post Reply

Return to “[2.0.x] MOD Database Cleanup”