[2.0.10] Bin

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
21
75%
Very Good
5
18%
Good
1
4%
Fair
0
No votes
Poor
1
4%
 
Total votes: 28

madpwr1
Registered User
Posts: 93
Joined: Mon Mar 06, 2006 4:24 am

Post by madpwr1 »

ok i got this mod installed and works great, my problem is that in the Moderator Control Panel there are links for Mark all :: Unmark all, these work but they don't check the boxes or uncheck the boxes to let you know that the mark all or unmark all was selected

anyone know the fix for this???
3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Post by 3wheel »

delete
Last edited by 3wheel on Tue Dec 12, 2006 10:36 pm, edited 1 time in total.
3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Post by 3wheel »

delete
Last edited by 3wheel on Tue Dec 12, 2006 10:33 pm, edited 1 time in total.
madpwr1
Registered User
Posts: 93
Joined: Mon Mar 06, 2006 4:24 am

Post by madpwr1 »

anyone supporting this mod??????
3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Post by 3wheel »

delete
Last edited by 3wheel on Tue Dec 12, 2006 10:34 pm, edited 1 time in total.
3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Re: :)

Post by 3wheel »

delete
Last edited by 3wheel on Tue Dec 12, 2006 10:35 pm, edited 1 time in total.
3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Post by 3wheel »

delete
Last edited by 3wheel on Tue Dec 12, 2006 10:35 pm, edited 1 time in total.
3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Post by 3wheel »

delete
Last edited by 3wheel on Tue Dec 12, 2006 10:35 pm, edited 1 time in total.
User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader »

Hi
Last edited by DarthSpader on Wed Sep 27, 2006 9:14 am, edited 1 time in total.
I'm NOT Your Father Either.
User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader »

Hello
Last edited by DarthSpader on Wed Sep 27, 2006 9:15 am, edited 1 time in total.
I'm NOT Your Father Either.
User avatar
vrflyer
Registered User
Posts: 503
Joined: Mon Feb 17, 2003 8:27 pm

Post by vrflyer »

DarthSpader wrote: Never using this before, I have two simple questions...

Let's say that a moderator moves a topic to the BIN. Later, the Admin comes in and decides that the topic shouldn't have been moved to the BIN...

Is there something that shows WHERE the topic originally was or came from so that the Admin can easily move it back ?


No you'd have add another MOD that tracks this for you. :wink:
Always Under Construction !
prongs_386
Registered User
Posts: 51
Joined: Thu Jul 13, 2006 2:07 pm

Post by prongs_386 »

3wheel:

in the acp, in general configuration there is an option which says bin forum id or something.. set it to the number of your forum. I'm not sure howto get the number but if you just created a forum called bin, then count up your forums and if it the last one made then it will be the number of forums in total.
User avatar
DarthSpader
Registered User
Posts: 184
Joined: Tue Sep 30, 2003 1:56 pm

Post by DarthSpader »

Hi Again
Last edited by DarthSpader on Wed Sep 27, 2006 9:16 am, edited 1 time in total.
I'm NOT Your Father Either.
mugwumpr
Registered User
Posts: 79
Joined: Fri Feb 10, 2006 6:40 am
Contact:

Post by mugwumpr »

I've got this MOD working, and I love it! Just one teeny irritation....

The image for the nifty little garbage can icon is broken, yet everything looks like it should be working. The image is where it's supposed to be, and the coding appears to be pointing to the right place, but I still get the dreaded red x.

I know it's a minor thing, but it's bugging me.... :roll:
$topic_mod .= "<a href=\"modcp.$phpEx?" . POST_TOPIC_URL . "=$topic_id&mode=split&sid=" . $userdata['session_id'] . '"><img src="' . $images['topic_mod_split'] . '" alt="' . $lang['Split_topic'] . '" title="' . $lang['Split_topic'] . '" border="0" /></a>&nbsp;';
// Start add - Bin Mod
$topic_mod .= "<a href=\"bin.$phpEx?" . POST_TOPIC_URL . "=$topic_id&sid=" . $userdata['session_id'] . '"><img src="' . $images['topic_mod_bin'] . '" alt="' . $lang['Move_bin'] . '" title="' . $lang['Move_bin'] . '" border="0" /></a>&nbsp;';
// End add - Bin Mod


The image for Split Topic shows up alright, but the bin one doesn't, and I can't see any difference between the two.
User avatar
RMcGirr83
Recognised Extension Developer
Posts: 21283
Joined: Wed Jun 22, 2005 4:33 pm
Location: Your display
Name: Rich McGirr

Post by RMcGirr83 »

MilesTEG wrote: Hello,
I use this MOD on a phpBB board 2.0.21 with Categories Hierarchy 2.1.4e.
For this to work, I had to modify the install.txt.
With ptifo template, the icon for delete topic is the recycle bin icon, so to make sense, I create an icon for delete topic with a red cross, and I create an icon with a recycle bin for the bin action.
In the archive you have the icons for subsilver, ptifo and gg_harmony_blue.

Here you can dowload the archive.

Ps : it includes the original french translation.
++
Miles


Almost...you need to replcae all instances of viewforum in modcp.php with index. CH no longer uses viewforum.
Post Reply

Return to “[2.0.x] MOD Database Cleanup”