Page 12 of 14

Posted: Sun Dec 03, 2006 5:55 am
by [PT]BlueDragon
no missing steps...

5 times verify...

i have advance bbcode box.... should be that??

Posted: Sun Dec 03, 2006 3:13 pm
by markus_petrux
[PT]BlueDragon wrote: i have advance bbcode box.... should be that??

Probably, yes. This MOD works as espected on vanilla phpBB installation.

Posted: Sun Dec 03, 2006 3:15 pm
by [PT]BlueDragon
markus_petrux wrote:
[PT]BlueDragon wrote:i have advance bbcode box.... should be that??

Probably, yes. This MOD works as espected on vanilla phpBB installation.


and you cannot put it working with that mod.. i can send you my bbcode.php and bbcode.tpl...

carloszephid@hotmail.com... add me in msn

Posted: Sun Dec 03, 2006 3:18 pm
by markus_petrux
[PT]BlueDragon wrote: and you cannot put it working with that mod..

Nope, I can hardly find the time to follow these threads from time to time... family and day job...

Posted: Sat Dec 23, 2006 8:05 pm
by cotp
Does anyone as anyidea on what should be the replacement BBCODE on phpBB3 for that MOD ? I've tried to insert a new BBCODE on phpBB3 ACP (mostly just to display html) but it didn't work :(

Thanks in advance for your help,

Cotp

Posted: Thu Dec 28, 2006 10:21 pm
by 45ish
Hi,
I'm really pulling my hair out here. ALL I want to do is be able to post html on my forum and let others be able to see it, but I do NOT want others to be able to use html. lol. this is the third thing I'm trying from what has returned on search. Maybe I've over stayed my welcome. I think I've been here almost all day :lol:

I hope I can do this. I have to edit ten files and I hope I don't get lost! :oops:

In saying all that. I would like to say thank you for this, if I haven't already :)


edit! PS. I also noticed (just now) that I need to do something FIRST and that is to install the Mod From This Page prior to installing the one in this thread. Yeehaa! 8O

Posted: Thu Jan 04, 2007 6:52 pm
by ohlookitspaul
Just checking, before I install it, does this work in 2.0.20? (I haven't gotten around to updating it to 22 yet)

Posted: Thu Jan 04, 2007 9:59 pm
by brandsrus
ohlookitspaul wrote: Just checking, before I install it, does this work in 2.0.20? (I haven't gotten around to updating it to 22 yet)

Yes this mod works with 2.0.20 ;)

Posted: Sat Jan 06, 2007 10:49 am
by deedjee
Works on v. 2.0.22 too.
On vanilla and active configurations. (That in reply to other questions in this topic.)

:!: However:(Older) databases where the Founder is NOT 2, check the user id you want to assign as Founder in the DB(Table Users), not in the userlist,
because it may differ!


F.i. if user id in userlist is 10, but (same user) in db=(example!)29 The 29 will work, just change the "Founder" def. in /includes/constants.php.

:idea: Related,please Note: The short admins only html mod wich is abandoned in another place in this forum will not work on 2.0.22 anymore.
Mayby a mod here could state that in the closing post of that topic.

asdf

Posted: Mon Jan 08, 2007 3:18 am
by taifunbrowser
gr9 mod. works with newest versions of phpbb.

just remember to turn "allow html" off in the admin control panel (it conflicts with this mod)

I find the "actually disable html" cosmetics & styles mod works very nicely with this one.

Posted: Mon Feb 05, 2007 4:50 am
by inferno5
Really nice Mod. Worked perfectly for me. I only have one question though, perhaps a very stupid one...

Code: Select all

define('FOUNDER', 2);
allows only the founder administrator to use the HTML coding.

1. Is it possible to have more than one founder/administrators with html enabled?
My thoughts >>

Code: Select all

define('FOUNDER', 2,100,200);
2. How do I find out what my admin/user id is? 2, 100 etc?

Your help will be much appreciated

Posted: Mon Feb 05, 2007 9:55 pm
by inferno5
any way to enable all users for html tags? i am using phpbb 2.0.22... any help would be much appreciated

Posted: Sat Feb 17, 2007 2:22 am
by SeanBrockest
I tried to install this mod, got the following error from Easymod

Code: Select all

Critical Error
FIND FAILED: In file [includes/bbcode.php] could not find:
$EMBB_widths = array('' 
$EMBB_values = array('' 
MOD script line #267 :: FAQ :: Report
I took a look at the directions, and there's a comment that says those lines may not be exact, because of other mods. problem is, i cant find those lines AT ALL. if i search for "embb", i get nothing, if i search for "widths", i get nothing.

Any ideas?

Posted: Sun Feb 18, 2007 8:34 pm
by SeanBrockest
really, all i need to know is where those lines are supposed to be, and i can get the rest to work.

anyone know the approx line number?

Posted: Mon Feb 26, 2007 11:03 pm
by integralworship
Great mod!!!

Works wonderfully with javascript flash objects. You guys rock!

Thanks,

IW