[2.0.15] Search Engine Results

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
10
63%
Very Good
2
13%
Good
0
No votes
Fair
2
13%
Poor
2
13%
 
Total votes: 16

killyouall
Registered User
Posts: 523
Joined: Tue Oct 18, 2005 3:04 am
Contact:

Post by killyouall »

durhamdiscussion wrote: I have just finished installing this mod....My l go to my admin panel and click the search link I recieve this message:
Template->make_filename(): Error - file does not exist


Can some one give me a hand? I would like this mod to work:)

Thank you kindly Melissa[/code]


im getting the same error as her and all the files are in

and i have lots of mods installed lol
adr
quiz mod
attach mod
and lots others
User avatar
battye
Extension Customisations
Extension Customisations
Posts: 10965
Joined: Wed Feb 11, 2004 11:02 am
Location: Australia
Contact:

Post by battye »

killyouall wrote:
durhamdiscussion wrote:I have just finished installing this mod....My l go to my admin panel and click the search link I recieve this message:
Template->make_filename(): Error - file does not exist


Can some one give me a hand? I would like this mod to work:)

Thank you kindly Melissa[/code]


im getting the same error as her and all the files are in

and i have lots of mods installed lol
adr
quiz mod
attach mod
and lots others


Are you sure? Sometimes it takes just 1 to be missing :)
Customisations Team Member

https://github.com/battye/php-array-parser - Give it a Star! :D
killyouall
Registered User
Posts: 523
Joined: Tue Oct 18, 2005 3:04 am
Contact:

Post by killyouall »

i re uped the filles and still no go
User avatar
Dogs and things
Registered User
Posts: 2114
Joined: Fri Sep 01, 2006 9:04 am
Location: Spain
Contact:

Post by Dogs and things »

Hello,

I´d love to be able to say that this MOD is great and working fine, but:

If I install this MOD I don´t get anything. I hit search results in the ACP and all I see is a white page waiting endlessly to finish loading but it never does.

What could be wrong here? Am I supposed to edit the admin/admin_search_results.php or the subSilver/admin/admin_search_results_body.tpl or am I just plain unlucky?
For phpBB2 support visit phpBB2refugees.
angelp1ay
Registered User
Posts: 175
Joined: Tue Dec 23, 2003 1:32 pm
Location: Bristol, UK
Contact:

Post by angelp1ay »

@ anyone having Template->make_filename(): Error - file does not exist issues!
ClodTalk wrote: I think the template problem people are having is due to it being in templates/subSilver/ and not in templates/subSilver/Admin

I was just about to post this but ClodTalk got here a bit before me :roll:

The file structure in your download is wrong.

You have the file admin_search_results_body.tpl in templates/subSilver and not in templates/subSilver/Admin where it is supposed to go.
angelp1ay
Registered User
Posts: 175
Joined: Tue Dec 23, 2003 1:32 pm
Location: Bristol, UK
Contact:

Re: Just a search engine

Post by angelp1ay »

Jister wrote: Ok maybe I'm wrong but after installing this mod it just adds a search engine to the admin section. It doesn't show results for my pages only, it just searches for whatever term you enter and returns the number of results found on that engine. I enter Zero Tolerance and I get:

MSN: -
Google: 24,900,000
Altavista: 11,300,000
Yahoo: 11,500,000
Ask Jeeves: -

I thought this was supposd to find how many times my site appeared for the term I entered. I could just go to the search engine and do what this mod does.

On google you can normally search including "site:{sitename}" - I don't know if it is the same syntax on all the search engines. Can this be included into the mod for all the search engines?

Also, I find it odd that searching using this for my domain name (forum.angelp1ay.co.uk) reveals 0 results in MSN, Yahoo and Ask Jeeves, whereas using the actual sites gives 39, 18 and 8 respectively.

Google and Alta Vista are a little more generous giving 23 and 18 respectively in the mod whereas on the sites I get 24 and 18, again respectively :P
BigBaloo
Registered User
Posts: 2
Joined: Thu Jun 21, 2007 1:49 am

Re: [2.0.15] Search Engine Results

Post by BigBaloo »

Mine isn't to clever!
Warning: file_get_contents(): URL file-access is disabled in the server configuration in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 60

Warning: file_get_contents(http://search.msn.com/results.aspx?q=MHD&FORM=QBRE): failed to open stream: no suitable wrapper could be found in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 60

Warning: file_get_contents(): URL file-access is disabled in the server configuration in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 70

Warning: file_get_contents(http://www.google.com/search?q=MHD&hl=en): failed to open stream: no suitable wrapper could be found in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 70

Warning: file_get_contents(): URL file-access is disabled in the server configuration in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 80

Warning: file_get_contents(http://www.altavista.com/web/results?it ... gs=1&kls=0): failed to open stream: no suitable wrapper could be found in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 80

Warning: file_get_contents(): URL file-access is disabled in the server configuration in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 90

Warning: file_get_contents(http://search.yahoo.com/search?p=MHD&pr ... fl=0&x=wrt): failed to open stream: no suitable wrapper could be found in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 90

Warning: file_get_contents(): URL file-access is disabled in the server configuration in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 100

Warning: file_get_contents(http://web.ask.com/web?q=MHD&qsrc=0&o=0): failed to open stream: no suitable wrapper could be found in D:\webspace\martinshelpdesk.co.uk\wwwroot\forums\admin\admin_search_results.php on line 100
:cry:

I've sent a ticket to my hosting company cos I don't think it's the mod or me. Thanks anyway though.
Marcie_Eddington
Registered User
Posts: 55
Joined: Fri Dec 22, 2006 7:53 pm

Re: [2.0.15] Search Engine Results

Post by Marcie_Eddington »

Parse error: syntax error, unexpected T_STRING in /www/110mb.com/f/u/n/i/s/l/a/n/funisland/htdocs/phpBB2/language/lang_english/lang_admin.php on line 1317


help./.....
Marcie_Eddington
Registered User
Posts: 55
Joined: Fri Dec 22, 2006 7:53 pm

Re: [2.0.15] Search Engine Results

Post by Marcie_Eddington »

please some one reply..

i am really stuck.. now i cant even login into admin panel..
please help...

i tried to redo.. but still the problem is there...
line 1317 denotes this...

Code: Select all

$lang['Cookie_settings_explain'] = 'These details define how cookies are sent to your users' browsers. In most cases the default values for the cookie settings should be sufficient, but if you need to change them do so with care -- incorrect settings can prevent users from logging in';
jeremiahstjames
Registered User
Posts: 11
Joined: Fri Jun 29, 2007 4:32 pm

Re: [2.0.15] Search Engine Results

Post by jeremiahstjames »

I've installed this MOD correclty with no errors (so i think). but i gotta stupid question for you... where are these search engine icons and links that are to show up? I'm not seeing them...

Thanks!
salmercker
Registered User
Posts: 130
Joined: Sat Jul 09, 2005 11:01 pm
Location: Illinois
Contact:

Re: [2.0.15] Search Engine Results

Post by salmercker »

is there any news on this mod as it can def be useful. or at least i owuld like to know how to update the search terms so that msn,yahoo, and ask actually shows a number instead of a -
Post Reply

Return to “[2.0.x] MOD Database Cleanup”