[2.0.15] User Gag

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
8
62%
Very Good
3
23%
Good
0
No votes
Fair
1
8%
Poor
1
8%
 
Total votes: 13

Swizec
Former Team Member
Posts: 1701
Joined: Mon Mar 10, 2003 9:42 pm
Location: Slovenia
Contact:

Post by Swizec » Thu Aug 04, 2005 4:28 pm

thanks james, i appreciate you and everyone else liking it

maybe when I have time I should add a feature for everthing to display in hex code :P

the_engineer
Registered User
Posts: 7
Joined: Tue Jan 04, 2005 4:23 am
Location: miami.fl.us
Contact:

Post by the_engineer » Tue Aug 09, 2005 9:38 pm

i'm definitely all about this mod as i would LOVE to straighten a few "problematic" users out with it.

:P

however, i think i'm missing the obvious as i can't find:

?>

in functions.php to actually convert the txt, though everything else works fine (button, etc).

i did a fresh install of 2.0.17

any insight would be appreciated.

8)
the florida drum and bass info center : www.floridadnb.com

[RF]MH
Registered User
Posts: 21
Joined: Mon Oct 13, 2003 4:56 am
Location: Nevada, USA
Contact:

Post by [RF]MH » Tue Aug 09, 2005 10:01 pm

Original Idea...
Image

Americas Reject
Registered User
Posts: 126
Joined: Thu Jan 13, 2005 3:24 am

Post by Americas Reject » Tue Aug 09, 2005 10:21 pm

love it, although I would love if it had a "turn on for all users" in the forum config.

the_engineer
Registered User
Posts: 7
Joined: Tue Jan 04, 2005 4:23 am
Location: miami.fl.us
Contact:

Post by the_engineer » Tue Aug 09, 2005 11:27 pm

the_engineer wrote: i'm definitely all about this mod as i would LOVE to straighten a few "problematic" users out with it.

:P

however, i think i'm missing the obvious as i can't find:

?>

in functions.php to actually convert the txt, though everything else works fine (button, etc).

i did a fresh install of 2.0.17

any insight would be appreciated.

8)



pffft, i was missing the obvious, disregard.

Image

Image
the florida drum and bass info center : www.floridadnb.com

bungo
Registered User
Posts: 4
Joined: Sun Jul 18, 2004 6:44 pm
Location: Southport, UK
Contact:

Post by bungo » Thu Aug 11, 2005 9:04 am

I can tell this is a stupid question already, but I'm completely stuck.

<EDIT>Yes it was a stupid question, sorry to disturb a dead topic. I know it upsets some people.</EDIT>

Excuse my ignorance!
Sam
- BUNGO

Ken Kenobi
Registered User
Posts: 34
Joined: Fri Aug 12, 2005 10:17 am

Post by Ken Kenobi » Thu Sep 08, 2005 11:20 pm

I just installed this on my phpBB, it doesn't work. :?

I installed on both of my templates, made sure I had set a couple users to it to await their feedback, but they just kept posting like nothing had happened. So I set myself to view it in binary and I see nothing different. Is there a fix for using it on 2.0.17?

Capmaster
Registered User
Posts: 69
Joined: Tue Jul 05, 2005 1:26 pm

Post by Capmaster » Sat Sep 17, 2005 9:58 pm

bungo wrote: Yes it was a stupid question, sorry to disturb a dead topic.
Dude, don't apologize. If they didn't want people to post in the thread, they'd lock it :wink:

This is a great hack. I've had a few members who are constant irritants ...we all know the type - pushing the forum rules to the limits and past.

Well I shut them up with this. I enabled it for them and left it that way for a day.

They were much nicer after I removed it :D
Image
Some mornings, it's just not worth chewing through the leather straps

Swizec
Former Team Member
Posts: 1701
Joined: Mon Mar 10, 2003 9:42 pm
Location: Slovenia
Contact:

Post by Swizec » Wed Sep 21, 2005 12:54 am

wow, I completely forgot about this mod, and now I accidentally come accross it and more than 2k hits O.O

I'll look into the problems with 2.0.17 many seem to be reporting

Swizec
Former Team Member
Posts: 1701
Joined: Mon Mar 10, 2003 9:42 pm
Location: Slovenia
Contact:

Post by Swizec » Wed Sep 21, 2005 10:27 am

I've looked into it and discovered something really strange,
it seems that under php5 (php5.1.0b3 's what I have) the whole user administration panel doesn't work, the variables don't get sent...

WW2dude
Registered User
Posts: 4
Joined: Tue Sep 20, 2005 7:36 pm

Post by WW2dude » Thu Sep 22, 2005 12:33 am

I just installed it using EasyMOD on a 2.0.17 board and it works fine.

Awesome mod, good work! :wink:

juraj
Registered User
Posts: 17
Joined: Wed Mar 02, 2005 8:58 pm

Post by juraj » Sun Sep 25, 2005 7:57 am

WW2dude wrote: I just installed it using EasyMOD on a 2.0.17 board and it works fine.


Seconded. Using the latest EM.

Swizec
Former Team Member
Posts: 1701
Joined: Mon Mar 10, 2003 9:42 pm
Location: Slovenia
Contact:

Post by Swizec » Sun Sep 25, 2005 8:02 am

must be a php5 related bug then :)

Capmaster
Registered User
Posts: 69
Joined: Tue Jul 05, 2005 1:26 pm

Post by Capmaster » Wed Sep 28, 2005 10:05 pm

You might want to modify it and make it binary/hex selectable :D

Just kidding. This one is a lot of fun. I love tormenting problem members instead of just banning them and this one fits right in.

One particularly nasty member got his posting, editing and PM-ing turned off, and he had to view all the posts in binary. He got the message. I think it's much more humane than kicking them out because it gives them a chance to straighten up.
Image
Some mornings, it's just not worth chewing through the leather straps

Kanon
Registered User
Posts: 72
Joined: Sat Sep 11, 2004 2:53 pm

Post by Kanon » Sat Oct 15, 2005 11:53 am

Looks realy coool! Tnx for the demo site!
Just too bad I dont have any problems members. :-/
Doh

Post Reply

Return to “[2.0.x] MOD Database Cleanup”