[2.0.6] Log Actions MOD

The cleanup is complete. This forum is now read only.

Rating:

Excellent!
128
50%
Very Good
47
18%
Good
35
14%
Fair
9
3%
Poor
39
15%
 
Total votes: 258

mlgrafix
Registered User
Posts: 25
Joined: Sun Mar 20, 2005 1:32 am
Location: Area 51, Nevada
Contact:

Post by mlgrafix » Thu Jul 13, 2006 11:36 pm

can some one help me with this one? Arrg this is wy i hate big sites >:( Well i need to know how to manually insert this into mysql because i canrt do it with the file.

mlgrafix
Registered User
Posts: 25
Joined: Sun Mar 20, 2005 1:32 am
Location: Area 51, Nevada
Contact:

Post by mlgrafix » Fri Jul 14, 2006 12:42 am

can some one please help me?

Here arwe some more details:
when i go to the log_actions_db_update.php file it says critical error, acess denied.

Zambini
Registered User
Posts: 5
Joined: Tue Jul 11, 2006 7:35 am

Post by Zambini » Fri Jul 14, 2006 1:21 am

looks like your having the same problem as me

I dont think triple posting is going to solve anything though
www.TeamEvolved.com
Gaming Evolved

mlgrafix
Registered User
Posts: 25
Joined: Sun Mar 20, 2005 1:32 am
Location: Area 51, Nevada
Contact:

Post by mlgrafix » Fri Jul 14, 2006 1:26 am

yeah its just that this site is so big its hard to get something fixed when no one can see the topic :?

User avatar
bonelifer
Community Team Member
Community Team Member
Posts: 3471
Joined: Wed Oct 27, 2004 11:35 pm
Name: William
Contact:

Post by bonelifer » Fri Jul 14, 2006 6:51 pm

Actually it lessens the likelyhood that anyone will help you. I'm sure it annoys those people who are watching the thread via the board to constantly get emails about a pm for the thread. The people who are most likely to help also use the "View posts since last visit" and check daily. It will also annoy them to read through all these double/triple/etc posts. Be patient and at least wait 24 hours before bumping.
Knowledge Base | phpBB Board Rules | Search Customisation Database
Image
Please don't contact me via PM or email for phpBB support .

Lois215
Registered User
Posts: 40
Joined: Wed Aug 10, 2005 2:10 am

Post by Lois215 » Fri Jul 14, 2006 9:59 pm

Do you just need to modify your SQL? If so, you should have access to MySQL on your database. Just run the coding from there and it will make any table changes.

twbc_webmaster
Registered User
Posts: 1
Joined: Sun Jul 16, 2006 3:46 pm

Post by twbc_webmaster » Sun Jul 16, 2006 3:59 pm

Can someone help me please. I have Easy MOD installed and it has not given me any problems.

I just installed log_actions_mod116e and it installed just fine.

My problem herin lies when I was in my admin and clicked on log actions instead of going to the log it went to a page with this on it You have not yet delete the file install_tables.php : do it before trying to see this page.

I have looked in my forum files everywhere for the install_tables.php to delete it but I can not find it anywhere, can someone tell me where this is?

Lois215
Registered User
Posts: 40
Joined: Wed Aug 10, 2005 2:10 am

Post by Lois215 » Mon Jul 17, 2006 4:08 am

Many MODS have an install file you have to run and this is uploaded in your phpBB main file area. Whenever you run an install file, you need to delete it afterward. You usually get a message telling you to do so if you forget. So look there- you should see an install file that needs to go.

User avatar
Saeru
Registered User
Posts: 622
Joined: Sun Feb 19, 2006 5:44 am
Location: Under a pile of PHP code.
Contact:

Post by Saeru » Mon Jul 17, 2006 7:21 am

Please keep in mind the database file for this mod does not add the right SQL into the database to allow this mod to run right. You will have to add in the fixed SQL by hand as listed a few pages back.
"Naku ga yousuru ichidanto tsuyosa kyaku ga icchuu wo yusuru."[/size]

User avatar
mrmikehammond
Registered User
Posts: 85
Joined: Mon May 15, 2006 6:22 pm
Location: UK
Contact:

Post by mrmikehammond » Mon Jul 17, 2006 8:45 pm

Cruchot wrote: hello i have installed this mod without any problems but in admin panel nothing appears in "actions" colon


Image

ty.


I've just sorted mine which had this problem, check your SQL.

In the phpbb_logs table make sure the mode field label is not in uppercase i.e. MODE

That should sort it ;)

Mike

robster5000
Registered User
Posts: 9
Joined: Tue Jul 18, 2006 10:44 pm
Location: NY
Contact:

Post by robster5000 » Thu Jul 20, 2006 7:52 pm

I installed this with easy mod, when I go to admincp>log action I get this error "You have not yet delete the file install_tables.php : do it before trying to see this page." and when I go to log config I get this error "phpBB : Critical Error

Could not query log config informations

DEBUG MODE

SQL Error : 1146 Table 'phpbbforums.phpbb_logs_config' doesn't exist

SELECT config_value AS all_admin FROM phpbb_logs_config WHERE config_name = 'all_admin'

Line : 51
File : admin_logs_config.php"


Whats wrong and how can I fix this?

3wheel
Registered User
Posts: 142
Joined: Fri Apr 21, 2006 5:45 pm

Post by 3wheel » Thu Jul 20, 2006 9:09 pm

This MOD for me is nothing but trouble. There is 128 pages of support questions, so its bound to have many errors :roll: I'm just giving up on installing it

Cerus98
Registered User
Posts: 11
Joined: Fri Jul 07, 2006 5:41 pm

Post by Cerus98 » Fri Jul 21, 2006 5:55 am

I just installed this mod using the fixed SQL mentioned a few posts back and it works fine. No trouble at all. I'm using php 2.0.20 and it works great.

madpwr1
Registered User
Posts: 93
Joined: Mon Mar 06, 2006 4:24 am

Post by madpwr1 » Sat Jul 22, 2006 8:23 pm

madpwr1 wrote: ok i'm having a problem ... it doesn't seem to log edits ... logs move, delete, lock, unlock, split but not edits


any help??


i think i was skipped or somethin ... anyone know why everything logs minus edits?? :(

DistantUK
Registered User
Posts: 8
Joined: Tue May 02, 2006 11:37 am

Post by DistantUK » Sun Jul 23, 2006 5:46 pm

i've installed as told and completed the sql changes, i've deleted the 2 update files however i see no file install_tables.php (it was nvr there in the first place) yet im getting a warning when trying to access "Log Actions"...

Any thoughts on why this is?

Post Reply

Return to “[2.0.x] MOD Database Cleanup”