[RC] phpBB Gallery 1.0.4 (including TS Gallery converter)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Get Involved
User avatar
Ardbeggordon
Registered User
Posts: 20
Joined: Sun Jul 01, 2007 9:08 pm
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Ardbeggordon » Sat Jul 25, 2009 8:12 am

Hi Nick ,
for some reason when using the highslide plugin (which i prefer to the lytebox one) and i'm either scrolling through the images or using the slideshow i'm now getting the same image coming up twice , once as it should be then once without the image info at the bottom .
Any ideas ?

Also is it possible to use the highslide feature "Gallery Controls in the Header" on this gallery as i use this on my mainsite's gallery and i would like to keep them the same . Would there be many file alterations ?

Great Mod , thanks again for it and any help !

User avatar
Staircase
Registered User
Posts: 15
Joined: Wed Jul 22, 2009 12:31 pm

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Staircase » Sat Jul 25, 2009 8:50 am

This mod is so amazing. Exceeded my initial expectations by far. Many thanks to you for your hard work nick. One problem i am facing though... in the User Control Panel there are two tabs for "Gallery." Any ideas on what is causing this, or how to get rid of this second tab?

Image

I noticed that one tab links to: /ucp.php?i=208

While the other links to: /ucp.php?i=221

Not really sure what that means, but i figured it was worth including. Thank you for any support.

User avatar
JezUK1
Registered User
Posts: 735
Joined: Wed Jul 27, 2005 11:12 pm
Location: England, Somerset
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by JezUK1 » Sat Jul 25, 2009 10:11 am

nickvergessen wrote:I meant the comment, not the code:
If you want to show other images, you can get the correct parameters from http://www.flying-bits.org/rrc_configurator.php just use the code the side displays instead of the "before-add"-code
Aw got you! Thanks.....your a star it worked!! Thank you so much for such a ace Gallery!!! ;)
Jez

ControlThis.co.uk - Your online model shop

User avatar
Galaxy21
Registered User
Posts: 111
Joined: Mon Aug 13, 2007 12:03 am
Location: Dresden, Deutschland
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Galaxy21 » Sat Jul 25, 2009 2:44 pm

Staircase wrote:This mod is so amazing. Exceeded my initial expectations by far. Many thanks to you for your hard work nick. One problem i am facing though... in the User Control Panel there are two tabs for "Gallery." Any ideas on what is causing this, or how to get rid of this second tab?
Did you run the installer or converter twice by any chance?
Simply go to the ACP -> System -> Modul Config and delete the extra module.

User avatar
Staircase
Registered User
Posts: 15
Joined: Wed Jul 22, 2009 12:31 pm

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Staircase » Sat Jul 25, 2009 6:25 pm

Haha, oh wow, i feel really stupid. I'm sitting here looking through the code thinking i messed up something there. All i had to do was go to that.

Thanks a lot man, lol.

Is new to this. ->

User avatar
JezUK1
Registered User
Posts: 735
Joined: Wed Jul 27, 2005 11:12 pm
Location: England, Somerset
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by JezUK1 » Sat Jul 25, 2009 6:56 pm

Please can someone help! When users uploade a picture it does not show up! The image is just an X as if the picture cant be found. But if you click on the red x it will show?!?!? Below is a link to what I'm talking about.
The only images which are showing are the ones I uploaded when I had the messageboard offline and running on my computer before I put it live.

You may have to zoom in on the image when you open it as I have said whats going on within the image
http://img187.imageshack.us/img187/8292/imageprob.jpg

If you want to see the gallery and were the prob is see this link:-
http://forum.gardenwildlife.co.uk/galle ... album_id=2

I hope someone can help. Thanks in advance!
Jez

ControlThis.co.uk - Your online model shop

User avatar
Galaxy21
Registered User
Posts: 111
Joined: Mon Aug 13, 2007 12:03 am
Location: Dresden, Deutschland
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Galaxy21 » Sat Jul 25, 2009 9:14 pm

Staircase wrote:Haha, oh wow, i feel really stupid. I'm sitting here looking through the code thinking i messed up something there. All i had to do was go to that.

Thanks a lot man, lol.

Is new to this. ->
You're welcome. I had 3 modules, in UCP and ACP. And to delete them, you have to delete all the sub-modules first. That can be a pain in the a****...!
Unfortunately the gallery installer / converter installs the modules every time it runs past a specific step - without checking if they may have been installed already. So if you're unlucky you'll end up with a ton of those modules. :D

Patriz
Registered User
Posts: 43
Joined: Sun May 29, 2005 8:27 am

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Patriz » Sun Jul 26, 2009 8:51 am

Hi!

If I try to create my personal galerie I got this error message:

Code: Select all

SQL ERROR [ mysql4 ]

Field 'album_desc_uid' doesn't have a default value [1364]

SQL

INSERT INTO phpbb_gallery_albums (album_name, parent_id, album_desc_options, album_desc, album_parents, album_type, album_status, album_user_id, album_last_username, album_last_user_colour) VALUES ('Patriz', 0, 7, '', '', 1, 0, '2', '', '003399')

BACKTRACE


FILE: includes/db/mysql.php
LINE: 174
CALL: dbal_mysql->sql_error()

FILE: includes/ucp/ucp_gallery.php
LINE: 215
CALL: dbal_mysql->sql_query()

FILE: includes/ucp/ucp_gallery.php
LINE: 83
CALL: ucp_gallery->initialise_album()

FILE: includes/functions_module.php
LINE: 507
CALL: ucp_gallery->main()

FILE: ucp.php
LINE: 320
CALL: p_master->load_active()
Any idea what could be wrong?

Regards Patriz

vic81
Registered User
Posts: 17
Joined: Wed May 27, 2009 11:43 am

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by vic81 » Sun Jul 26, 2009 7:59 pm

Hello - I am running ver 1.0.0 with phpbb 3.0.4 and for some reason I cannot get the icon to show up next to the 'gallery' text on my main index page. Anybody else have that issue? Anyone know a fix or something I might have missed? Thanks!

User avatar
SAFFLEUR
Registered User
Posts: 323
Joined: Thu Nov 24, 2005 5:56 am
Location: Lenoir NC
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by SAFFLEUR » Sun Jul 26, 2009 9:01 pm

vic81 wrote:Hello - I am running ver 1.0.0 with phpbb 3.0.4 and for some reason I cannot get the icon to show up next to the 'gallery' text on my main index page. Anybody else have that issue? Anyone know a fix or something I might have missed? Thanks!
Always best to update tot he latest software for security reasons but have you refreshed your template, theme and imageset cache?

User avatar
JezUK1
Registered User
Posts: 735
Joined: Wed Jul 27, 2005 11:12 pm
Location: England, Somerset
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by JezUK1 » Mon Jul 27, 2009 4:43 pm

Can anyone please help? This is driving me nuts.
Jez

ControlThis.co.uk - Your online model shop

MydnyteSyn
Registered User
Posts: 383
Joined: Sun Oct 07, 2007 10:02 am

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by MydnyteSyn » Mon Jul 27, 2009 6:28 pm

MydnyteSyn wrote:Is there a block for this that I can use to show random images from this gallery on Canver portal 1.2.2.?
Anyone?

Also, I have custom links in my overall_header and when viewing the gallery if someone tries to view the avatar list, for example, it's looking for it in the gallery instead of going directly to the avatar list page. I'm sure the navigation issue has been answered before but I can't sit here and read through 176+ pages to find the solution. Could someone please tell me how to correct the navigation issue?

superj707
Registered User
Posts: 1136
Joined: Thu Feb 26, 2009 12:20 am

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by superj707 » Mon Jul 27, 2009 7:26 pm

MydnyteSyn wrote:
MydnyteSyn wrote:Is there a block for this that I can use to show random images from this gallery on Canver portal 1.2.2.?
Anyone?

Also, I have custom links in my overall_header and when viewing the gallery if someone tries to view the avatar list, for example, it's looking for it in the gallery instead of going directly to the avatar list page. I'm sure the navigation issue has been answered before but I can't sit here and read through 176+ pages to find the solution. Could someone please tell me how to correct the navigation issue?
I would like something similar only for board3 portal

User avatar
Galaxy21
Registered User
Posts: 111
Joined: Mon Aug 13, 2007 12:03 am
Location: Dresden, Deutschland
Contact:

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by Galaxy21 » Tue Jul 28, 2009 12:02 am

superj707 wrote:I would like something similar only for board3 portal
Maybe this helps: http://www.flying-bits.org/viewtopic.php?f=80&t=1030

vic81
Registered User
Posts: 17
Joined: Wed May 27, 2009 11:43 am

Re: [RC] phpBB Gallery 1.0.1 (including TS Gallery converter)

Post by vic81 » Tue Jul 28, 2009 1:09 am

SAFFLEUR wrote:
vic81 wrote:Hello - I am running ver 1.0.0 with phpbb 3.0.4 and for some reason I cannot get the icon to show up next to the 'gallery' text on my main index page. Anybody else have that issue? Anyone know a fix or something I might have missed? Thanks!
Always best to update tot he latest software for security reasons but have you refreshed your template, theme and imageset cache?
Yea - refreshed them lots and still a no go. Any other thoughts?

Locked

Return to “[3.0.x] MODs in Development”

cron