Users not recieving PM notification emails!

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Suggested Hosts
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
User avatar
oxfordsi
Registered User
Posts: 266
Joined: Sun Jan 06, 2008 10:06 pm
Location: Witney, Oxfordshire, UK

Users not recieving PM notification emails!

Post by oxfordsi »

Support Request Template
What version of phpBB are you using? phpBB 3.0.5
Who do you host your board with? Freezone.co.uk
How did you install your board? I used the download package from phpBB.com
Is your board a fresh install or a conversion? Fresh Install
Do you have any MODs installed? Yes
What MODs do you have installed?
Ultimate Points MOD
Contact Board Admin MOD
Status MOD
Gallery MOD
Blog MOD
MODS Database MOD
When did your problem begin? A few days ago.. suddenly clicked what was occuring
Please describe your problem. None of my users (and myself) and receiving email notifications for PM's received from other members. I have CC'd myself in a few emails sent out which i have always received through my own email account but the same account is not allowing me (or my users) to receive notifications of new PM's.
What styles do you currently have installed? Prosilver (default)
What language(s) is your board currently using? English / Polish
Which database type/version are you using? I Don't Know
What is your level of experience? New to PHP but not phpBB
Generated by SRT Generator ($Rev: 3036 $)
User avatar
oxfordsi
Registered User
Posts: 266
Joined: Sun Jan 06, 2008 10:06 pm
Location: Witney, Oxfordshire, UK

Re: Users not recieving PM notification emails!

Post by oxfordsi »

Bump - anyone?!

It seems to be just PM notifications. All other notifications are coming through ok.
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Users not recieving PM notification emails!

Post by narqelion »

Any errors in the ACP -> Maintenace -> Error log? What is your package size set to in the ACP -> E-mail settings page? :)
internet_nobody
Registered User
Posts: 8
Joined: Mon Aug 03, 2009 2:59 pm
Location: Coventry, UK
Contact:

Re: Users not recieving PM notification emails!

Post by internet_nobody »

I have the same problem, all other emails are sending but not the PM notifications. I've not got any of those mods installed, so its probably not a problem with them...if that's any help.
User avatar
oxfordsi
Registered User
Posts: 266
Joined: Sun Jan 06, 2008 10:06 pm
Location: Witney, Oxfordshire, UK

Re: Users not recieving PM notification emails!

Post by oxfordsi »

I have just put a new install / server onto a separate domain and sent a message to myself from a test account and after 5 minutes the notification came through.

That may be the answer?!
User avatar
oxfordsi
Registered User
Posts: 266
Joined: Sun Jan 06, 2008 10:06 pm
Location: Witney, Oxfordshire, UK

Re: Users not recieving PM notification emails!

Post by oxfordsi »

actually scrap my last update. It seems only the admin can recieve notifications. Users can not. Surely this is a software issue given the fresh install?
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Users not recieving PM notification emails!

Post by narqelion »

narqelion wrote:Any errors in the ACP -> Maintenace -> Error log? What is your package size set to in the ACP -> E-mail settings page? :)
User avatar
oxfordsi
Registered User
Posts: 266
Joined: Sun Jan 06, 2008 10:06 pm
Location: Witney, Oxfordshire, UK

Re: Users not recieving PM notification emails!

Post by oxfordsi »

Hooray... Success.

Changed the email package size to 0 from 200 which has resolved the issue.
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Users not recieving PM notification emails!

Post by narqelion »

The default package size in a new install is 50, so it's interesting that yours was 200 :o but by setting it to zero you have disabled the queue so that they are sent immediately. :)
User avatar
oxfordsi
Registered User
Posts: 266
Joined: Sun Jan 06, 2008 10:06 pm
Location: Witney, Oxfordshire, UK

Re: Users not recieving PM notification emails!

Post by oxfordsi »

narqelion wrote:by setting it to zero you have disabled the queue so that they are sent immediately. :)
Isn't that a good thing?
internet_nobody
Registered User
Posts: 8
Joined: Mon Aug 03, 2009 2:59 pm
Location: Coventry, UK
Contact:

Re: Users not recieving PM notification emails!

Post by internet_nobody »

Thanks for your PM oxfordsi - sorry couldn't reply as i've not got 5 posts yet. It somehow fixed for me by changing to sending through the smtp server.

Not sure if changing the package size to 0 is the best idea, won't some hosts object to that?
narqelion
I've Been Banned!
Posts: 7235
Joined: Sat Dec 13, 2008 5:00 pm
Contact:

Re: Users not recieving PM notification emails!

Post by narqelion »

oxfordsi wrote:Isn't that a good thing?
It's fine. You can use the queue or not its totally up to you. :)
Locked

Return to “[3.0.x] Support Forum”