[BETA] Forum (phpbb3) with bot response (ALICE & Hal9000)

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Suggested Hosts
User avatar
muggins
Registered User
Posts: 1183
Joined: Fri Feb 22, 2008 5:12 pm
Location: Texas
Name: Donovan
Contact:

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by muggins »

Please activate my account on your board.
Muggins
ForumDeluxe
Registered User
Posts: 35
Joined: Thu Jun 18, 2009 4:39 pm

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by ForumDeluxe »

I just sent you a message regarding you bot. Please take a look at your PM box. Thanks :)
User avatar
petrocad3d
Registered User
Posts: 68
Joined: Wed Apr 08, 2009 2:40 am

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by petrocad3d »

muggins wrote:Please activate my account on your board.
The activate account is by user, the forum sent a email, you just click the link. 8-)
lovelysummer wrote:I figure it out the bots' respond is not my site default language. I cannot install this one. :| . But I have done the sql part :|
Good idea. I will need a list of bot in other language. Good idea. :D


:ugeek:
User avatar
muggins
Registered User
Posts: 1183
Joined: Fri Feb 22, 2008 5:12 pm
Location: Texas
Name: Donovan
Contact:

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by muggins »

I did so. I did not get an email.

I just tried again, and the message was that the username 'muggins' is already in use, and my email address is invalid.. Interesting, since I get mail on that account all the time.
Muggins
User avatar
petrocad3d
Registered User
Posts: 68
Joined: Wed Apr 08, 2009 2:40 am

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by petrocad3d »

muggins wrote:I did so. I did not get an email.

I just tried again, and the message was that the username 'muggins' is already in use, and my email address is invalid.. Interesting, since I get mail on that account all the time.
No problem, I activated your account manually. :)

The command DELAY xhr will change to that DELAY x-yhr. Now, it will be a range of hours.

:ugeek:
User avatar
muggins
Registered User
Posts: 1183
Joined: Fri Feb 22, 2008 5:12 pm
Location: Texas
Name: Donovan
Contact:

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by muggins »

Thanks. I'm looking forward to the next version!
Muggins
User avatar
ijhtio
Registered User
Posts: 150
Joined: Sat Feb 28, 2009 10:09 pm
Contact:

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by ijhtio »

this looks nice...i was also frustrated with the "other" topic related to "superbot"

lesser mortals like me are happy to have petrocad3d mod on their board rather than "most popular bot around the world" which I think will never happen in my lifetime...

thanks petrocad3d, going to install this one on my test board and looking forward to your future releases...
regards,
ijhtio
User avatar
petrocad3d
Registered User
Posts: 68
Joined: Wed Apr 08, 2009 2:40 am

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by petrocad3d »

muggins wrote:Thanks. I'm looking forward to the next version!
Soon. Next week(i hope on Wednesday). :)
ijhtio wrote:this looks nice...i was also frustrated with the "other" topic related to "superbot"

lesser mortals like me are happy to have petrocad3d mod on their board rather than "most popular bot around the world" which I think will never happen in my lifetime...

thanks petrocad3d, going to install this one on my test board and looking forward to your future releases...
I am sure, you wont have problem with this mod.(install only phpbb 3.0.x). I am sure, you love this mod.

Someone told me, they dont like to have clicking 'yes' in order that the bots reply their post. No problem, the next version it will be optional, and desable by default. :)

:ugeek:
User avatar
muggins
Registered User
Posts: 1183
Joined: Fri Feb 22, 2008 5:12 pm
Location: Texas
Name: Donovan
Contact:

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by muggins »

petrocad3d wrote:
muggins wrote:Thanks. I'm looking forward to the next version!
Soon. Next week(i hope on Wednesday). :)
Awesome!

Someone told me, they dont like to have clicking 'yes' in order that the bots reply their post. No problem, the next version it will be optional, and desable by default. :)

:ugeek:
That was me. :)

I assume we will be able to limit the bot response to a specific forum or forums? If so, I will install this on my live board!
Muggins
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by lovelysummer »

Expecting new version .... :D
User avatar
petrocad3d
Registered User
Posts: 68
Joined: Wed Apr 08, 2009 2:40 am

Re: [DEV] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by petrocad3d »

lovelysummer wrote:Expecting new version .... :D
Enjoy the beta version :D
muggins wrote:
I assume we will be able to limit the bot response to a specific forum or forums? If so, I will install this on my live board!
:lol: , but one tip, in admin panel, you need to know the number of the forum. OK?, if you want to get more forum just separate by comma.

forum tarjet 70,75,80

OK, no annoying prompt

If you have your pandorabot in your own language, just let me know it, because i can add your pandorabots in my list.

French, Japanese and portuguese language version is available by default., in other way, you dont need to set nothing. :o
User avatar
muggins
Registered User
Posts: 1183
Joined: Fri Feb 22, 2008 5:12 pm
Location: Texas
Name: Donovan
Contact:

Re: [BETA] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by muggins »

Thank you! I'll test it very soon. :)
Muggins
User avatar
petrocad3d
Registered User
Posts: 68
Joined: Wed Apr 08, 2009 2:40 am

Re: [BETA] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by petrocad3d »

muggins wrote:Thank you! I'll test it very soon. :)
SInce this version the mod is modular. If you found any bug, i could fix it during the day. :)

:ugeek:
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [BETA] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by lovelysummer »

i need pandarobot speaks chinese-traditional language (zh_cmn_hant) ;)
User avatar
petrocad3d
Registered User
Posts: 68
Joined: Wed Apr 08, 2009 2:40 am

Re: [BETA] Forum (phpbb3) with bot response (ALICE & Hal9000)

Post by petrocad3d »

lovelysummer wrote:i need pandarobot speaks chinese-traditional language (zh_cmn_hant) ;)
I try to get a directory of pandorabots order by language. It was really dificult. I hope to get my bot in german and italian, but i cant it in this time. :(

:ugeek:
Locked

Return to “[3.0.x] MODs in Development”