[2.0.8] Forum Permissions List

The cleanup is complete. This forum is now read only.
Post Reply

Rating:

Excellent!
53
67%
Very Good
19
24%
Good
6
8%
Fair
0
No votes
Poor
1
1%
 
Total votes: 79

Graham
Former Team Member
Posts: 8462
Joined: Tue Mar 19, 2002 7:11 pm
Location: UK
Contact:

Post by Graham » Wed Apr 07, 2004 11:26 am

You do not need the attachment MOD for this one. The files in the addon folder just explain how to make this MOD work with other MODs which you may have installed.
"So Long, and Thanks for All the Fish"

phpBB Useful Links: Knowledge Base | Userguide | Forum Search | MOD Database | Styles Database
My Links: Blog!

boon.cc
Registered User
Posts: 191
Joined: Tue Sep 23, 2003 1:38 pm
Location: Somewhere in Spain

Post by boon.cc » Wed Apr 07, 2004 1:39 pm

OK, but... if I want to install later the atachment mod, I will have troubles
???
BOON ;)

User avatar
warmweer
Registered User
Posts: 2598
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Post by warmweer » Wed Apr 07, 2004 9:08 pm

This is a very useful mod which I've adapted so that selected moderators can also use it (prevent deleting and banning admin and restricting use of ug_auth). (using ModCP).

The delete error has to be fixed though, I found out the hard way :oops: and it took me more time to reinstall myself as admin than to modify the files.
My board's not broken, it just went peculiar

boon.cc
Registered User
Posts: 191
Joined: Tue Sep 23, 2003 1:38 pm
Location: Somewhere in Spain

Post by boon.cc » Wed Apr 07, 2004 10:28 pm

???

Don´t understand you.

Finally I installed it.
Very nice :)
BOON ;)

Graham
Former Team Member
Posts: 8462
Joined: Tue Mar 19, 2002 7:11 pm
Location: UK
Contact:

Post by Graham » Thu Apr 08, 2004 11:26 am

boon.cc: No you won't have problems. I you install the attach mod later, just follow the extra instructions to adapt this to work with it.

warmweer: What delete error?
"So Long, and Thanks for All the Fish"

phpBB Useful Links: Knowledge Base | Userguide | Forum Search | MOD Database | Styles Database
My Links: Blog!

blowfish
Registered User
Posts: 63
Joined: Sat Sep 06, 2003 11:09 am

Post by blowfish » Thu Apr 08, 2004 11:39 am

Hi boon.cc

I have the attachment mos installed with this one. all I had to do was take the code that the attachment mod inserts into admin_forumauth.php into admin_forumauth_list.php and it works :)
Regards
Brett

User avatar
warmweer
Registered User
Posts: 2598
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Post by warmweer » Thu Apr 08, 2004 1:31 pm

Graham wrote: warmweer: What delete error?


Oops, multiple thousandfold apologies offered. My post was meant to be in the Admin user-list MOD topic and has absolutely nothing to do with this mod. (Where the h*ll was I when I posted this :? )

And since I'm here now anyway I might as well mention that I'm using your Mod also and that there are no errors in it (at least none that I have noticed).

Very useful mod.

Hmm, just remembered that I'm using the forum permissions mod and not this latest version (including categories). So I'll upgrade very soon and probably confirm that it works like a charm.
My board's not broken, it just went peculiar

User avatar
warmweer
Registered User
Posts: 2598
Joined: Fri Jul 04, 2003 6:34 am
Location: Van Allen Belt ... well actually Belgium

Post by warmweer » Fri Apr 09, 2004 3:13 pm

warmweer wrote: Hmm, just remembered that I'm using the forum permissions mod and not this latest version (including categories). So I'll upgrade very soon and probably confirm that it works like a charm.

Actually, I wasn't even using this mod but Smartor's (which worked perfectly well from 2.0.4 to 2.0.8a).

Anyway, This one's been installed and, as I expected, also works perfectly. Especially the Category part saves even more time (as I like to have different settings on a per category basis). So I'm removing Smartor's and keeping your's (sorry Smartor)

So, on a final note I hope to have repaired any damages done by my earlier wayward post (blame it on the wine).
My board's not broken, it just went peculiar

Choakster
Registered User
Posts: 10
Joined: Sat Apr 17, 2004 3:59 pm
Location: NJ

Hmmm

Post by Choakster » Sun Apr 18, 2004 12:29 am

Code: Select all

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/public_html/Forum/language/lang_english/lang_admin.php:755) in /usr/home/public_html/Forum/admin/index.php on line 582

Warning: Cannot modify header information - headers already sent by (output started at /usr/home/public_html/Forum/language/lang_english/lang_admin.php:755) in /usr/home/public_html/Forum/admin/index.php on line 583
 
OK heres the deal I know this isnt a reall official fix but hey it works. It is the ghetto fix and works flawlessly for anyone having this problem ..

1. Get a fresh copy of subSilver
2. Go to the the subSilver/language/language_eng in the fresh copy.
3. Find the lang_admin.php and copy it
4. Go to where ever you have the lang_admin.php file that you edited when following the mod install.
5. Delete it and replace it with the new one from the fresh subSilver one.
6. DO NOT EDIT THE FILE AFTER YOU REPLACE IT >.

Everyhting will go back to normal and the mod will be there for ya ..
I know it says you need to edit the file in the above structs but dont. I dunno why but it casues a conflict with the index.php. Well at least it did with the way my host works although Im not so sure it was my host ..
Any way theres the fix Good luck

wendynovianto
Registered User
Posts: 2
Joined: Wed May 05, 2004 10:28 pm

Topic Calendar

Post by wendynovianto » Thu May 06, 2004 7:16 pm

How about with topic calendar? I think they make changes to the permission as well, by adding a new field for calendar permission. Is it possible fo this mod to be able to set the permission for calendar?

I think it would be fancy if it's able to do that.

Thanks...

wendynovianto
Registered User
Posts: 2
Joined: Wed May 05, 2004 10:28 pm

Sorry!!!

Post by wendynovianto » Fri May 07, 2004 12:24 am

First of all...

I need to say sorry, because I did post a message regarding about the addon with Mod Topic Calendar. There was somebody else asking the same quesiton and there has been a solution for this as well, so I apologize for not reading all the message in this forum...

Thanks...

User avatar
croXs
Registered User
Posts: 48
Joined: Tue May 18, 2004 11:59 am

Post by croXs » Tue May 18, 2004 12:03 pm

http://www.grahameames.co.uk/phpbb/

there is an updated version. can mods please check whether it is safe? better version is always better :wink:

-edit just saw it on the 2nd page sorry... :oops:

wGEric
Former Team Member
Posts: 8805
Joined: Sun Oct 13, 2002 3:01 am
Location: Friday
Name: Eric Faerber
Contact:

Post by wGEric » Wed May 26, 2004 11:54 pm

MOD Updated to version 1.0.1
See first post for Download Link

Graham
Former Team Member
Posts: 8462
Joined: Tue Mar 19, 2002 7:11 pm
Location: UK
Contact:

Post by Graham » Thu May 27, 2004 10:59 am

Thanks wGEric :)

User avatar
o0_STYX_0o
Registered User
Posts: 3
Joined: Thu Jun 10, 2004 6:50 pm
Location: the Netherlands
Contact:

Post by o0_STYX_0o » Thu Jun 10, 2004 7:05 pm

Hi All,

I'm a beginner with php and phpbb forums, i don't know how to install this mod without damaging my forum. (i had to reïnstall my forum twice allready when i installed my other mods) I have easy_mod and attachment_mod installed. I think this mod will make admin the forums more easy but i'm affraid i will mess up my forum. Can anybody please help me with a good "walkthrough" on how i should install this mod? I have read the file that comes with the download but it doesn't help me much.

Thanks...
You have the right to remain silent. Anything you say will be misquoted, and then used against you.

Post Reply

Return to “[2.0.x] MOD Database Cleanup”