Quick reply

Get help with installation and running phpBB 3.0.x here. Please do not post bug reports, feature requests, or MOD-related questions here.
Scam Warning
Forum rules
END OF SUPPORT: 1 January 2017 (announcement)
Locked
Schuhby
Registered User
Posts: 152
Joined: Fri Mar 21, 2008 9:11 am
Contact:

Quick reply

Post by Schuhby » Tue Nov 24, 2009 10:10 pm

I've just upgraded to 3.06 and can't find where to activate the quick reply in the ACP - Can someone help please?

Thank you!

User avatar
KevC
Support Team Member
Support Team Member
Posts: 69243
Joined: Fri Jun 04, 2004 10:44 am
Location: Oxford, UK
Contact:

Re: Quick reply

Post by KevC » Tue Nov 24, 2009 10:14 pm

Manage forums
click the green cog on the forum you want.
It's an option about half way down the list.
-:|:- Support Request Template -:|:-
Image
Cheap UK Hosting
"In the land of the blind the little green bloke with no pupils is king - init!"

Schuhby
Registered User
Posts: 152
Joined: Fri Mar 21, 2008 9:11 am
Contact:

Re: Quick reply

Post by Schuhby » Tue Nov 24, 2009 10:17 pm

You're a star Kevin Clark! Thank you as always...

mimimog
Registered User
Posts: 10
Joined: Wed Jul 15, 2009 4:55 am

Re: Quick reply

Post by mimimog » Wed Nov 25, 2009 2:20 am

My case, Quick Reply is enable in Board features
Quick Reply is enable for each forum settings.
Still the quick reply does not appear :geek:

Blazeflack
Registered User
Posts: 50
Joined: Sat May 16, 2009 2:00 pm

Re: Quick reply

Post by Blazeflack » Wed Nov 25, 2009 2:24 am

Are you using a non-standard style? Perhaps the style you are using hasn't been updated to include the Quick Reply.

mimimog
Registered User
Posts: 10
Joined: Wed Jul 15, 2009 4:55 am

Re: Quick reply

Post by mimimog » Wed Nov 25, 2009 2:28 am

Yep, I'm using Versatility III, a Rocket theme.
They are brilliant to have made the style base on Prosilver. This make me easier to update from 3.0.5 to 3.0.6 yesterday.

BTW, here are files in Style - Template edit.
Image


:geek: Any more idea plz?

Blazeflack
Registered User
Posts: 50
Joined: Sat May 16, 2009 2:00 pm

Re: Quick reply

Post by Blazeflack » Wed Nov 25, 2009 4:09 am

You need to follow the instructions for updating a style from 3.0.5 to 3.0.6.

Read more here: http://www.phpbb.com/community/viewtopic.php?t=880735
Download code changes package here: http://www.phpbb.com/files/release/phpB ... hanges.zip

Edit: I just read that they updated their styles about a week ago already. Make sure you have the latest version of your desired style. (read more here: http://www.rockettheme.com/phpbb3-updat ... phpbb-306-)

mimimog
Registered User
Posts: 10
Joined: Wed Jul 15, 2009 4:55 am

Re: Quick reply

Post by mimimog » Wed Nov 25, 2009 4:49 am

@Blazeflack

Ty, you rock!

User avatar
Traction
Registered User
Posts: 288
Joined: Fri Jun 06, 2003 8:42 pm
Location: Staten Island, New York
Contact:

Re: Quick reply

Post by Traction » Mon Nov 30, 2009 3:58 am

Edit: Fixed. The update apparently left it out, so I just copied the full update and it's fine! :)
Failure is not an option.
Zap! Classic Video Game Forums

User avatar
Lumpy Burgertushie
Registered User
Posts: 66494
Joined: Mon May 02, 2005 3:11 am
Contact:

Re: Quick reply

Post by Lumpy Burgertushie » Mon Nov 30, 2009 8:04 am

the auto update only updates the prosilver and subsilver2 styles. It will NOT update any other styles you may have installed. You have to do those manually.


robert
I'm baaaaaccckkkk. still doing work on donation basis. PM your needs.

Premium phpBB 3.2 Styles by PlanetStyles.net

If a tree falls in the forest and nobody is there, does it make a sound?

User avatar
Traction
Registered User
Posts: 288
Joined: Fri Jun 06, 2003 8:42 pm
Location: Staten Island, New York
Contact:

Re: Quick reply

Post by Traction » Mon Nov 30, 2009 9:08 am

Lumpy Burgertushie wrote:the auto update only updates the prosilver and subsilver2 styles. It will NOT update any other styles you may have installed. You have to do those manually.


robert
I know, but the auto update also didn't update PLENTY of other files besides templates, at least for me. No matter, I uploaded and overwrit my old files (except for config.php) and all is fine.
Failure is not an option.
Zap! Classic Video Game Forums

Locked

Return to “[3.0.x] Support Forum”