[MODDB] Ajax Tag Board 4 phpbb3 3.0.6b

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment!
Ideas Centre
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

zer0G wrote:Anyone have a clue about why the tag board background is blue ? ive went true the installation several times now, i dropped the tag_board database and did an install of it , nothing helps , its still blue??
I think that is css matter, I will find mine later tonight for your reference. :ugeek:
H3nK
Registered User
Posts: 40
Joined: Fri Jan 18, 2008 12:38 pm
Location: Germany

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by H3nK »

lovelysummer wrote:3.0.6 version not workd in my board. Message submitted never show up. The error message is still in the chat, never disappear. :cry:
I have the same error. :(
I know, my eglish could be better :D
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

H3nK wrote:
lovelysummer wrote:3.0.6 version not workd in my board. Message submitted never show up. The error message is still in the chat, never disappear. :cry:
I have the same error. :(
I am now revert to the older version 3.0.5.0822 and waiting for the fix in the 3.0.6 version. :geek:
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by lovelysummer »

zer0G wrote:Anyone have a clue about why the tag board background is blue ? ive went true the installation several times now, i dropped the tag_board database and did an install of it , nothing helps , its still blue??
Are you sure to edit the prosilver/theme/common.css file
Add this

Code: Select all

/* Tag Board
 ------------ */
.tb_style1,.tb_style2{
	background-color:#ECECEC;
	border-bottom:#A9B8C2 1px solid;
	border-left:#A9B8C2 1px solid;
	border-right:#A9B8C2 1px solid;
	border-top:#FFFFFF 1px solid;
	padding:3px;
	font-size:1em;
}
.tb_post_time{
	color:#666666;
}
.tb_post_username{
	/* usr's span */
}
.tb_post_text{
	color:#333333;
}
zer0G
Registered User
Posts: 4
Joined: Thu Nov 26, 2009 12:25 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by zer0G »

hey,
thanks a bunch for taking ur time helping me , the css file is correctly edited with ur settings still no luck..



thanks again
Last edited by zer0G on Thu Nov 26, 2009 12:53 pm, edited 1 time in total.
bx67212
Registered User
Posts: 66
Joined: Fri Sep 28, 2007 12:01 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by bx67212 »

for the persistent background blue the solution is empty browser's cache ;)
zer0G
Registered User
Posts: 4
Joined: Thu Nov 26, 2009 12:25 am

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by zer0G »

bx67212 wrote:for the persistent background blue the solution is empty browser's cache ;)
If it really was that easy , id be happy , but it dont help

lovelysummer says : I don't see any css tag board is using and there is only tb_style2 , no .tb_style1

does that tell u anything ?

the ta board works perfect except the blue bg
Floridamusic
Registered User
Posts: 1
Joined: Mon Jan 05, 2009 12:06 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Floridamusic »

I've just installed version 3.0.6 and it all works just fine.

The only issue I am seeing is minor, it seems in IE you can just hit the enter key and it will submit the text. In FF the enter key does not work and you actually have to click on the submit button.

Is there a workaround so that hitting enter in FF will also submit?

Thanks
bx67212
Registered User
Posts: 66
Joined: Fri Sep 28, 2007 12:01 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by bx67212 »

I have just fixed this inconvenient :D
Lauda
Registered User
Posts: 12
Joined: Thu Aug 06, 2009 8:07 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by Lauda »

Great mod. It works perfectly on my 3.0.6 board. I even edited it with my custom style. :)

Now, I was wondering is it possible to change time and date settings(in php) to fit my time zone?

Thanks! :)
Last edited by Lauda on Tue Dec 01, 2009 7:15 pm, edited 1 time in total.
bx67212
Registered User
Posts: 66
Joined: Fri Sep 28, 2007 12:01 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.5

Post by bx67212 »

preview before validation 3.0.6 with all bugs fixed ;)

http://www.phpbb.com/mods/db/index.php? ... n_id=42625
Last edited by bx67212 on Wed Dec 02, 2009 8:14 am, edited 3 times in total.
lovelysummer
Registered User
Posts: 437
Joined: Fri Mar 20, 2009 1:49 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Post by lovelysummer »

i tried again the new version , update from 3.0.50822 to 3.0.6 , not work . :cry:
bx67212
Registered User
Posts: 66
Joined: Fri Sep 28, 2007 12:01 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Post by bx67212 »

upload all files

check if you have edited funtions.php like described in install.xml (also prosilver template's files)

launch tb_update.php


if version 3.0.5 work than also 3.0.6 must work ;)
H3nK
Registered User
Posts: 40
Joined: Fri Jan 18, 2008 12:38 pm
Location: Germany

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Post by H3nK »

lovelysummer wrote:i tried again the new version , update from 3.0.50822 to 3.0.6 , not work . :cry:
But I still have this error, too.
I know, my eglish could be better :D
El_Vindicador
Registered User
Posts: 33
Joined: Mon Jan 14, 2008 4:43 pm

Re: [DEV] Ajax Tag Board 4 phpbb3 3.0.6

Post by El_Vindicador »

HI ..i have a error..

the mod works fine, but...the message dont submit when i press de enter key...

only submit whne i click on send button.

but...i tried in yoyr formun..and works oks!!! enter and submit!

only in my formun dooesnt work..

any suggetion?
Locked

Return to “[3.0.x] MODs in Development”