[RC1] RPG+

A place for MOD Authors to post and receive feedback on MODs still in development. No MODs within this forum should be used within a live environment! No new topics are allowed in this forum.
Forum rules
READ: phpBB.com Board-Wide Rules and Regulations

IMPORTANT: MOD Development Forum rules

On February 1, 2009 this forum will be set to read only as part of retiring of phpBB2.
Locked
MrSexy
Registered User
Posts: 45
Joined: Fri May 21, 2004 7:49 pm
Contact:

Post by MrSexy »

Ok, i removed the second part, and still seem to be having an alignment problem. Here is an updated VIEWTOPIC_BODY.tpl.

www.c2k3.net/forum/viewtopic_body.txt

Is there another thing i did wrong?

Thank you again for all your help.
never hit a man with glasses, hit him with your fist.
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

so what exaclt is showing up, i couldnt see anything? lide describe the problem?
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
MrSexy
Registered User
Posts: 45
Joined: Fri May 21, 2004 7:49 pm
Contact:

Post by MrSexy »

Zypher wrote: so what exaclt is showing up, i couldnt see anything? lide describe the problem?


Check out any post on my forum.
never hit a man with glasses, hit him with your fist.
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

ohhhh there is no left colum right? where the post info goes?
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
MrSexy
Registered User
Posts: 45
Joined: Fri May 21, 2004 7:49 pm
Contact:

Post by MrSexy »

THATS IT.

THE ALIGNMENT IS ALL MESSED UP.
never hit a man with glasses, hit him with your fist.
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

well what i see is there is no colum and i cant seem to see anything wrong with it. check that there is no clashes with other mods? maybe?
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
fictionised
Registered User
Posts: 144
Joined: Thu Jul 17, 2003 1:29 am

Post by fictionised »

I corrected this problem on my site (using BMan1Blue template), by simply removing the table/tr/td tags, and simply including them in the td tags above, but giving them their own span tag....not as neat as the small box, but it works on other templates, at least :P
fictionised
Registered User
Posts: 144
Joined: Thu Jul 17, 2003 1:29 am

Post by fictionised »

I have this problem in the admin section:
General Error
Couldn't query area table

DEBUG MODE

SQL Error : 1146 Table 'kendal_xmb1.AREA_TABLE' doesn't exist

SELECT a_name FROM AREA_TABLE ORDER BY a_name

Line : 431
File : /home2/kendal/public_html/forum/includes/functions_rpgstats.php


Even though the tables do exist- everything was working until I installed the statistics mod., which I promptly uninstalled. I've tried deleting all fo the rpg db entries completely and running the db_update.php file again, but to no avail- I still receive the above error- any help would be greatly appreciated :P

EDIT: NM, fixed it by re-editing the constants and functions_post pages... :)
Last edited by fictionised on Sat Jul 24, 2004 6:59 am, edited 1 time in total.
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

Well from what i can see it's saying that the script is excuting something from the function_rpgstats, and saying that the table couldnt be selected when trying to select a name from the table.

Anyway I spotted something, and well was told this too, that when you go to a view someones profile, and click on RPG it shows your own RPG profile, not the profile your currently viewing, well suspose to be anyway. Here is the correction.

Code: Select all

# 
#-----[ OPEN ]------------------------------------------ 
# 

includes/usercp_viewprofile.php 

# 
#-----[ FIND ]------------------------------------------ 
# 

$temp_url = append_sid("rpgcp.$phpEx?mode=view&where=profile&where_id=$where_id&id=$userdata[user_id]"); 

# 
#-----[ REPLACE WITH ]------------------------------------------ 
# 

$temp_url = append_sid("rpgcp.$phpEx?mode=view&where=profile&where_id=$where_id&id=$where_id"); 

# 
#-----[ SAVE/CLOSE ALL FILES ]------------------------------------------ 
# 
# EoM
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
fictionised
Registered User
Posts: 144
Joined: Thu Jul 17, 2003 1:29 am

Post by fictionised »

Cheers- worked a treat :P
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

thanks for that. I am not sure but I asked Darkmonkey about doing some item scripts. So anyway if you guys want some item scripts just PM. I have written a few such as Cure, Cura, but more will be coming.
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
Volion
Registered User
Posts: 94
Joined: Sun Nov 09, 2003 5:25 pm
Contact:

Post by Volion »

Nice, you should start posting them to our site Zypher.

Soon there will be a ton of people writing mods for your RPG DM :wink:
Image
Proud supporter of phpBB-RPG.com.
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

well hem.. i guess so. Man you still remember me. I have not like been to the site for ages, i have been soo busy. Anyway I am trying to make sure the user_mgatk plays a huge roles in healing and offesive attacks!
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
Veneficium
I've Been Banned!
Posts: 55
Joined: Sun May 09, 2004 9:26 pm
Location: Everywhere...... Occupation: Weight Lifting Hamster

Post by Veneficium »

I think Darkmonkey is on vacation so I guess if you guys fix any bugs PM the fixes to him.
Zypher
Registered User
Posts: 381
Joined: Fri Mar 12, 2004 7:04 am
Location: Australia
Contact:

Post by Zypher »

coolie! no wonder he hasnt responded for ages. I guess he need a break from all this coding stuff! lol!
- Zypher

~Beware of the Darkness Within!~

Fully Loaded
Locked

Return to “[2.0.x] MODs in Development”